ScanGauge II - Prius II - Partage de codes et d'expérimentations

Possédez-vous un ScanGauge II ?


  • Total des votants
    126

SMax59

Participant hyperactif
Prius Touring Club
Inscrit
8 Août 2013
messages
4,414
Score de réaction
2,977
Localisation
Franconville, Val d'Oise et Douai, Nord
Véhicule
Prius 2 Sol Pack 2004 ex Prius Plus 2016
Bonsoir, d'après le rapport HA, rien ne me choque au premier abord.
20 minutes pour faire 6 - 7 km avec plusieurs côtes, 7 L / 100 km c'est pas choquant.
A priori c'est à Dunkerque. Bord de mer.
Y a du vent ces dernières semaines ? Grosses rafales ?

La batterie a clairement perdu en capacité, pire que la mienne de 17 ans passé.
Néanmoins, ça n'explique quand même pas la surconsommation à 8,7 réelle.

Est ce que vous forcez le mode EV ?

Si nécessaire, je viendrais à Dunkerque, faire quelques vérifications sur votre véhicule et si vous êtes d'accord bien sûr.
 

Wanamoa

Participant
Inscrit
5 Mars 2020
messages
31
Score de réaction
14
Localisation
Dunkerque
Véhicule
Prius 2 de 2007, depuis 2011
Bonsoir,

Et tout d’abord, merci de votre réponse.
le vent n’est pas particulièrement présent en ce moment et rien d’extérieur, à mon sens, n’explique ce phénomène de surconsommation.
J’ai émis plusieurs hypothèses à la lecture de retours d’expériences :
- batterie HV HS
- souci d’inverter
- sondes lambdas / catalyseur

Et une dernière qui peut sembler farfelue : une connectique défaillante, corrodée quelque part (peut-être la nappe reliant les cellules entre elles). En effet, j’ai connu une première ce souci en mars/avril dernier (jusque 8l puis cela s’est nettement amélioré l’été (5,7 l, même si ce n’est pas les 5,4 l habituels).
De nouveau ce souci à peu près au moment où j’ai changé un roulement en concession. Par contre, à de rares moments, j’ai senti soudainement comme une montée de puissance, un peu comme si la voiture retrouvait instantanément de la pêche... (j’ai même pensé qu’elle accélérait toute seule).
Il m’est arrivé de forcer le mode EV mais de façon très rare.

Je suis pas contre le fait de faire des vérifications sur ce véhicule que j’apprécie, je Vous re-contacte en privé.
Merci !
 

JeanB

Admin
Administrateur
Modérateur
Prius Touring Club
Inscrit
30 Août 2007
messages
3,227
Score de réaction
3,378
Localisation
Rouen
Véhicule
Prius 2 01/2005 145.000 km
Wanamoa, désolé d'avoir été exagérément alarmiste. J'ai surtout regardé rapidement si le rapport était exploitable et la courbe qui ne ressemblait pas à ce que j'avais l'habitude de voir m'a alarmé.
Bon, enfin je préfère m'être trompé dans ce sens plutôt que de t'avoir dit "tout baigne" et que les pros soient consternés.
 

Wanamoa

Participant
Inscrit
5 Mars 2020
messages
31
Score de réaction
14
Localisation
Dunkerque
Véhicule
Prius 2 de 2007, depuis 2011
Wanamoa, désolé d'avoir été exagérément alarmiste. J'ai surtout regardé rapidement si le rapport était exploitable et la courbe qui ne ressemblait pas à ce que j'avais l'habitude de voir m'a alarmé.
Bon, enfin je préfère m'être trompé dans ce sens plutôt que de t'avoir dit "tout baigne" et que les pros soient consternés.
Bonjour @JeanB ,

Pas de souci : je ne vais tout de même pas me plaindre qu'il y ait des contributeurs à ma requête ! Par ailleurs, sans être alarmiste, quelque chose ne tourne pas rond.

La dernière en date d'il y a 30 minutes avec une température extérieure de 4°C, sans pluie :
Je démarre ma Prius, je charge le coffre et je pars en ville. Premier constat : ma batterie est dans le vert flux, il ne manquait qu'une barre alors que je me souviens avoir coupé le moteur (après mon test HV d'hier) avec des barres violettes (il devait en manquer deux). Et là, je suis surpris de retrouver un comportement normal que je n'avais pas connu depuis longtemps, avec une puissance normale, une conso normale même en accélération (c'est à dire ne dépassant pas les 11L en instantané au lieu des 27 des derniers mois, et des valeurs qui tournent entre 2 et 4L en roulage normal).
Je remarque alors que j'ai laissé l'OBDLink branché toute la nuit. J'en suis venu à me demander si la Prius ne se comportait pas mieux avec l'OBD dans le mirador 8) .
Bon. Je m'arrête et dix minutes plus tard je repars. Barres bleues (moins 2) et je retrouve des conso instantanées plus élevées...

Alors peut-être que la batterie est rincée, mais quelle est la probabilité que TOUTES les cellules soient rincées de façon homogène ??
 

SMax59

Participant hyperactif
Prius Touring Club
Inscrit
8 Août 2013
messages
4,414
Score de réaction
2,977
Localisation
Franconville, Val d'Oise et Douai, Nord
Véhicule
Prius 2 Sol Pack 2004 ex Prius Plus 2016
J'ai ma batterie rincée avec les modules de façon homogène.
Elle est de quelle année déjà ? J'ai trouvé : 2007 !

En effet, c'est bizarre, sur une 2004 - 2005, j'aurais peut être eu une idée et à partir de 2008 aussi.
Mais 2007, à moins que sa batterie ne soit pas celle d'origine, c'est bizarre.
 
Dernière édition:

Wanamoa

Participant
Inscrit
5 Mars 2020
messages
31
Score de réaction
14
Localisation
Dunkerque
Véhicule
Prius 2 de 2007, depuis 2011
J'ai ma batterie rincée avec les modules de façon homogène.
Elle est de quelle année déjà ? J'ai trouvé : 2007 !

En effet, c'est bizarre, sur une 2004 - 2005, j'aurais peut être eu une idée et à partir de 2008 aussi.
Mais 2007, à moins que sa batterie ne soit pas celle d'origine, c'est bizarre.
Bonjour @SMax59 ,

je vous ai répondu en MP pour une rencontre ;-).
 

Wanamoa

Participant
Inscrit
5 Mars 2020
messages
31
Score de réaction
14
Localisation
Dunkerque
Véhicule
Prius 2 de 2007, depuis 2011
Bonjour à tous,

J'ai décidé cet après-midi d'aller décrasser la Prius sur l'autoroute (on ne sait jamais, catalyseur peut-être encombré...). Malheureusement, HA a planté trois fois. La 2ème fois, je me suis arrêté sur une aire de repos pour le relancer, donc il ne reste que le trajet sur l'autoroute ou presque, puisque HA a planté une 3ème et dernière fois par la suite.

Je relève que l'élément 6 semble plus faible. D'ailleurs sous Dr Prius, le couple 5&6 et le couple 10&11 sont toujours donnés comme étant tantôt l'un, tantôt l'autre, plus bas que les autres...
Par contre, bon comportement sur l'autoroute même en conso. D'ailleurs la conso moyenne est passé de +9L à 6,8L en peu de kilomètres (attention, la conso moyenne initiale était basée sur un faible kilométrage, 50 je crois et je finis à 80km).

Si cela peut aider...
Merci !

PS1 : je n'ai pas fait dans la conduite fine et souple, au contraire...
PS2 : la courbe de température de l'inventer est pour le moins surprenante, sauf si il est possible de refroidir ce dernier à une vitesse folle !
Rapport.
 
Dernière édition:

priusfan

darwiniste
Prius Touring Club
Inscrit
22 Oct. 2005
messages
6,459
Score de réaction
9,249
Localisation
conflans ste honorine
Véhicule
UX250h, Pijot iOn, ex Rav4h
Rien à signaler en ce qui concerne la batterie... Il n'y a pas d’élément particulièrement faible.
Pour la stabilité de HA, commence par tester avec le téléphone en "mode avion" cela permet d'éviter "les distractions" (HA apprécie modérément d’être dérangé).
La température de l'inverter est tout à fait standard (la température baisse aussi vite qu'elle monte).
Lorsque tu génères ton rapport, il y a la possibilité de générer des cartes "zoomables". Refais ton rapport et regarde ce que cela permet...
 

Wanamoa

Participant
Inscrit
5 Mars 2020
messages
31
Score de réaction
14
Localisation
Dunkerque
Véhicule
Prius 2 de 2007, depuis 2011
Rien à signaler en ce qui concerne la batterie... Il n'y a pas d’élément particulièrement faible.
Pour la stabilité de HA, commence par tester avec le téléphone en "mode avion" cela permet d'éviter "les distractions" (HA apprécie modérément d’être dérangé).
La température de l'inverter est tout à fait standard (la température baisse aussi vite qu'elle monte).
Lorsque tu génères ton rapport, il y a la possibilité de générer des cartes "zoomables". Refais ton rapport et regarde ce que cela permet...
Bonjour @priusfan ,

C'est déjà un "bon" point pour mes éléments de batterie...
Ce téléphone n'a pas de SIM mais il est vrai que cette fois j'ai omis de désactiver le WIFI : merci du rappel ;).

Merci concernant l'information sur la température de l'inventer, j'en prends note. Quant au rapport, il est refait et le lien précédent pointe vers le nouveau, cette fois comme la 1ère, avec cartes zoomables (je pensais que le paramètre était sauvegardé et je n'ai pas vérifié).
Je vais voir ce que l'on peut faire avec celles-ci.
Mais du coup, je me demande bien ce qui cloche avec ma Prius. J'ai même vérifié le filtre à air qui a été changé en concession en mars/avril dernier.
En résumé, c'est surtout en ville à vitesse modérée que cela coince. Même en appuyant comme un sourd sur l'accélérateur sur autoroute, la conso instantanée ne délire pas comme elle le fait en ville...

Je viens de regarder les cartes : c'est assez surprenant, notamment sur la glisse. Des portions entières où j'ai laissé glisser la voiture n'apparaissent pas sur la carte, mais peut-être y-a-t-il une raison lié au fonctionnement qui m'échappe.
 
Dernière édition:

thierhsd

Participant très actif
Inscrit
10 Mai 2014
messages
369
Score de réaction
153
Localisation
dunkerque
Véhicule
prius 3 lounge tos 15 de 2009
Bonjour Wanamoa , je vois que tu es de Dunkerque !!!!
 

Wanamoa

Participant
Inscrit
5 Mars 2020
messages
31
Score de réaction
14
Localisation
Dunkerque
Véhicule
Prius 2 de 2007, depuis 2011
Je viens de regarder les cartes : c'est assez surprenant, notamment sur la glisse. Des portions entières où j'ai laissé glisser la voiture n'apparaissent pas sur la carte, mais peut-être y-a-t-il une raison lié au fonctionnement qui m'échappe.
Bon, là, certains diront que je suis à côté de la plaque. Et ils n’auront pas tort... je ne sais pourquoi, j’avais imaginé qu’HA faisait référence à la roue libre ! Mais non, il est évidemment fait référence au « glide »... au temps pour moi.

Petit trajet (26km) cet après-midi pour emmener les enfants à la plage, entre autres. HA m’annonce une consommation moyenne de 4,02L. Par contre, je reste surpris par les consos instantanées et ce besoin du thermique de tourner fort pour peu d’efficacité ressentie.
Dans la rubrique des ressentis, je trouve qu’elle glisse moins qu’avant en roue libre et j’entends un bruit de rotation plus prononcé dès que je pose je pied sur la pédale. Je me demande si à ce stade une vidange transmission BV ne serait pas une bonne idée...
 

thierhsd

Participant très actif
Inscrit
10 Mai 2014
messages
369
Score de réaction
153
Localisation
dunkerque
Véhicule
prius 3 lounge tos 15 de 2009
Bonjour Wanamoa , si tu ressent quand le thermique ( léger à coup ) : une vidange de boite est à faire !! Paramètre "HA" à voir "Neutre de transmission " au lieu de " Neutre de batterie " pour l' effet "glisse " moins présent !!
 

Wanamoa

Participant
Inscrit
5 Mars 2020
messages
31
Score de réaction
14
Localisation
Dunkerque
Véhicule
Prius 2 de 2007, depuis 2011
Bonjour @thierhsd ,
Il arrive que je ressente un à coup, même à l’arrêt lorsque le thermique s’enclenche sans que cela soit systématique. Et comme je le disais je ressens, peut-être à tort, comme une sécheresse de la rotation du système, donc je vais sans doute m’y coller. D’abord, je vais relire les titis 😁.
 

SMax59

Participant hyperactif
Prius Touring Club
Inscrit
8 Août 2013
messages
4,414
Score de réaction
2,977
Localisation
Franconville, Val d'Oise et Douai, Nord
Véhicule
Prius 2 Sol Pack 2004 ex Prius Plus 2016
@Wanamoa

Il faudrait faire un test de batterie en statique également.
J'ai vraiment l'impression de voir le comportement d'une batterie de Prius 2004 - 2005 avec le calculateur associé.
 

Wanamoa

Participant
Inscrit
5 Mars 2020
messages
31
Score de réaction
14
Localisation
Dunkerque
Véhicule
Prius 2 de 2007, depuis 2011
@Wanamoa

Il faudrait faire un test de batterie en statique également.
J'ai vraiment l'impression de voir le comportement d'une batterie de Prius 2004 - 2005 avec le calculateur associé.
Bonsoir @SMax59 ,

Heuuu... qu'est-ce qu'un test en statique ? Démarrer à 60% de SOC, climatisation à fond en mode EV à l'arrêt puis laisser recharger par le thermique ?

PS : aujourd'hui, sur un parcours cumulé de presque 52 km (50% autoroute et le reste en nationale / agglomération) consommation de 4,54 L/100 Km d'après HA et en soignant particulièrement la conduite. Donc très honorable mais toujours cette sensation de faire mouliner le thermique à "faible" vitesse.

En parlant du calculateur, lorsque j'ai fait part de mes "soucis" chez Toy's Motors, ils ont d'abord vérifié que ma Prius ne faisait pas l'objet d'un rappel pour mise à jour du calculateur. Ils m'ont proposé de débrancher la batterie 12V (mais déjà fait), et un diagnostic avec éventuellement une MAJ du calculateur me disant que quelquefois cela était bénéfique...
 
Dernière édition:

SMax59

Participant hyperactif
Prius Touring Club
Inscrit
8 Août 2013
messages
4,414
Score de réaction
2,977
Localisation
Franconville, Val d'Oise et Douai, Nord
Véhicule
Prius 2 Sol Pack 2004 ex Prius Plus 2016
Bonsoir,

test statique, recharger la batterie vers 60% minimum (idéalement entre 65 - 72% environ).
Ensuite, décharger la batterie avec la climatisation enclenchée (température minimale, ventilation maximale) jusqu'à ce que le thermique démarre.

Et l'hiver, selon les températures, il faudrait que la température du moteur thermique soit aux environs de 75 - 80°C quand on commence le test.
Moteur chaud au Stade 4. Ca permet d'éviter de déclencher le thermique trop tôt.
 

Wanamoa

Participant
Inscrit
5 Mars 2020
messages
31
Score de réaction
14
Localisation
Dunkerque
Véhicule
Prius 2 de 2007, depuis 2011
Bonsoir à tous !

Aujourd’hui SMax59 est venu effectuer un diagnostique de ma Prius : la batterie HT semble dans un état tout à fait acceptable. Plusieurs facteurs sont probablement à prendre en compte dans la surconsommation de ma Prius (qui a ce jour retrouvé un honnête 5,5 L/100km) :
- des trajets ultra-courts quotidiens,
- une batterie 12V qui a eu des faiblesses,
- le débitmètre de la boite à air à nettoyer.
Par ailleurs, et toujours sur les conseils de SMax59, je vais l’employer à vidanger l’huile moteur en plus de celle de transmission.
Merci à ceux qui m’ont lu et conseillé et je ne manquerai pas de me tourner vers SMax59 si d’aventure ma batterie HT venait à flancher un jour : son écoute et ses conseils m’ont apporté davantage de sérénité :taistoi:!

Bonne soirée :).
 
Pages vues depuis le 20 Oct 2005: 279,797,563
Haut Bas