Le site WEB du Prius Touring Club Votes AG 2019  

Précédent   Forum Prius Touring Club > Tout ce que vous avez toujours voulu savoir sur les véhicules qui nous intéressent > Général > HybridAssistant
S'inscrire FAQ Banque d'images Membres Calendrier Marquer les forums comme lus

HybridAssistant Outil d'aide à la conduite "éclairée" des véhicules hybrides

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 09/11/2019, 17h44   #181
priusfan
Prius Touring Club

Modèle: UX250h, Pijot iOn, ex Rav4h
 
Avatar de priusfan
 
Date d'inscription: octobre 2005
Localisation: conflans ste honorine
Messages: 6 014
J'aime: 3 617
Remercié 8 183 fois dans 2 032 messages
Cool

et bien tu envoies les logs à la devteam...
il est possible/vraisemblable qu'ils trouvent des explications au comportement erratique sur ta watture (mais il semble (statiquement parlant) que cela marche fort bien sur ce modèle).
priusfan est déconnecté   Réponse avec citation
Vieux 09/11/2019, 18h16   #182
Pacific231
Junior
Modèle: Prius +
 
Date d'inscription: février 2019
Localisation: Aubigny-au-Bac
Messages: 10
J'aime: 0
Remercié 3 fois dans 1 message
Par défaut

Citation:
Envoyé par Pacific231 Voir le message
Merci, je vais vérifier cela dès que possible.
Bon alors, j'ai fait les manoeuvres préconisées, sans changement.

Pour comparer, j'ai installé HA sur le téléphone de ma femme et là, pas de problème, les changements de paramètres sont bien enregistrés.

Donc, soit c'est le téléphone, soit c'est la version d'Android ou les adaptations du fabricant.
Pacific231 est déconnecté   Réponse avec citation
Vieux 09/11/2019, 18h49   #183
priusfan
Prius Touring Club

Modèle: UX250h, Pijot iOn, ex Rav4h
 
Avatar de priusfan
 
Date d'inscription: octobre 2005
Localisation: conflans ste honorine
Messages: 6 014
J'aime: 3 617
Remercié 8 183 fois dans 2 032 messages
Par défaut

@pacific231
Merci pour le retour...
Pour clarifier: HA supporte, sans pb, android de 4.2 à 9 et plus, sans aucun problème.
Par contre, il y a parfois des mauvaises surprises avec certaines marques de téléphone/tablette.
Pourrais tu envoyer les logs aux développeurs stp, il y a une option pour cela?
Cela nous permettrait de mettre ton modèle en liste noire.
Merci
FX
priusfan est déconnecté   Réponse avec citation
Vieux 09/11/2019, 19h21   #184
Pacific231
Junior
Modèle: Prius +
 
Date d'inscription: février 2019
Localisation: Aubigny-au-Bac
Messages: 10
J'aime: 0
Remercié 3 fois dans 1 message
Par défaut

Citation:
Envoyé par priusfan Voir le message
@pacific231
Merci pour le retour...
Pour clarifier: HA supporte, sans pb, android de 4.2 à 9 et plus, sans aucun problème.
Par contre, il y a parfois des mauvaises surprises avec certaines marques de téléphone/tablette.
Pourrais tu envoyer les logs aux développeurs stp, il y a une option pour cela?
Cela nous permettrait de mettre ton modèle en liste noire.
Merci
FX
C'est fait, j'ai déjà envoyé les logs.

Je vais installer HA et HR sur un vieux smartphone android. Ce sera sur un petit écran, mais en attendant de changer d'appareil, je m'en contenterai.
Pacific231 est déconnecté   Réponse avec citation
Vieux 09/11/2019, 20h25   #185
artur
Prius Touring Club

Modèle: Lexus CT200h/RX450h Executives
 
Avatar de artur
 
Date d'inscription: janvier 2014
Localisation: St Christophe sur Condé
Messages: 8 602
J'aime: 4 121
Remercié 6 246 fois dans 3 191 messages
Par défaut

Ça sent un problème d'autorisation d'accès au stockage & Co.
Pourrais-tu vérifier que l'application a les autorisation nécessaires à son fonctionnement ?
__________________
RX ->
| Lexus RX 450h 07/2016 83kkm | Lexus CT Executive 05/2015 107kkm | Toyota Yaris 05/2011 107kkm |
| ex Lexus IS 300h Executive 01/2014 164kkm |
| ex Honda Accord 2.2l iCTDI 05/2005 286000km | ex Honda Civic 1.5i GT 1986 252kkm |
| ex Mercedes Classe A 190 BVA | ex Peugeot 306 XRDT |
artur est déconnecté   Réponse avec citation
Vieux 09/11/2019, 20h45   #186
Pacific231
Junior
Modèle: Prius +
 
Date d'inscription: février 2019
Localisation: Aubigny-au-Bac
Messages: 10
J'aime: 0
Remercié 3 fois dans 1 message
Par défaut

Citation:
Envoyé par artur Voir le message
Ça sent un problème d'autorisation d'accès au stockage & Co.
Pourrais-tu vérifier que l'application a les autorisation nécessaires à son fonctionnement ?
Oui, j'ai donné les autorisations quand l'appli les a demandées.
Pacific231 est déconnecté   Réponse avec citation
Vieux 10/11/2019, 03h34   #187
JeanB
Admin


Modèle: Prius 2 01/2005 130.000 km
 
Avatar de JeanB
 
Date d'inscription: août 2007
Localisation: Rouen
Messages: 2 931
J'aime: 1 855
Remercié 2 914 fois dans 1 054 messages
Par défaut

Citation:
Envoyé par cedcarp69 Voir le message
En ce moment beaucoup de difficulté pour se connecter ...
Obligation de débrancher l'OBD Link LX et de le rebrancher
J'ai ça également depuis longtemps (toujours ?) dès que je suis plusieurs jours sans utiliser HA. Ce qui est souvent le cas maintenant que j'ai bien joué avec HA au début. En dehors des déplacements plus longue distance où je l'utilise systématiquement, pour mes sauts de puces habituels je ne l'utilise plus que pour tester une nouvelle version.

Lorsque ma 12 V était en fin de vie j'utilisais HA à chaque déplacement seulement pour vérifier sa tension avant de déverrouiller les portières. Et là je n'avais plus ce problème de l'OBDLink en hibernation.
__________________
Vous postez depuis un smartphone ou une tablette ?
Raison de plus pour prévisualiser, relire, et probablement corriger votre message !
JeanB est actuellement connecté   Réponse avec citation
Merci à JeanB de la part de :
cedcarp69 (10/11/2019)
Vieux 10/11/2019, 10h48   #188
cedcarp69
Prius Touring Club

Modèle: Corolla 2019 livraison Juin
 
Date d'inscription: mai 2015
Localisation: RHONE ALPES
Messages: 256
J'aime: 185
Remercié 192 fois dans 76 messages
Par défaut

Merci pour le retour je vais regarder de près si ce n'est pas le même soucis et ensuite j'envoie le Log

Je viens de faire la nouvelle mise à jour je verrais bien le comportement
cedcarp69 est déconnecté   Réponse avec citation
Vieux 10/11/2019, 11h06   #189
michelvp
Prius Touring Club

Modèle: Prius Sol 2005 - RX 400H
 
Avatar de michelvp
 
Date d'inscription: mars 2007
Localisation: Caen
Messages: 1 080
J'aime: 490
Remercié 477 fois dans 278 messages
Par défaut

La dernière mise à jour du firmware de l'obd link semble corriger ce problème, version 4.6 je crois. J'ai bien dit : semble
Après un nouveau test, ça semble efficace.
__________________
Prius Sol 2005 gris alu et RX 400H 2007

Dernière modification par michelvp ; 10/11/2019 à 16h29
michelvp est déconnecté   Réponse avec citation
Merci à michelvp de la part de :
JeanB (10/11/2019)
Vieux 10/11/2019, 12h50   #190
priusfan
Prius Touring Club

Modèle: UX250h, Pijot iOn, ex Rav4h
 
Avatar de priusfan
 
Date d'inscription: octobre 2005
Localisation: conflans ste honorine
Messages: 6 014
J'aime: 3 617
Remercié 8 183 fois dans 2 032 messages
Par défaut

il s'agit de la 4.6.0


cf par ici
priusfan est déconnecté   Réponse avec citation
Merci à priusfan de la part de 2
JeanB (10/11/2019), JLE06 (10/11/2019)
Vieux 10/11/2019, 22h06   #191
cedcarp69
Prius Touring Club

Modèle: Corolla 2019 livraison Juin
 
Date d'inscription: mai 2015
Localisation: RHONE ALPES
Messages: 256
J'aime: 185
Remercié 192 fois dans 76 messages
Par défaut

Je n'ai jamais fais de mise à jour de mon OBD Link LX
J'ai télécharger le Zip mais maintenant comment procéder ?

Merci pour votre aide
cedcarp69 est déconnecté   Réponse avec citation
Vieux 10/11/2019, 23h07   #192
artur
Prius Touring Club

Modèle: Lexus CT200h/RX450h Executives
 
Avatar de artur
 
Date d'inscription: janvier 2014
Localisation: St Christophe sur Condé
Messages: 8 602
J'aime: 4 121
Remercié 6 246 fois dans 3 191 messages
Par défaut

Pour mettre à jour il faut utiliser leur appli Android appelée Obdlink.
__________________
RX ->
| Lexus RX 450h 07/2016 83kkm | Lexus CT Executive 05/2015 107kkm | Toyota Yaris 05/2011 107kkm |
| ex Lexus IS 300h Executive 01/2014 164kkm |
| ex Honda Accord 2.2l iCTDI 05/2005 286000km | ex Honda Civic 1.5i GT 1986 252kkm |
| ex Mercedes Classe A 190 BVA | ex Peugeot 306 XRDT |
artur est déconnecté   Réponse avec citation
Merci à artur de la part de :
JeanB (11/11/2019)
Vieux 10/11/2019, 23h14   #193
Polymere
Participant
Modèle: Prius 2
 
Avatar de Polymere
 
Date d'inscription: mars 2008
Localisation: Beaune
Messages: 57
J'aime: 14
Remercié 5 fois dans 5 messages
Par défaut

Je viens de faire la mise à jour de la 4.3 à la 4.6 , on verra si cela corrige mes problèmes de connexions aléatoire. Merci pour l'info.

A+
__________________
2ème Prius2: Conso 4,8l/100 depuis l'utilisation de HA et des 80km/h généralisé.
Polymere est déconnecté   Réponse avec citation
Réponse

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 13h26.
pages vues depuis le 20 Oct 2005 : 240,915,371


Édité par : vBulletin® version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #17 par l'association vBulletin francophone - Icones originales avec l'aimable autorisation de PngFactory