Le site WEB du Prius Touring Club Votes AG 2019  

Précédent   Forum Prius Touring Club > Tout ce que vous avez toujours voulu savoir sur les véhicules qui nous intéressent > Toyota Prius 4 Hybride Rechargeable > >Prius 4 HR< - Le système hybride rechargeable
S'inscrire FAQ Banque d'images Membres Calendrier Marquer les forums comme lus

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 15/11/2019, 22h41   #221
Since10yea
Participant trés actif
Modèle: Prius4 PHV
 
Date d'inscription: janvier 2018
Localisation: Aube
Messages: 313
J'aime: 576
Remercié 185 fois dans 92 messages
Question Problème de SOC ou de température ???

Rapport sur un fonctionnement curieux de la fonction charge forcée par un appui long sur le bouton EV.
Le phénomène m'est arrivé à plusieurs reprises.
- Température extérieure supérieure à 20 °
- Sur autoroute, sur le plat, allure de croisière au régulateur 145 compteur (134 réel)
- Batterie HT déchargée depuis plusieurs minutes.
- Demande de charge forcée acceptée par le système.
- Mais aucun kilomètre ne s'inscrit au compteur même après plusieurs minutes.
- Arrêt de la procédure par nouvel appui sur le bouton HV/EV
- Reprise après 10 minutes environ ...OK ça re-fonctionne.
- La batterie HT est aux environs de 34-35 ° me dit HA
- MAIS ! MG1 est à plus de 90 ° ! ( ce qui me semble élevé )
Je le soupçonne fortement mais sans preuve formelle.
J'ai épluché HR mais je n'ai pas trouvé de trace de mes demandes de charge forcée; et comme je n'ai pas noté d'heure exacte ...
Je compte faire de nouvelle mesures avec HA ( principalement le SOC )à mon prochain long trajet autoroutier....si le problème se représente.
Qui a déjà eu le cas ? et qu'en pensez vous ?
CDLT
Since10yea est déconnecté   Réponse avec citation
Merci à Since10yea de la part de :
INQUIET84 (16/11/2019)
Vieux 15/11/2019, 22h49   #222
Mal_B
Participant hyperactif
Modèle: Prius Prime
 
Date d'inscription: février 2011
Localisation: Alpes
Messages: 517
J'aime: 148
Remercié 532 fois dans 241 messages
Par défaut

À cette vitesse, je l'ai déjà constaté, le système ne charge pas la batterie. Le thermique n'a pas assez de puissance en réserve, sauf à le faire vraiment mouliner.

Si on baisse un peu la vitesse on voit la charge commencer. Mais selon mon expérience, la charge en roulant n'est pas très utile à vitesse stabilisée. Elle est bien plus performante en mode routier, en exploitant les phases "creuses" de la demande au thermique.
__________________
P4 HR: 3,0 l/100km sur les premiers 30 000 km
En local élargi, mixte EV/HV, entre 0.8l et 2l selon les parcours
Meilleur score en potentiel affiché après recharge : 77,2km
Recharge électrique en autoproduction micro-hydro, à coût très bas (non chiffré).
Ex P2: de 30k à 164k km en 6 ans, 5l/100 km.
E10; moyenne montagne.
Mal_B est déconnecté   Réponse avec citation
Merci à Mal_B de la part de 2
Laevus (15/11/2019), Since10yea (16/11/2019)
Vieux 15/11/2019, 23h32   #223
Laevus
Participant
Modèle: Prius Prime
 
Date d'inscription: mai 2016
Localisation: Roma
Messages: 85
J'aime: 75
Remercié 148 fois dans 65 messages
Par défaut

Le mode Charge est très similaire à la recharge en mode HV, quand le SOC actuel est beaucoup au dessous de la référence.

Et comme celui-ci il contient une dépendance du niveau du Powermeter: à mesure que la puissance augmente, la recharge diminue, jusqu'à terminer dans la zone Power.
Laevus est déconnecté   Réponse avec citation
Merci à Laevus de la part de :
Since10yea (16/11/2019)
Vieux 15/11/2019, 23h42   #224
Pizzabad
Prius Touring Club

Modèle: Prius 4 Lounge / Prius PHV
 
Avatar de Pizzabad
 
Date d'inscription: août 2011
Localisation: Près de Reims (51)
Messages: 2 575
J'aime: 2 426
Remercié 2 327 fois dans 917 messages
Par défaut

Le phénomène décrit sur la PHV ressemble tout à fait à ce que j’avais sur mon Opel Ampera.
J’utilisais le mode HV, je récupérais qq km d’autonomie puis je basculais en mode EV pour réinitialiser le niveau de référence du SoC. Et ensuite je rebasculais en mode HV. Et à ce jeu je pouvais récupérer 10 - 20 km en fonction du profil de la route, de la vitesse ...

Sur la PHV, c’est pareil.

Le risque de passer en mode HV est de faire diminuer le SoC en sollicitant fortement le roulage en 100% électrique du mode HV. Avec la PHV, c’est très facile à atteindre même pour rouler jusque 80 km/h sur le plat. Dans ce cas, le SoC diminue vraiment . Il faut donc rouler normalement en mode HV pour conserver le bénéfice acquis par le switch EV <—> HV

Pour le mode Charge, je pense que pour conserver le SoC acquis, il faut penser à basculer en HV afin d’utiliser le mode EV au bon moment (descentes, dans les bouchons, en ville...).
Pizzabad est déconnecté   Réponse avec citation
Merci à Pizzabad de la part de 2
genfutures (17/11/2019), Since10yea (16/11/2019)
Vieux 16/11/2019, 11h35   #225
Since10yea
Participant trés actif
Modèle: Prius4 PHV
 
Date d'inscription: janvier 2018
Localisation: Aube
Messages: 313
J'aime: 576
Remercié 185 fois dans 92 messages
Question Chargeons...

Citation:
Envoyé par Mal_B Voir le message
À cette vitesse, je l'ai déjà constaté, le système ne charge pas la batterie. Le thermique n'a pas assez de puissance en réserve, sauf à le faire vraiment mouliner.

Si on baisse un peu la vitesse on voit la charge commencer. Mais selon mon expérience, la charge en roulant n'est pas très utile à vitesse stabilisée. Elle est bien plus performante en mode routier, en exploitant les phases "creuses" de la demande au thermique.
Sur autoroute j'utilise cette fonction uniquement quand je me prépare à faire un arrêt ou quand je sais qu'il va y avoir une belle descente dans quelques kilomètres.
En dehors de cela, au dessus de 130 compteur en HV obligatoire car incontournable, l'autonomie en km. passe très vite à zéro avec un SOC qui se maintient aux alentours de 23 %. Le thermique " pioche " sans arrêt sur l'électrique pour maintenir la vitesse.
La seule solution que j'ai expérimenté c'est de rouler entre 100 et 110 maximum. Dans ce cas on arrive à maintenir un peu de sauce dans la batterie.
Mais ce que je ne m'explique pas c'est cette impossibilité de charge forcée qui disparaît au bout de quelques kilomètre alors que ma vitesse et le profil de la route n'ont pas vraiment changé...?
Je viens d'éplucher à nouveau le rapport HR de mon dernier grand parcours de 435 km. dont 330 d'autoroute.
Durant la période dont je me souviens et pendant laquelle j'ai tenté ces charges forcée qui n'ont rien donné, je n'ai rien trouvé de significatif dans le graphique de " Statistiques SOC "
Je dois repartir à la montagne dans une semaine. Maintenant qu'il fait froid et en conduisant de la même façon je vais voir si le phénomène se reproduit sur autoroute. J'ai trouvé que MG1 chauffe très fort sur autoroute, MG2 un peu moins. Si c'est un problème de température je pense pouvoir cerner l'histoire...
Since10yea est déconnecté   Réponse avec citation
Merci à Since10yea de la part de :
genfutures (17/11/2019)
Vieux 16/11/2019, 17h29   #226
Astrix64
Participant hyperactif
Modèle: LS600h
 
Date d'inscription: mars 2018
Localisation: IdF
Messages: 821
J'aime: 3
Remercié 353 fois dans 245 messages
Par défaut

Il est fort probable que tu sois pas très loin de la puissance maximale du moteur thermique comme indiqué dans les posts précédents, mais dans ton cas tu as la limitation de la température MG1 qui doit intervenir.

Sur du plat on peut penser que le thermique à encore quelques chevaux pour alimenter la batterie, mais c'est MG1 qui recharge la batterie, en faisant monter le thermique en peu plus dans les tours. MG1 est aussi bien monté dans les tours et son couple est plus bas ce qui ne l'aide pas à recharger la batterie et le fait chauffer.

Le système limite donc la recharge jusqu'à ce que MG1 soit un peu refroidi.
Astrix64 est déconnecté   Réponse avec citation
Merci à Astrix64 de la part de 4
genfutures (17/11/2019), Pizzabad (16/11/2019), priusfan (16/11/2019), Since10yea (16/11/2019)
Vieux 16/11/2019, 19h42   #227
Since10yea
Participant trés actif
Modèle: Prius4 PHV
 
Date d'inscription: janvier 2018
Localisation: Aube
Messages: 313
J'aime: 576
Remercié 185 fois dans 92 messages
Question Température MG1 ?

Cela tient debout comme explication.
En instantané, en appuyant sur la partie " températures " , HA m'a donné MG1 au plus haut à 98 °. J'ai trouvé cela un peu....HOT !
Un des 3 indicateurs (je ne sais plus lequel) est passé à l'orange d'ailleurs...
MG2 n'a pas dépassé les 90°
Par contre dans le rapport HR je n'ai trouvé que la température MG pour les deux. Dommage...
Il n'y a pas de différenciation entre MG1 et MG2 (ou alors j'ai mal cherché).
Since10yea est déconnecté   Réponse avec citation
Merci à Since10yea de la part de :
genfutures (17/11/2019)
Vieux 16/11/2019, 20h06   #228
priusfan
Prius Touring Club

Modèle: UX250h, Pijot iOn, ex Rav4h
 
Avatar de priusfan
 
Date d'inscription: octobre 2005
Localisation: conflans ste honorine
Messages: 6 018
J'aime: 3 621
Remercié 8 190 fois dans 2 035 messages
Par défaut

Bonsoir, très intéressant ce fil de discussion...
AMHA, les MGx peuvent monter à 130°C sans pb,
Ce qui m' inquièterait d'avantage, c'est plutôt la température de l' électronique de commande (inverters).


Merci @tous pour vos retours, et si vous pensez que certaines données de base sont manquantes dans les rapports, on pourrait, peut-être, améliorer (sachant qu'on les connait presque toutes de manière individuelle).


F.X.
priusfan est actuellement connecté   Réponse avec citation
Merci à priusfan de la part de 5
genfutures (17/11/2019), Mal_B (16/11/2019), Mister MMT (16/11/2019), Pizzabad (16/11/2019), Since10yea (16/11/2019)
Vieux 16/11/2019, 20h13   #229
Mal_B
Participant hyperactif
Modèle: Prius Prime
 
Date d'inscription: février 2011
Localisation: Alpes
Messages: 517
J'aime: 148
Remercié 532 fois dans 241 messages
Par défaut

Oui, je n'ai pas d'info de première source mais je pense que les moteurs, dans leur huile et le système de refroidissement qui va avec, peuvent fonctionner sans pb dans ces t°.

Même l'électronique de puissance moderne est bien costaud en t°. Après faut pas trop pousser non plus.
__________________
P4 HR: 3,0 l/100km sur les premiers 30 000 km
En local élargi, mixte EV/HV, entre 0.8l et 2l selon les parcours
Meilleur score en potentiel affiché après recharge : 77,2km
Recharge électrique en autoproduction micro-hydro, à coût très bas (non chiffré).
Ex P2: de 30k à 164k km en 6 ans, 5l/100 km.
E10; moyenne montagne.
Mal_B est déconnecté   Réponse avec citation
Merci à Mal_B de la part de 2
genfutures (17/11/2019), Since10yea (16/11/2019)
Vieux 16/11/2019, 22h01   #230
Astrix64
Participant hyperactif
Modèle: LS600h
 
Date d'inscription: mars 2018
Localisation: IdF
Messages: 821
J'aime: 3
Remercié 353 fois dans 245 messages
Par défaut

L'électronique peut tenir jusqu'à 150°C au cœur de la puce avant de "fondre".

Mais la mesure de température que l'on a, n’est bien évidemment pas au cœur de la puce, et on ne sait pas où elle est prise, surement sur une partie qui sert à la dissipation, il y a donc un gradient de température que l'on ignore, probable qu'il soit entre 10 et 20°C.

Par ailleurs, le cœur de la puce ne doit cependant pas atteindre 150°C pour garantir qu'elle continue de fonctionner correctement. Car fonctionner et destruction ce n’est pas pareil.

Sur les composants simples (transistor de puissance), les constructeurs annoncent très souvent un fonctionnement correct très proche des 150°C.
Pour les autres puces cela est moindre. Et cela descend à 85°C pour les processeurs voir moins suivant les gammes.
Astrix64 est déconnecté   Réponse avec citation
Merci à Astrix64 de la part de :
genfutures (17/11/2019)
Vieux 16/11/2019, 22h09   #231
Since10yea
Participant trés actif
Modèle: Prius4 PHV
 
Date d'inscription: janvier 2018
Localisation: Aube
Messages: 313
J'aime: 576
Remercié 185 fois dans 92 messages
Par défaut Ça chauffe !

Oui @Mal_B, je pense aussi, heureusement d'ailleurs, car j'ai déjà du affronter de longs trajets autoroutiers par des chaleurs caniculaires et mes Prius ont toujours tenu le coup. Mais je crois savoir qu'il y a des systèmes de refroidissement pour les MG et pour l'électronique de puissance, sauf erreur de ma part...
Un humoriste célèbre disait: " ...c'est étudié pour ... "
C'est la première fois que je me penche avec application sur la température de moteurs électrique et surtout MG1 sur la PHV à cause de ce problème de charge impossible.
HR me donne une pointe à 101 ° . Je trouve cela énorme mais je pense que ça a du être testé moult fois chez le fabricant. Les vernis des fils de cuivre tiennent le coup....tant mieux....jusqu'à 130 ° ...encore mieux.
Le fait est que la piste d'un contrôle de la température de MG1 me semble plausible.
Lui demander de cracher encore des Ampères supplémentaires alors qu'il est déjà très chaud ? les ingénieurs ont peut-être dit " Stop ...à partir de xxx "...
De mémoire, ce refus de charge avec la PHV ne m'est arrivé que sur autoroute .Je vais suivre cela de près.
Faudrait que je mette mon rapport HR en ligne pour ceux qui voudrait le décortiquer mais je ne maîtrise pas la technique. ( Inquiet 84 Bis... je suis )

Dernière modification par Since10yea ; 16/11/2019 à 22h15 Motif: Complément
Since10yea est déconnecté   Réponse avec citation
Merci à Since10yea de la part de 3
genfutures (17/11/2019), INQUIET84 (16/11/2019), Pizzabad (17/11/2019)
Vieux 16/11/2019, 22h48   #232
Astrix64
Participant hyperactif
Modèle: LS600h
 
Date d'inscription: mars 2018
Localisation: IdF
Messages: 821
J'aime: 3
Remercié 353 fois dans 245 messages
Par défaut

Je vois régulièrement MG atteindre 110°C. Je ne sais pas la marge qu'il reste.

Astrix64 est déconnecté   Réponse avec citation
Merci à Astrix64 de la part de 2
genfutures (17/11/2019), Since10yea (17/11/2019)
Vieux 16/11/2019, 23h04   #233
priusfan
Prius Touring Club

Modèle: UX250h, Pijot iOn, ex Rav4h
 
Avatar de priusfan
 
Date d'inscription: octobre 2005
Localisation: conflans ste honorine
Messages: 6 018
J'aime: 3 621
Remercié 8 190 fois dans 2 035 messages
Wink

@asterix: ne t'inquiet84 pas
c'est probablement "étudié pour"


perso, je n'irai pas mettre mon petit doigt dedans (surtout quand cela tourne vite).


et je suis épaté comment tu arrives à produire des graphes aussi colorés et facile à lire


Pour en revenir aux données de base collectées, il y a les températures de mg1 & mg2 et des inverters associés.


Nous (l'équipe de dev) avons convenu de stocker le max des temps des mgx et inverters.


et nous ne sommes pas du tout persuadés que cela vaille le coût d'aller plus en détail....
priusfan est actuellement connecté   Réponse avec citation
Merci à priusfan de la part de :
genfutures (17/11/2019)
Vieux 17/11/2019, 11h18   #234
Since10yea
Participant trés actif
Modèle: Prius4 PHV
 
Date d'inscription: janvier 2018
Localisation: Aube
Messages: 313
J'aime: 576
Remercié 185 fois dans 92 messages
Smile Graphique à étudier

Très intéressant le graph d'Astrix, sur LS 600 je suppose ?
A + de 110 ° me voici rassuré, pour une température extérieure inférieure à 20°
Peu de points communs avec ce qu'on obtient sur nos PHV
La courbe " à montagne Russes " des MG est très curieuse.
Tout comme la chute brutale - proche de zéro vers 18h15 - de la température d’inhalation de la batterie.
Le départ et la fin de la courbe bleu clair sont tout aussi curieux.
La température de l'inverter chahute aussi joyeusement.
Il s'en passe des choses sous ce capot...
Since10yea est déconnecté   Réponse avec citation
Merci à Since10yea de la part de :
genfutures (17/11/2019)
Vieux 17/11/2019, 11h52   #235
priusfan
Prius Touring Club

Modèle: UX250h, Pijot iOn, ex Rav4h
 
Avatar de priusfan
 
Date d'inscription: octobre 2005
Localisation: conflans ste honorine
Messages: 6 018
J'aime: 3 621
Remercié 8 190 fois dans 2 035 messages
Par défaut

L' air d'inhalation batterie est parfois dérivé de la clim sur cette watture....


La température des MG est visible lorsque l'on clique dans la petite fenêtre des température, par contre seule la plus élevée est historisée.
priusfan est actuellement connecté   Réponse avec citation
Merci à priusfan de la part de :
genfutures (17/11/2019)
Vieux 17/11/2019, 14h04   #236
Astrix64
Participant hyperactif
Modèle: LS600h
 
Date d'inscription: mars 2018
Localisation: IdF
Messages: 821
J'aime: 3
Remercié 353 fois dans 245 messages
Par défaut

Citation:
Envoyé par Since10yea Voir le message
Très intéressant le graph d'Astrix, sur LS 600 je suppose ?
A + de 110 ° me voici rassuré, pour une température extérieure inférieure à 20°
Peu de points communs avec ce qu'on obtient sur nos PHV
La courbe " à montagne Russes " des MG est très curieuse.
Tout comme la chute brutale - proche de zéro vers 18h15 - de la température d’inhalation de la batterie.
Le départ et la fin de la courbe bleu clair sont tout aussi curieux.
La température de l'inverter chahute aussi joyeusement.
Il s'en passe des choses sous ce capot...
La batterie HT est refroidie pas l'air climatisé de l'habitacle tant que la batterie HT ne dépasse 36°, après le ventilateur de la batterie HT passe en position 1 (merci HA car n'entend rien) et une sortie du compresseur de climatisation est dérivé régulièrement sur la batterie HT, ce qui explique le yoyo de la température d'inhalation.
Cela m'intriguait beaucoup jusqu'à ce que je tombe sur ce document constructeur.
Astrix64 est déconnecté   Réponse avec citation
Merci à Astrix64 de la part de 4
genfutures (17/11/2019), Laevus (17/11/2019), Mal_B (17/11/2019), Pizzabad (17/11/2019)
Vieux 17/11/2019, 14h14   #237
Since10yea
Participant trés actif
Modèle: Prius4 PHV
 
Date d'inscription: janvier 2018
Localisation: Aube
Messages: 313
J'aime: 576
Remercié 185 fois dans 92 messages
Par défaut

Avec une documentation ad'hoc tout s'explique.
Since10yea est déconnecté   Réponse avec citation
Merci à Since10yea de la part de :
genfutures (17/11/2019)
Vieux 18/11/2019, 18h38   #238
JeanB
Admin


Modèle: Prius 2 01/2005 130.000 km
 
Avatar de JeanB
 
Date d'inscription: août 2007
Localisation: Rouen
Messages: 2 939
J'aime: 1 857
Remercié 2 918 fois dans 1 057 messages
Par défaut

Citation:
Envoyé par Astrix64 Voir le message
Par ailleurs, le cœur de la puce ne doit cependant pas atteindre 150°C pour garantir qu'elle continue de fonctionner correctement. Car fonctionner et destruction ce n’est pas pareil.
Oui, les composants électroniques peuvent généralement encaisser des coups de chaud raisonnables et pas trop prolongés.

Mais le fait qu'ils ne soient pas tombés franchement en carafe ne signifie pas "ouf tout va bien, on s'en tire bien". Car tout excès de température au delà des valeurs indiquées par le fabricant a une incidence sur sa durée de vie, incidence proportionnelle à l'ampleur de l'excès subi et à sa durée. Ce qui veut dire que sa fin de vie s'est rapprochée considérablement et que des composants pratiquement "éternels" à notre échelle peuvent se mettre à lâcher "inopinément" alors qu'on ne les avait pas maltraités à nouveau.
__________________
Vous postez depuis un smartphone ou une tablette ?
Raison de plus pour prévisualiser, relire, et probablement corriger votre message !
JeanB est déconnecté   Réponse avec citation
Merci à JeanB de la part de 3
Ageasson (18/11/2019), genfutures (22/11/2019), Robain (18/11/2019)
Vieux 18/11/2019, 22h24   #239
Astrix64
Participant hyperactif
Modèle: LS600h
 
Date d'inscription: mars 2018
Localisation: IdF
Messages: 821
J'aime: 3
Remercié 353 fois dans 245 messages
Par défaut

Tu as raison la durée de vie d'un composant est inversement proportionnel à la température.
D'ailleurs le MTBF d'un équipement se calcul en fonction de la température auquel le composant est soumis et bien d'autres paramètres.
Comme le nombre de cycle thermique, sa vitesse de fonctionnement, les valeurs maximales appliquées par rapport au max datasheet...

Et une mauvaise étude, faisant subir des pointes de courant ou de tensions exécutives abrègent aussi la durée de vie à défaut de ne pas le détruire tout de suite.
Astrix64 est déconnecté   Réponse avec citation
Merci à Astrix64 de la part de 2
Pizzabad (18/11/2019), Robain (18/11/2019)
Réponse

Tags
prius 4 hr dual motor, prius 4 plug-in, prius dual ev motor, toyota dual ev motor

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 01h20.
pages vues depuis le 20 Oct 2005 : 240,993,460


Édité par : vBulletin® version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #17 par l'association vBulletin francophone - Icones originales avec l'aimable autorisation de PngFactory