Le site WEB du Prius Touring Club PDREH juin 2018  

Précédent   Forum Prius Touring Club > Tout ce que vous avez toujours voulu savoir sur les véhicules qui nous interessent > Prius I & II > > Prius 2 - Entretien / Révisions / Pannes / Rappels
S'inscrire FAQ Banque d'images Membres Calendrier Marquer les forums comme lus

> Prius 2 - Entretien / Révisions / Pannes / Rappels Entretien / Révisions / Pannes / Rappels

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 10/04/2012, 18h48   #1
m8mat
Participant hyperactif
modèle: Prius 2 plug-in 4,5kwh
 
Date d'inscription: juin 2011
Localisation: Limoges
Messages: 544
J'aime: 680
Remercié 709 fois dans 194 messages
Par défaut Problème système HSD...

Bonsoir à tous,
Décidément en ce moment les soucis s'accumulent par chez moi, bref...
Je vous explique !
1) Ce midi je pars de chez moi, voiture n'ayant pas roulé depuis dimanche soir, 3 barres bleues à l'affichage, je fais 10m je passe à 2 barres violettes, puis quelques metres plus loin 1 seul... 1km plus loin j'étais arrivé à 8 barres vertes... puis normal toute la fin du chemin... bon, je me dis c'est peut-etre simplement de ne pas avoir roulé 1 jour et demi...

2) A 17h30 je repars du boulot, je m'étais garé à 6 barres bleues. J'allume la voiture et là triangle rouge, la voiture ne démarre pas... j'annule le DTC avec PCM, je pars et en 10 sec : 6 - 5 - 4 - 3 - 2 - 1 et finalement 0 barre.... je regarde PCM que j'avais branché, il m'annonce 18% de batterie.... je roule environ 2 kms sur le plat et les barres remontent à 8 barres et 100% sur PCM ... ensuite 500m de descente et la voiture continue de recharger à 10A sans que rien ne change comparé à un fonctionnement "normal" . J'étais à 300m de Toyota, je me dis que j'ai peut-être mal branché la prise diag et que j'ai créé le code erreur. Donc je m'arrête, je débranche tout. Je rallume la voiture et re triangle... j'attends un peu, la voiture finit par démarrer avec le thermique seulement, la batterie descend à nouveau en quelques secondes à 0 barre. Je roule jusqu'à Toyota (en montée) où je me gare avec 8 barres vertes .

3) le gars de Toyota vient avec sa valistte tester la prise diag : il m'annonce code P3000, jamais vu ça. Il l'annule, eteint la prius, la redémarre, le code P3000 revient. Là il me dit : bon, je ne sais pas ce que c'est, ça vient du système HSD, code P3000, système de gestion hybride défaillant, je n'ai jamais eu un seul soucis sur le système HSD en 10ans de Toyota, c'est étonnant, je vous la garde, je vais creuser ça demain et appeler toyota France... je me risque à lui demander si ça risque être pris en charge dansl a garantie 8 ans, il me répond que ce n'est pas sûr du tout, qu'il me tiendra au courant....

Bref, voilà, la voiture est resté là bas, il la teste demain et me tiennent au courant...
Je viens vers vous, réels spécialistes , des idées ?...

Bonne soirée et merci d'avance
Mat (
m8mat est déconnecté   Réponse avec citation
Vieux 10/04/2012, 18h56   #2
planétaire
Participant hyperactif
modèle: Prius 2 plugin 20 kWh
 
Avatar de planétaire
 
Date d'inscription: février 2008
Localisation: Caldera d'Ecouves
Messages: 8 608
J'aime: 1 777
Remercié 4 359 fois dans 1 320 messages
Par défaut

Quand tu as effacé le code d'erreur avec pcm, celui-ci a créé un fichier qui contient ce code d'erreur.

Ca ressemble à un problème batterie HT: P3000 HV Battery Malfunction
Ce code a un sous-code appelé inf, en 3 chiffres.

P3000 123 Abnormal signal input from battery ECU (HV battery system malfunction)

P3000 125 Abnormal signal input from battery ECU (High voltage fuse blown out) : Tu n'aurais pas touché au fusible HT ou autre ?

P3000 603 Abnormal signal input from battery ECU (HV battery cooling system malfunction) : Rien ne bloque le ventilation de tes accus: poils de chiens et autres ?

P3000 388 Abnormal signal input from battery ECU (discharge inhibition control malfunction)

P3000 389 Abnormal signal input from battery ECU (drop of high voltage)

Si tu avais pcm actif, regardes le log de tes trajets : ampères et volts.
Faut pas oublier une éventuelle batterie 12v malade.
__________________
Conso sur spritmonitor . Autonomie plus que 208km en Ev.
Plein saison 2014-2015 : 10 litres, plus de 14 300km, 12 mois
2015-2017 30 000km sans essence
planétaire est déconnecté   Réponse avec citation
Vieux 10/04/2012, 19h00   #3
Asche
Participant trés actif
modèle: Prius 3 MC
 
Avatar de Asche
 
Date d'inscription: novembre 2010
Localisation: Essonne
Messages: 446
J'aime: 87
Remercié 145 fois dans 65 messages
Par défaut

La garantie de 8 ans couvre toutes l'électroniques, la batterie et la boite pont du HSD, si le garage te demande de payer, je ne peux que te recommander d’envoyer un courrier à toyota France, puisqu'il parais claire que c'est le système Hybride qui est défaillant.

Je vais suivre ce topic, c'est assez intéressant comme panne, j’espère que le dénouement sera heureux !

On en voit pas souvent des problèmes comme le tien sur ce forum en tout cas !
Asche est actuellement connecté   Réponse avec citation
Vieux 10/04/2012, 19h59   #4
m8mat
Participant hyperactif
modèle: Prius 2 plug-in 4,5kwh
 
Date d'inscription: juin 2011
Localisation: Limoges
Messages: 544
J'aime: 680
Remercié 709 fois dans 194 messages
Par défaut

Merci pour vos deux interventions déjà !

Pour planétaire : non pas de manipulation du fusible HT pour le moment (et comme ça ne saurait tarder, heureusement que ça arrive avant...)
Pas non plus de grille bouchée pour la ventilation des accus, pas de chien ni autre animal n'entrant dans la voiture. J'ai transporté des panneaux rigides de laine de chanvre il y a 2 mois dans la prius, mais je ne pense pas que ça puisse être cela....
Je t'ai mailé mes 2 documents PCM sur l'aller et le retour, si tu trouves des choses intéressantes (ça relate bien les évènements, avec des petits écarts sur le timing de mes propos, la folie de la panique...). J'ai mis aussi les 2 codes erreur DTC.

Pour Asche : si jamais il y a un gros soucis je n'hésiterai pas à aller plus loin, c'est sûr. Mais bon nous verrons...
Sinon effectivement c'est le responsable mécanique HSD juste avant la débauche qui s'est occupé de moi, il était vraiment surpris et n'avait jamais vu ça. J'avoue même avoir pu lire dans ses yeux et sa voix un brin d'excitation lorsqu'il m'a dit : "je vais désosser la bête dès demain matin et je vous appelle, il me tarde de voir ce que ça peut être !"

Si d'autres ont des idées et dans l'attente des analyses pointues de planétaire....

Bonne soirée
Mat
m8mat est déconnecté   Réponse avec citation
Vieux 10/04/2012, 20h30   #5
planétaire
Participant hyperactif
modèle: Prius 2 plugin 20 kWh
 
Avatar de planétaire
 
Date d'inscription: février 2008
Localisation: Caldera d'Ecouves
Messages: 8 608
J'aime: 1 777
Remercié 4 359 fois dans 1 320 messages
Par défaut

Merci pour les fichiers.

Pcm a trouvé un autre code d'erreur: 0A80, en plus du 3000

Voici un extrait d'explication pris sur priuschat:
0A80- Battery pack needs replaced (1 bad cell usually)

Malheureusement pcm version canusb ne monitore pas les 14 tensions ce qui aurait répondu à cette hypothèse.

Premier log: le soc délire. Tu es monté à 100% avec juste les nimh ! La tension serait montée à 276v avec "seulement" 58A
Plusieurs calculs de la résistance interne donnent soit 0,33 ohms soit 0,38.
Avant de rouler la tension varie anormalement et brutalement de 226 à 231v sans raison. A ce moment le soc chute brutalement de 77,5 à 30 !
C'est pendant la phase de recharge de la 12v.

Dans le deuxième log même problème. Le soc est correct puis il chute brutalement alors que la tension HT ne change pas et qu'il n'y a que très peu d'ampères consommés.

A un moment pendant le trajet le Soc est monté à 100 sans raison ! pas de forte intensité prolongée et même, le système l'empêcherait.

Est-ce la batterie 12v qui déco...ne ? ou l'ecu de la batterie HT ?
__________________
Conso sur spritmonitor . Autonomie plus que 208km en Ev.
Plein saison 2014-2015 : 10 litres, plus de 14 300km, 12 mois
2015-2017 30 000km sans essence
planétaire est déconnecté   Réponse avec citation
Vieux 10/04/2012, 20h50   #6
m8mat
Participant hyperactif
modèle: Prius 2 plug-in 4,5kwh
 
Date d'inscription: juin 2011
Localisation: Limoges
Messages: 544
J'aime: 680
Remercié 709 fois dans 194 messages
Par défaut

Bonnes questions.... ... mais là je ne peux rien te dire de plus malheureusement....
m8mat est déconnecté   Réponse avec citation
Vieux 10/04/2012, 21h06   #7
planétaire
Participant hyperactif
modèle: Prius 2 plugin 20 kWh
 
Avatar de planétaire
 
Date d'inscription: février 2008
Localisation: Caldera d'Ecouves
Messages: 8 608
J'aime: 1 777
Remercié 4 359 fois dans 1 320 messages
Par défaut

En résumé, le Soc est calculé par moments correctement puis à certains moments soit il chute soit il s'envole sans justification.
Je ne vois que la batterie 12v ou l'ecu nimh (fort improbable). A priori la batterie HT ne me semble pas concernée lors de ces sauts, s'il y avait chute brutale de tension d'1 cellule cela se verrait sur la tension totale. L'ecu nimh mesure des blocs de 6 cellules dont on n'a que le total.
Pour la batterie nimh il suffit de lancer le programme de diagnostic et on lit les tensions.
__________________
Conso sur spritmonitor . Autonomie plus que 208km en Ev.
Plein saison 2014-2015 : 10 litres, plus de 14 300km, 12 mois
2015-2017 30 000km sans essence
planétaire est déconnecté   Réponse avec citation
Vieux 10/04/2012, 21h20   #8
m8mat
Participant hyperactif
modèle: Prius 2 plug-in 4,5kwh
 
Date d'inscription: juin 2011
Localisation: Limoges
Messages: 544
J'aime: 680
Remercié 709 fois dans 194 messages
Par défaut

Merci pour ces différentes infos ! C'est rassurant !
Sinon pour apporter une précision importante, au niveau du style de la conduite cela ne changeait rien du tout, j'avais l'impression d'avoir un fonctionnement normal même si les infos données par PCM et l'ODB m'ont fait faire des recharges pour rien finalement.

Est ce que ça pourrait venir de ça ? : vendredi soir en rentrant d'une promenade en ville j'ai eu à un moment une longue descente. J'anticipe souvent en utilisant le mode EV sur qq km à l'avance pour descendre autour de 50% car je sais que je remonte systématiquement autour de 70 en fin de descente. Là j'ai abordé la descente avec 55% environ, et quelques centaines de metres avant la fin j'étais à 78% et le moteur thermique s'est mis en route tout seul et a tourné une 20aine de seconde pour faire diminuer le soc autour de 75% (je savais que c'était possible mais ça ne me l'avais jamais fait!).
Aucun rapport ?

Bon, en tout cas , la suite demain je l'espère après le coup de fil de Toyota, sinon j'y passerai !!!!!

Bonne soirée et merci encore
Mat
m8mat est déconnecté   Réponse avec citation
Vieux 10/04/2012, 21h23   #9
planétaire
Participant hyperactif
modèle: Prius 2 plugin 20 kWh
 
Avatar de planétaire
 
Date d'inscription: février 2008
Localisation: Caldera d'Ecouves
Messages: 8 608
J'aime: 1 777
Remercié 4 359 fois dans 1 320 messages
Par défaut

Je ne vois pas de lien. ce que tu décris est normal. Selon la température le soc peut être limité à 75%.

Non là l'ecu nimh est perdue. A certains moments elle fonctionne correctement puis brutalement elle descend ou remonte ce soc sans raison.
__________________
Conso sur spritmonitor . Autonomie plus que 208km en Ev.
Plein saison 2014-2015 : 10 litres, plus de 14 300km, 12 mois
2015-2017 30 000km sans essence
planétaire est déconnecté   Réponse avec citation
Vieux 10/04/2012, 22h12   #10
Siegfried76
Participant hyperactif
modèle: Prius 2 MC Sol Pack JBL
 
Avatar de Siegfried76
 
Date d'inscription: juillet 2010
Localisation: Le Havre (76)
Messages: 1 421
J'aime: 97
Remercié 50 fois dans 41 messages
Par défaut

Je viens m abonner au fil de discussion car la fin m intéresse aussi.
__________________
PRIUS II 2006 Linéa Sol Pack JBL
Défi conso
Ma galerie photo sur FlickR
Siegfried76 est déconnecté   Réponse avec citation
Vieux 11/04/2012, 08h50   #11
kinetik
Participant hyperactif
modèle: Prius 2
 
Date d'inscription: mai 2011
Localisation: proche banlieue de Paris
Messages: 1 441
J'aime: 233
Remercié 795 fois dans 358 messages
Par défaut

Est-ce que les indications SOC sont vraiment incompatibles avec un élément défectueux ? La valeur SOC résulte d'un calcul assez mystérieux qui prend en compte non seulement les valeurs de tension, courant et température instantanées, mais aussi leur historique.

Il faut absolument mesurer les tensions de chaque bloc, dans des conditions de courant négatif et positif, pour déterminer si c'est l'élément qui est défectueux ou son système de contrôle, ou la transmission à l'ECU. Je ne pense pas que l'ECU proprement dit soit en cause. Mais ces mesures le confirmeront. Si c'est la transmission qui déconne (contact incorrect), ce serait dommage de changer toute la batterie. Si c'est un simple module aussi d'ailleurs.
kinetik est déconnecté   Réponse avec citation
Vieux 11/04/2012, 10h34   #12
planétaire
Participant hyperactif
modèle: Prius 2 plugin 20 kWh
 
Avatar de planétaire
 
Date d'inscription: février 2008
Localisation: Caldera d'Ecouves
Messages: 8 608
J'aime: 1 777
Remercié 4 359 fois dans 1 320 messages
Par défaut

A mon avis si un élément de la batterie HT diverge trop au niveau de sa tension mesurée, il y aura un dtc et le triangle rouge. De plus la Prius se met dans un mode "dégradé" car d'après ce que j'ai pû lire à ce jour elle est capable de finir un trajet en oubliant sa batterie HT. Ceci peut arriver par exemple pour cause de contacteur défectueux. Dans ce cas le moteur thermique tourne plus vite.

Or m8mat a eu le triangle rouge au démarrage et pas en roulant.

Maintenant si un élément est un peu faible, ou du moins la tension qu'on lit à ses bornes, est-ce que l'ecu recalculerait brutalement un nouveau Soc très éloigné ? Je ne vois pas bien le lien.

Le Soc est calculé d'après les coulombs qui entrent/sortent et si la tension monte au-dessus de 235-240v ce Soc est réajusté en combinant tension et courant.

Ceci n'expliquerait pas pourquoi le soc, lors des recharges, dépasse allègrement les 84%, puisqu'il monte à 100%.
Ne s'explique pas non plus pourquoi le Soc s'effondre en un instant de 77,5 à 30%. Ce n'est pas ainsi qu'il varie. Il y a d'abord une temporisation de l'ordre d'une minute avant que la cause (tension) déclenche le recalcul. Ensuite la variation est sur plusieurs secondes et dizaines de secondes.

Pourquoi une cellule d'accu défectueuse déclencherait un recalcul brutal ? Mystère. On n'est pas en face d'un comportement de type "mode dégradé" suite à anomalie de lecture de tension.

A+
__________________
Conso sur spritmonitor . Autonomie plus que 208km en Ev.
Plein saison 2014-2015 : 10 litres, plus de 14 300km, 12 mois
2015-2017 30 000km sans essence
planétaire est déconnecté   Réponse avec citation
Vieux 11/04/2012, 12h20   #13
kinetik
Participant hyperactif
modèle: Prius 2
 
Date d'inscription: mai 2011
Localisation: proche banlieue de Paris
Messages: 1 441
J'aime: 233
Remercié 795 fois dans 358 messages
Par défaut

Que penses-tu de ces hypothèses :

Un élément est défectueux, avec une forte résistance interne.
Au démarrage, l'appel de courant fait fortement chuter la tension, et l'ECU en déduit que la batterie est peu chargée -> SOC faible.
Lorsque la batterie est en état de recharge, la tension augmente, et l'ECU en déduit que la batterie est très bien chargée -> SOC fort.
L'ECU n'examine peut-être que rarement dans le détail les tensions/résistances des blocs, et là il détecte qu'un élément est malade -> Triangle + DTC.
Peut-être laisse-t-il une chance à un élément d'avoir des hoquets avant d'alerter le conducteur. La chimie du NiMH permet peut-être une autoréparation. Mais l'alerte interne se traduit par une prudence au niveau du SOC, d'où l'effondrement.

C'est vraiment le relevé des tensions qui permettrait de vérifier cette hypothèse.
kinetik est déconnecté   Réponse avec citation
Vieux 11/04/2012, 12h33   #14
planétaire
Participant hyperactif
modèle: Prius 2 plugin 20 kWh
 
Avatar de planétaire
 
Date d'inscription: février 2008
Localisation: Caldera d'Ecouves
Messages: 8 608
J'aime: 1 777
Remercié 4 359 fois dans 1 320 messages
Par défaut

En fait c'est au démarrage que tout commence.
Premières secondes après power-on le soc est tout à fait correct 77% par exemple.
Ce qui veut dire que la 12v a tenu le coup depuis le dernier démarrage, sinon le Soc retournerait à 65%, valeur par défaut.
Le courant depuis la nimh est faible: quelques ampères
Brutalement le Soc s'effondre, ce dans les 2 log que m8mat m'a envoyé.
La voiture est toujours arrêtée en mode parking. La tension globale est toujours correcte. Pourquoi ? C'est incohérent avec la tension globale qui n'est pas basse pour justifier un Soc aussi bas.

Ensuite la prius réagit à un soc trop bas (30%) et recharge la batterie alors qu'il n'y a pas besoin de le faire : c'est risqué.
Et peut alors échapper à ses propres auto-contrôles et charger à plus de 84%, jusqu'à 100%. La tension monter à 277 volts ce qui est très élevé.

Je ne vois pas pourquoi un élément de la batterie nimh défectueux déclencherait une chute brutale du soc en contradiction avec la tension globale. Mais qui sait comment est fait le programme de cette ecu.

m8mat. Alors le diagnostic, il a donné quoi ?
__________________
Conso sur spritmonitor . Autonomie plus que 208km en Ev.
Plein saison 2014-2015 : 10 litres, plus de 14 300km, 12 mois
2015-2017 30 000km sans essence
planétaire est déconnecté   Réponse avec citation
Vieux 11/04/2012, 13h28   #15
m8mat
Participant hyperactif
modèle: Prius 2 plug-in 4,5kwh
 
Date d'inscription: juin 2011
Localisation: Limoges
Messages: 544
J'aime: 680
Remercié 709 fois dans 194 messages
Par défaut

Bonjour à tous,
Merci kinetik de participer au débat sur mon souci ! Si tu as besoin de mes logs je te les envois, et planétaire peut aussi te les faire passer, d'ailleurs si planétaire veut afficher des choses dans la discussion, aucune hésitation.

Sinon je reviens de la concession. Je suis tombé à nouveau sur le responsable atelier système HSD, mine déconfite : "Désolé Monsieur, on n'a rien trouvé encore, ça a l'air très grave et c'est du jamais vu pour le moment. On tente jusqu'à demain soir de trouver le problème en interne et sinon vendredi on appelle Toyota France..."

On discute un peu, je lui amène que j'ai discuté su le forum avec des connaisseurs et autres chercheurs sur les forum américain. Il était hyper intéressé et m'a demandé si en plus du code P3000 j'avais trouvé des infos sur un certain code erreur 0A80 qu'il n'arrive pas à comprendre. Je n'avais plus exactement les infos de planétaire mais il m'a demandé si je pouvais lui amener ce que je savais demain matin.

J'ai aussi évoqué le fait que peut-être la 12V pourrait être en cause, il m'a regardé :"Hum... pas idiot ça... je n'y avais pas pensé... je vais tester ça dès que possible, ça serait bien, car sinon autant vous dire que l'on risque la garder un sacré moment..." .

Bref, l'ancienne malette ne leur permet pas d'aller plus loin dans le diagnostique. Ils en ont une autre plus récente mais ils n'arrivent pas à la faire fonctionner correctement pour le moment. Il m'a donné rendez vous demain à midi pour faire le point sur les infos que j'aurais de mon côté et ce qu'il aura trouvé du sien....

Pas très encourageant du coup tout ça et en plus je sens que ça va me couter un bras s'ils comptent toutes les heures vraiment passées dessus....

Merci à tous
Mat
m8mat est déconnecté   Réponse avec citation
Vieux 11/04/2012, 13h29   #16
kinetik
Participant hyperactif
modèle: Prius 2
 
Date d'inscription: mai 2011
Localisation: proche banlieue de Paris
Messages: 1 441
J'aime: 233
Remercié 795 fois dans 358 messages
Par défaut

Citation:
Envoyé par planétaire Voir le message
En fait c'est au démarrage que tout commence.
Premières secondes après power-on le soc est tout à fait correct 77% par exemple.
Ce qui veut dire que la 12v a tenu le coup depuis le dernier démarrage, sinon le Soc retournerait à 65%, valeur par défaut.
Le courant depuis la nimh est faible: quelques ampères
L'ECU batterie : "Bon, analysons les éléments..." "Aïe, le numéro tant est bien faible,
il manque un volts ou deux. Ça ne se voit pas sur la tension globale, mais on ne va pas pouvoir pomper beaucoup d'énergie. J'alerte le HSD en déclarant que le SOC est faible"

Citation:
Brutalement le Soc s'effondre, ce dans les 2 log que m8mat m'a envoyé.


La voiture est toujours arrêtée en mode parking. La tension globale est toujours correcte. Pourquoi ? C'est incohérent avec la tension globale qui n'est pas basse pour justifier un Soc aussi bas.
L'ECU batterie : "Tentons de recharger cet élément au travers les autres." "Je me fiche de savoir que la tension à ses bornes augmente de plusieurs dizaines de volts, pourvu que ça ne dure pas trop longtemps et risquer de l'échauffer. Cette petite claque va peut-être le remettre en forme. Je n'alerte pas le conducteur pour l'instant."

Citation:
Ensuite la prius réagit à un soc trop bas (30%) et recharge la batterie alors qu'il n'y a pas besoin de le faire : c'est risqué.
Et peut alors échapper à ses propres auto-contrôles et charger à plus de 84%, jusqu'à 100%. La tension monter à 277 volts ce qui est très élevé.

Je ne vois pas pourquoi un élément de la batterie nimh défectueux déclencherait une chute brutale du soc en contradiction avec la tension globale. Mais qui sait comment est fait le programme de cette ecu.

m8mat. Alors le diagnostic, il a donné quoi ?
@m8mat Avec l'interface que tu as, il est très facile de mesurer les résistances de chaque bloc et les tensions des pires, en même temps que tu observes sur le MFD si du courant entre ou sort de la batterie.
Cf. http://prius-touring-club.com/vbf/sh...&postcount=551
kinetik est déconnecté   Réponse avec citation
Vieux 11/04/2012, 13h44   #17
m8mat
Participant hyperactif
modèle: Prius 2 plug-in 4,5kwh
 
Date d'inscription: juin 2011
Localisation: Limoges
Messages: 544
J'aime: 680
Remercié 709 fois dans 194 messages
Par défaut

Merci Kinetik, je n'arrive pas à suivre ton lien par contre...
Mat
m8mat est déconnecté   Réponse avec citation
Vieux 11/04/2012, 13h56   #18
kinetik
Participant hyperactif
modèle: Prius 2
 
Date d'inscription: mai 2011
Localisation: proche banlieue de Paris
Messages: 1 441
J'aime: 233
Remercié 795 fois dans 358 messages
Par défaut

Un ? avait sauté. C'est mieux maintenant ?
http://prius-touring-club.com/vbf/sh...&postcount=551

En remplaçant 21D0 par 21CE, on a les tensions individuelles. Avec 21DF, on a le delta-SOC : l'écart de charge entre meilleur et pire.

J'avais oublié que le delta-SOC figure dans mes logs, et peut-être dans les tiens. Envoie les moi !
kinetik est déconnecté   Réponse avec citation
Vieux 11/04/2012, 15h05   #19
planétaire
Participant hyperactif
modèle: Prius 2 plugin 20 kWh
 
Avatar de planétaire
 
Date d'inscription: février 2008
Localisation: Caldera d'Ecouves
Messages: 8 608
J'aime: 1 777
Remercié 4 359 fois dans 1 320 messages
Par défaut

Attention, kinetik et m8mat. m8mat a un canusb et la syntaxe n'est pas celle des elm.
Donc l'initialisation est différente et la commande pour envoyer une requête aussi.

Par ailleurs est-ce le moment de venir au garage, de brancher un dongle et de chercher à lire ce que le programme techstream de toyota fait déjà.
Par contre si le garage n'arrive pas à lire les données, là...
__________________
Conso sur spritmonitor . Autonomie plus que 208km en Ev.
Plein saison 2014-2015 : 10 litres, plus de 14 300km, 12 mois
2015-2017 30 000km sans essence
planétaire est déconnecté   Réponse avec citation
Vieux 11/04/2012, 15h29   #20
kinetik
Participant hyperactif
modèle: Prius 2
 
Date d'inscription: mai 2011
Localisation: proche banlieue de Paris
Messages: 1 441
J'aime: 233
Remercié 795 fois dans 358 messages
Par défaut

Ah oui, il faudra lire le notice de canusb.

Apparement planétaire tu as trouvé 0A80 : changement de batterie (probablent une cellule morte) et pas le garagiste. Il faut peut-être l'aider à mesurer les tensions et résistance.

Est-ce que tu as vu le delta-SOC dans les logs ?
kinetik est déconnecté   Réponse avec citation
Réponse

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 15h39.
pages vues depuis le 20 Oct 2005 : 202,360,046


Édité par : vBulletin® version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #17 par l'association vBulletin francophone - Icones originales avec l'aimable autorisation de PngFactory