Chargeur Téléphone

CoolRaoul

Participant hyperactif
Inscrit
31 Oct. 2005
messages
561
Score de réaction
191
Localisation
Marseille
Véhicule
Prius 3 MC
Salut à tous,

J'ai depuis le début un problème de charge via un adaptateur allume-cigare que j'avais peut-être par erreur attribué à mon téléphone.

Voici les faits: j'ai essayé des tas de combinaisons d'adaptateurs, câbles mais le résultat est toujours le même. Le téléphone ne parviens pas à "tirer" plus de 700ma et en général c'est plutôt 500ma maxi.

Résultat, pour peu que j'utilise une appli GPS un peu gourmande, la batterie du téléphone se décharge plus qu'elle se charge.

J'en viens à me demander si la limitation ne viendrait pas de la prise allume-cigare de la Prius dont l'ampérage max serait volontairement limité

Est-ce que certains auraient fait le même diagnostic?
 
Cela m'étonnerait, j'ai déjà utilisé un mini compresseur, et il consomme plusieurs ampères.

Par contre, tous les adaptateur ne chargent en "secteur"
J'ai modifié le mien pour court-circuiter les deux fils data (ceux du milieu) côté smartphone, pour forcer la charge en mode "secteur" au lieu d'USB sur mon nexus.

J'ai aussi lu, mais pas encore vérifié, que les smartphone utilisent la tension pour basculer en mode charge secteur ou usb.
5v pile, mode usb, donc 500mA
5,1v charge plus rapide.

Ceci non certifié, mais cela viendra forcément de l'adaptateur, et non de la prius.

en utilisation Gps, je perds quelques % par heures...
 
Cela m'étonnerait, j'ai déjà utilisé un mini compresseur, et il consomme plusieurs ampères.

Par contre, tous les adaptateur ne chargent en "secteur"
J'ai modifié le mien pour court-circuiter les deux fils data (ceux du milieu) côté smartphone, pour forcer la charge en mode "secteur" au lieu d'USB sur mon nexus.
Non, je n'ai pas ce probleme comme on peut le constater dans le screenshot suivant fait ce soir:
5SI4Fal.png

Il y a bien "AC Plugged" (sinon ça affiche "USB Plugged")
J'ai aussi lu, mais pas encore vérifié, que les smartphone utilisent la tension pour basculer en mode charge secteur ou usb.
5v pile, mode usb, donc 500mA
5,1v charge plus rapide.

Ceci non certifié, mais cela viendra forcément de l'adaptateur, et non de la prius.
J'ai déjà testé précédemment 3 adaptateurs différents: un tomtom, un anker de génération précédente, un Sony, même marque que mon smartphone.
Je commence à me lasser.

Celui que j'utilise en ce moment est ce modèle.
Alors qu'il est donné pour 2.4 Amp par port, je n'ai jamais dépassé le 1/3!
en utilisation Gps, je perds quelques % par heures...
Donc tu as le même problème que moi.
L'appli GPS que j'utilise (Waze) consomme sur mon appareil grosso modo entre 15 et 20% de CPU en moyenne.
Normalement la charge ne devrait pas baisser avec 2.4Amp en entrée.
 
resterai à mesurer la tension, à l'entrée du smartphone, pendant la charge

euh, j'y pense rarement, tu coupe le wifi?

j'ai désinstallé batterie manager, trouvant souvent des mesures loufoque
 
euh, j'y pense rarement, tu coupe le wifi?
Oui, automatiquement via un profil Tasker des qu'il détecte la connexion bluetooth avec la voiture.
Mais même si il était activé, la conso du wifi c'est quelques mA, négligeable à coté de la conso de l'écran (allumé forcément en mode GPS) et de Waze.
j'ai désinstallé batterie manager, trouvant souvent des mesures loufoque
Mois c'est Android Tuner que j'utilise, et de toutes façon les mesures recoupent ce que je constate (baisse de la batterie)
 
j'ai eu un souci de charge avec mon samsung sur la prius.
Le chargeur était tellement chaud qu'on ne pouvait pas le tenir dans les mains, et il m'était impossible de charger mon mobile, cela faisait un bruit comme si je le débranchais.
J'ai acheter un charger dans un magasin de téléphonie et plus de problème, ça charge bien même si je suis en bluetooth.
 
j'ai eu un souci de charge avec mon samsung sur la prius.
Le chargeur était tellement chaud qu'on ne pouvait pas le tenir dans les mains,
Mon problème est que le chargeur serait plutôt trop froid vu qu'il ne débite pas beaucoup...
 
J’utilise waze tous les jours sur un iPhone 4S branché sur un adaptateur allume cigare covertec et aucun souci. Le téléphone se charge quand même.
A noter que cet adaptateur fonctionne aussi avec l’iPad qui est plus consommateur. Prendre donc un adaptateur qui est certifié aussi pour une tablette.
 
Prendre donc un adaptateur qui est certifié aussi pour une tablette.

Sur la fiche produit de celui que j'utilise est écrit :

"Modèles Compatible :
Apple: iPhone 5S, 5C, 5, 4S, 4; iPads et iPods jusqur'à 2.4A Max"

C'est donc bien son cas. Et parmi les 3 autres que j'ai testé sans succès il y avait aussi un autre modèle Anker avec les mêmes caractéristiques sur ce point.

Je ne vois pas quoi faire de mieux.
 
Le problème peut également venir du câble (entre le chargeur et le téléphone), aussi bizarre que cela paraisse.
Il y en a qui limitent la charge, cela a déjà été rapporté par des utilisateurs.
Essaye donc avec un autre, tu pourrais être surpris ! :wink:

EDIT:
Oups... Apparemment tu as déjà essayé.
Bizarre, parce que je possède également le Anker que tu mentionnes plus haut, avec mon Xperia S, et il débite effectivement beaucoup plus que chez toi.
Reste que cela ne suffit pas encore lorsque Waze est activé, voir mon commentaire (signé François) sur la même page Amazon que tu as indiquée.
 
Le problème c'est le téléphone alors ?

...enfin, j'me comprend... :-D
 
Reste que cela ne suffit pas encore lorsque Waze est activé, voir mon commentaire (signé François) sur la même page Amazon que tu as indiquée.

Et donc on est bien dans la même situation en fait: avec Waze ma batterie perd entre 5 et 10% par heure. Ce qui confirme ce qu'a dit daniel-51 ("en utilisation Gps, je perds quelques % par heures..") Si je ne lance pas Waze (ou encore mieux en laissant l'écran éteint) ça charge (pas vite cela dit pour un 2.4ampère).

Reste que je ne comprend pas comment les 20% cpu utilisés pas Waze peuvent faire la différence.

J'ai fait un test ce matin, waze lancé mais écran éteint: dans cette configuration le bilan est positif (mais un GPS avec écran éteint bof bof ...)

J'en arrive à la conclusion que, quel que soit le chargeur USB utilisé, branché sur la prise allume cigare de la Prius , le débit maximum en sortie semble bridé à environ 800 à 1000 mAmp, même si le chargeur est annoncé capable de débiter plus.

C'est suffisant pour certaines configurations (Waze sur Iphone comme vu ci-dessus) mais avec un appareil plus gourmand (l'écran de mon Xperia Z consomme beaucoup) ca ne passe plus.

Etrangement, ça semble ne s'appliquer qu'aux chargeurs USB vu qu'un mini compresseur, d'après un des témoignages, est capable de tirer plusieurs ampères lui.
 
Waze pompe en permanence à tous les étages :
- Ecran
- CPU
- GPS
- Chargement de data

Ça fait vraiment beaucoup de (gros) consommateurs, et mon Xperia S est d'ailleurs presque brulant lors de cet usage.
Vu la taille de l'écran de ton Z, je suppose que c'est encore pire. (*)

Il faut donc un adaptateur capable de suffisamment "cracher la purée" sur une seule sortie USB (vu que la plupart des plus puissant en proposent au moins 2).
Et ça, ça relève purement de leur conception...

Ne pas perdre de vue que l'on part d'une sortie 12 V (sur la voiture), et que sur les USB on sort en 5 V.

(*) Faudrait voir si en réduisant la luminosité de l'écran, on ne peut pas grappiller un peu en conso, parce que l'éclairage en lui-même consomme vraiment beaucoup.
 
Il faut donc un adaptateur capable de suffisamment "cracher la purée" sur une seule sortie USB (vu que la plupart des plus puissant en proposent au moins 2).
Et ça, ça relève purement de leur conception...

J'en suis à mon 4eme modèle d'adapteur :cry:
Et je pensais que l'Anker vu ses specs, la réputation de la marque et les commentaires élogieux remplissait ces critères.

Tu me proposerais quel modèle plus performant alors?
 
J'ai trouvé que celui proposé par TomTom donnait plus de jus.
Avec lui, j'arrive à maintenir la charge, et même à très lentement grapiller quelques pourcents.

Mais attention, si commande sur Amazon, de ne pas se faire fourguer une copie (voir les commentaires ici).
 
J'ai trouvé que celui proposé par TomTom donnait plus de jus.
Avec lui, j'arrive à maintenir la charge, et même à très lentement grapiller quelques pourcents.

C'est hélas exactement celui-ci que j'ai utilisé précédemment (cf mon message d'hier à 20:33) sans constater de différence notable.
En fait *tous* les chargeurs que j'ai utilisé, bien que de specs différentes, m'ont donné (à l'épaisseur du trait près) exactement les mêmes résultats, c'est pourquoi je soupçonne un bridage quelque part.

Actuellement, le TomTom, c'est ma femme qui s'en sert dans sa voiture.
 
Même en essayant avec plusieurs câbles différents ?
 
J'ai déjà indiqué avoir essayé plusieurs les combinaisons de câbles et de chargeurs (au moins 3 modèles , dont le celui livré avec le chargeur Sony).

Ne pas oublier qu'on est déjà au moins 3 à constater le même phénomène (baisse de charge progressive en utilisation GPS) d'apres les messages précédents. Si j'étais le seul dans cette situation ça serait différent.
 
Dernière modification par un modérateur:
En tout cas, cela ne vient pas de la Prius, qui délivre du 12v et suffisamment d'Ampère
 
Suffira de tester sur une autre voiture pour en avoir le cœur net.
Je vérifierai à l'occasion.
 
Dernière modification par un modérateur:
Déjà fait avec un véhicule du boulot, même problème
 
Par curiosité tu as quel modèle de smartphone?

Je viens de récupérer un vieux Galaxy S3 Mini, je vais voir ce que ça donne avec celui-la (avec son écran basse résolution, devrait pas bien consommer beaucoup de ce coté)
 
Dernière modification par un modérateur:
Un nexus 5
Et je trouve que ce n'est pas hors sujet, car on parle d'accessoires divers pour Prius, à savoir, l'adaptateur allume cigare / usb, et cela concerne d'autres personnes.
Il est aussi possible de régler les alertes pour ne recevoir qu'une alerte par jour.
 
Passer en MP revient à renier la fonction principale d'un forum, à savoir la participation de la communauté.

Par contre, la solution qui arrangerait tout le monde serait, je pense, qu'un GM (Gentil Modérateur) crée un fil dédié à ce sujet, et y déplace les posts relevants... :wink:
 
dans ce cas ,à, on fait un nouveau post pour chaque accessoire :eek:

rétro ext, rétro int, rangement lunettes, radar de recul AR, AV, sièges chauffants, enjoliveur, jantes, .... pffffff :grin:
et c'est pas fini :grin:

caméra, bouchon de réservoir, autoradio, pédales, feu de jour, tapis de sol, ampoules, rétro rabattables.... Ouffff :-?

et c'est pas fini :jap:

adaptateur allume cigare/usb, :grin:

et j'en ai oublié, ........ et c'est pas fini




ou on passe tout en MP, et on ferme le forum .... :eek:

non, je pense que paramétrer l'abonnement aux nouveaux post sera suffisant ... :jap:
 
Pages vues depuis le 20 Oct 2005: 309,617,236
Retour
Haut Bas