panne de bluetooth sur Prius 2 IPA

libride

Participant hyperactif
Inscrit
30 Oct. 2005
messages
2,702
Score de réaction
1,356
Localisation
Grande Toulousie (31 , 81 )
Véhicule
Renault Zoe R135 Intens,Honda Jazz Xstar
je suis victime depuis vendredi d'une drôle (?!?) de panne .
Je me rends compte en cours de route que mon téléphone n'est pas apairé .
Bon j'attends un feu rouge pour faire un arrêt moteur et un redémarrage pour tout remettre en place comme celà arrive parfois .
Mais nada , rien n'y fait.
Arrivé à destination , j'essaie de faire une nouvelle connexion de mon iMachin.
Je vais sur le menu "info" du moniteur du tableau de bord , et je m'aperçois que l'icône "téléphone" a disparu et ce menu "info" ressemble donc à celui d'une Sol .
Quelqu'un a-t-il déjà eu à connaître ce genre de panne ? un problème de soudure ? un problème logiciel ?
Hier au moment d'un départ j'ai vu une brève annonce "connexion bluetooth échouée" apparaître sur l'écran ; j'ai eu une lueur d'espoir dans le regard , mais las! , l'icône "téléphone" est toujours absente du menu "info", et depuis aucun message est apparu .

Modèle Prius 10° anniversaire de mars 2008 , 138000 km : première panne !
 

pattenrond

Participant hyperactif
Inscrit
30 Mai 2011
messages
1,149
Score de réaction
393
Localisation
sur la Terre
Véhicule
Prius 3 Dynamic 15
Yo !

Je déterre ce sujet car il m'arrive un truc du même genre. Pour moi les menus restent bien ceux d'une 10ème anniversaire, mais elle refuse de se connecter à mo WIKO CINK SLIM, alors qu'hier encore tout marchait bien.

Quelqu'un aurait une idée ?

Merci
 

daniel-51

Participant hyperactif
Inscrit
27 Mars 2008
messages
2,197
Score de réaction
1,562
Localisation
marne, Chalons en Champagne
Véhicule
Prius II SOLPACK JBL de 2007
Il m'est arrivé récemment de ne réussir à apairer mon nexus (4.4.2) qu'au bout de plusieurs essais, quelques jours plus tard, après avoir réinitialiser le smartphone, mais je n'ai jamais eu de problème avec la disparition du menu.
 

thierryb

Participant hyperactif
Inscrit
20 Janv. 2011
messages
1,968
Score de réaction
1,032
Localisation
Yvelines
Véhicule
Prius 2 sol pack ipa 2008 verte
Yo !

Je déterre ce sujet car il m'arrive un truc du même genre. Pour moi les menus restent bien ceux d'une 10ème anniversaire, mais elle refuse de se connecter à mo WIKO CINK SLIM, alors qu'hier encore tout marchait bien.

Quelqu'un aurait une idée ?

Merci

Moi j'ai du une fois passer mon clavier de mon téléphone android en anglais pour qu'il accepte le code de sécurité d'appairage bluetooth.
 

pattenrond

Participant hyperactif
Inscrit
30 Mai 2011
messages
1,149
Score de réaction
393
Localisation
sur la Terre
Véhicule
Prius 3 Dynamic 15
Bon, j'ai essayé à nouveau. Alors c'est très bizarre car la voiture trouve le smartphone: si je change le nom de l'appareil sur la Prius, la communication se fait et le nom change aussi sur le smartphone. Si je mets un code PIN différent sur la Prius et sur le smartphone, ce dernier relève le problème. Et si je mets le même, l'association se fait.

MAIS on reste au niveau Prius sur l'écran "connexion" puis "échec de la connexion Bluetooth"... J'ai changé le code PIN (de 1111 à 1234) mais ça n'apporte rien.

Comprends pas. Hier encore ça marchait...

C'est agaçant....:-?
 

thierryb

Participant hyperactif
Inscrit
20 Janv. 2011
messages
1,968
Score de réaction
1,032
Localisation
Yvelines
Véhicule
Prius 2 sol pack ipa 2008 verte
as-tu essayé de passer en clavier anglais avant de rentrer les chiffres ?
 

pattenrond

Participant hyperactif
Inscrit
30 Mai 2011
messages
1,149
Score de réaction
393
Localisation
sur la Terre
Véhicule
Prius 3 Dynamic 15
Non, je n'ai pas eu l'occasion de recommencer depuis tout à l'heure. J'essaiera demain. Mais merci du tuyau :jap:
 

libride

Participant hyperactif
Inscrit
30 Oct. 2005
messages
2,702
Score de réaction
1,356
Localisation
Grande Toulousie (31 , 81 )
Véhicule
Renault Zoe R135 Intens,Honda Jazz Xstar
puce BT kaputt

Mon problème n'a pas été résolu . Chez Toyota le chef d'atelier m'a dit que la puce bluetooth était probablement morte , et qu'il fallait démonter le bloc écran pour y avoir accès ; je ne leur ai pas fait trop confiance et j'ai eu peur de la facture, quant à moi je ne suis pas assez habile pour entreprendre tout seul la réparation . Du coup , j'ai acheté sur Amazon un kit Parrot (80 €)que j'ai clipsé sur le pare soleil ; ça ne marche pas trop mal .
À chaque démarrage j'ai toujours un message écrit sur l'écran central : "connexion bluetooth échouée" , et l'onglet "Téléphone" a disparu du menu "Général"; donc je crois effectivement que la panne vient de la puce .
 

pattenrond

Participant hyperactif
Inscrit
30 Mai 2011
messages
1,149
Score de réaction
393
Localisation
sur la Terre
Véhicule
Prius 3 Dynamic 15
Bon... Ce matin tout est rentré dans l'ordre.... Simplement en enregistrant à nouveau le smartphone, ce que j'ai dû faire 10 fois hier.

Allez comprendre...
 

libride

Participant hyperactif
Inscrit
30 Oct. 2005
messages
2,702
Score de réaction
1,356
Localisation
Grande Toulousie (31 , 81 )
Véhicule
Renault Zoe R135 Intens,Honda Jazz Xstar
puce

Quelqu'un connait-il l'emplacement exact de la puce BT sur une Prius 2 X°anniversaire ?
Et à quoi ressemble-t-elle ?

merci beaucoup pour la réponse .
 

planétaire

Participant hyperactif
Inscrit
4 Fév. 2008
messages
8,845
Score de réaction
4,965
Localisation
Caldera d'Ecouves
Véhicule
Prius 2 lithium et d autres VE
Peut-être qu'on peut trouver encore aujourd'hui un pdf du 14 mai 2007 avec ces mots-clé: "prius under the hood eetimes"

Par exemple ici

Peut-être qu'il y a la réponse. Réponse: oui, page 18.
 

priusfan

darwiniste
Prius Touring Club
Inscrit
22 Oct. 2005
messages
6,542
Score de réaction
9,439
Localisation
conflans ste honorine
Véhicule
Ioniq5
le circuit BT est effectivement dans le bloc écran.
passe me voir à l'occasion, on le vérifiera et éventuellement, on le neutralisera.
 
Pages vues depuis le 20 Oct 2005: 284,277,746
Haut Bas