[Prius III - Audio] - Lecture disque dur qui "saute"

Satka

Junior
Inscrit
16 Oct. 2009
messages
2
Score de réaction
0
Localisation
Toulouse
Véhicule
Prius 3
Bonjour,

Nous découvrons notre Prius III depuis hier, et j'ai constaté une anomalie dans le système audio.

J'ai commencé par encoder quelques CDs audio (en haute qualité) pour stockage dans le disque dur.
Tout se passe bien, à part quelques albums non présents dans la base Gracenote (Black Album, Metallica !)

A la lecture, la qualité est bonne, mais de temps en temps (toutes les quelques minutes ... je dirais cinq mais je n'ai pas encore mesuré) j'ai le problème suivant :
- La lecture s'interromp un instant
- Un message pop-up apparaît en haut de l'écran, il contient les infos de l'audio en cours de lecture (HDD, album, piste, durée)
- La lecture reprend

Ce problème est-il connu ?
Merci
 

Benji

Junior
Inscrit
6 Sept. 2009
messages
4
Score de réaction
0
Localisation
Laon
Véhicule
Prius 3
Bonsoir Satka
C'est marrant mais hier j'ai enregistré cet album (Black album de Metallica) et effectivement il ne le trouve pas lors du premier essai..
Mais la solution c'est de mettre en manuel le nom de l'artiste (Metallica en l'occurence) et là tu peux refaire une recherche et miracle il le trouve!!!
Donc si ça a marché pour moi, ça devrait pour toi!
C'est d'ailleurs une solution qui s'applique à chaque fois que la base de donnée ne trouve rien... C'est pas une réussite garantie à 100% mais à plusieurs reprises le fait d'entrer l'artiste en manuel permet une recherche fructueuse!
 

Richard

Participant hyperactif
Inscrit
15 Juin 2008
messages
633
Score de réaction
112
Localisation
Genève
Véhicule
Prius AWD
Ça arrive quand le numéro de l'album ne correspond pas à la database de gracenote (autre pays, autre numéro) mais que le nombre de piste et le contenu sont très similaires, j'ai même eu le droit une ou deux fois à un choix entre plusieurs albums...

Jamais eu de coupure ni de beep en mode hd, mais alors, avec le mode bluetooth... :evil:
 

BluePlanet

Participant
Inscrit
24 Oct. 2009
messages
34
Score de réaction
0
Localisation
Val d'Oise
Véhicule
PIII Lounge blanc nacré
Sauts dans le HD

@ Satka et Prius2
Bonjour,
Je viens rejoindre le clan (apparemment très fermé) des possesseurs de PIII Lounge dont le HD saute (avec ou sans bip - le mien en émet un).
A bien y réfléchir, cela a commencé après ma première navigation sous GPS - ce qui expliquerait que tout se passe bien au début, le temps d'assimiler l'annuaire, pardon, le manuel et de s'en servir. Je n'ai d'ailleurs rien trouvé à ce sujet dans le bouquin...
Question en passant : ne serait-ce pas dû au TMC, qui vient régulièrement se rappeler à notre bon souvenir une fois activé, puisqu'il doit avoir priorité sur tout message audio ?
Il me semble aussi (mais il faut que je vérifie) que le problème disparaît lorsqu'on l'écoute circuits principaux coupés (mode Accessory).
Je ferai un saut chez mon CC dès que possible.
Et dans la vôtre, cela a évolué comment ?
Sommes-nous seuls dans l'univers (du saut) ???
 

BluePlanet

Participant
Inscrit
24 Oct. 2009
messages
34
Score de réaction
0
Localisation
Val d'Oise
Véhicule
PIII Lounge blanc nacré
Sauts HD et bips - suite...

Vérification(s) faite(s), le saut et le bip sont toujours là sous mode "Accessory".
Le bip émis lors du saut est le même que celui produit par l'action sur les touches de commande de part et d'autre de l'écran et sur l'écran tactile lui-même. J'ai donc nettoyé l'écran, pensant à un éventuel contact parasite, et il y a effectivement un léger mieux. Les sauts s'espacent un peu, sans disparaître, malheureusement.
Problème d'écran tactile ? De réglage de sensibilité au contact ? De températures basses ? Ou problème inhérent à la conception même du HD ?
de toute façon, il faut faire remonter l'info auprès de Toyota.
A suivre, donc...
 

BluePlanet

Participant
Inscrit
24 Oct. 2009
messages
34
Score de réaction
0
Localisation
Val d'Oise
Véhicule
PIII Lounge blanc nacré
Bip-bip - suite, et fin ?

Bonjour à tous,
Je pense avoir trouvé la solution du problème des bips sur le disque dur - qui ne sont d'ailleurs pas cantonnés au HD, puisque la réception FM est également concernée.
Sur la mienne (et il en est sans doute de même dans la vôtre), c'était dû non au HD proprement dit, mais au système EON (Enhanced Other Network) du tuner FM et/ou au TA (Traffic Assist) du GPS, il faudrait affiner pour en avoir le cœur net. Il suffit de le(s) désactiver pour que tout rentre dans l'ordre (voir pages 170 et 171 du Manuel du propriétaire/Système de navigation).
Tout fonctionne maintenant parfaitement sur la mienne, et j'espère que cela vous aidera à résoudre cette énigme agaçante...
Bonne année à tous !
 

miaouzz

Participant très actif
Inscrit
9 Sept. 2008
messages
388
Score de réaction
9
Localisation
Paris
Véhicule
Prius 2 Sol Pack IPA 2006
Sur ma Prius II, j'ai parfois un problème similaire, le son du lecteur CD MP3 se coupe quelques secondes avec un bip puis reprend. C'est en fait l'infotrafic du tuner qui se déclenche brièvement. Je ne sais pas si c'est un défaut technique de la voiture ou de la station émettrice (France Bleu IdF).
 
Pages vues depuis le 20 Oct 2005: 284,933,777
Haut Bas