Régulateur PIII récalcitrant

Menfin

Participant hyperactif
Inscrit
28 Sept. 2007
messages
1,325
Score de réaction
340
Localisation
Yvelines
Véhicule
C5 AC PHEV
Pour la première fois, mon régulateur m'a fait faux bond : Autour de 50 km/h, impossible de mémoriser la vitesse. Pas de voyant d'alerte, l'indicateur "on" du régulateur au vert, mais impossible d'avoir le voyant "set" d'allumé.

J'ai rebooté la voiture au feu rouge 500m plus loin et tout remarche. On verra si ça se reproduit.
 
En position B on ne peux pas mettre le régulateur en fonction repassé en D
 
Je ne pense pas que c'était le cas (j'aurais senti le frein moteur je présume), mais je n'ai pas vérifié. Si ça se reproduit, je controlerai.

Merci pour le rappel :) :jap:
 
Ca m'est également arrivé hier.
Je n'étais pas en B j'en suis certain.
Arrêt sur un parking, coupure du contact, redémarrage : nickel.

A voir également si le cas se reproduit, celà me l'a fait après un tout petit peu plus d'un an (MEC du 13/05/2013) et environ 20800 km parcourus.
 
A quelle vitesse étais tu ? Je ne l'utilise plus donc ma mémoire peut faire défaut mais à moins de 42km/h il ne se se met pas
 
Depuis 3 ans, ce petit désagrément a du m'arriver 5 ou 6 fois.

Je n'étais pas en "B", j'étais à plus de 50 km/h.

La solution qui a fonctionné à chaque fois:

appuyer en bout de levier pour couper le régulateur, réappuyer pour le remettre en fonction et là tout fonctionne.

J'ai l'impression que lorsque celui-ci a été "titillé" à plusieurs reprises il refuse de fonctionner mais ceci reste rare et demande 2 secondes pour la remise en fonction.
 
Je n'ai eu aucun problème depuis le premier post (et je l'utilise très souvent). Rien de méchant donc dans mon cas.
 
Cela m'était arrivé à répétition sur la P2 (mais jamais sur l'Auris 1 ni la CT), et le remplacement de la batterie 12v de service avait résolu le problème pendant un certain temps, le problème étant revenu une ou 2 fois, effectivement à chaque fois dans des situations ou on enclenche/désenclenche rapidement plusieurs fois de suite la consigne de vitesse dans un court laps de temps...
Peut-être vérifier la tension de la 12v par curiosité, la cause avancée par le garage était bien une tension insuffisante de celle-ci.
:jap:
 
Je n'avais pas "joué" avec le bouton en boutde régulateur.
J'ai fait comme à chaque fois : sitôt sorti de chez moi j'ai "allumé" le régulateur.
Dès que je suis arrivé en sortie de village (maxi 500 m de chez moi) j'ai voulu enclencher le régulateur vers 94 km/h.
Là, impossible de le mettre en fonction.
J'ai donc désactivé le régulateur et essayé de le remettre mais impossible, il ne voulait pas "prendre" la consigne de vitesse.
La seule solution a été de me garer, couper électriquement la voiture et redémarer.
C'est la 1ère fois donc ca ne m'inquiète pas outre mesure, je me sers du régulateur tous les jours donc à la prochaine "alerte" je foncerais chez mon dealer officiel pour lui signifier ce fait.
Charge à lui (sansmauvais jeu de mot le cas échéant) de vérifier la tension de la 12v et de la changer s'il le faut (gratuitement va sans dire car au bout de 1 ans faut pas déc.....) !
 
Il existe un sujet concernant quelques soucis du régulateur pour les PII.
J'y avais participé à l'époque car ma PII refusait parfois de prendre en compte la consigne de vitesse, ou déconnectait le régulateur en phase de ralentissement. Le voyant "cruise" clignotait alors, et la seule solution pour remettre en marche de système était une coupure du contact.

Ce bug a concerné qu'une toute petite série de PII, dont la mienne pas de chance, mais le problème à été résolu avec le changement d'un boitier électronique qui se trouvait derrière la boite à gants. Le tout pris en charge à 100% par Toyota.

Depuis, mon régulateur se déconnecte encore parfois, par temps pluvieux et toujours en phase de décélération. Mais le nouveau calculateur permet une remise en route du système en appuyant sur le bouton marche-arrêt du régulateur.
 
Normal

Il ne faut pas mettre le regulateur par temps de pluie ! C'est une consigne !
 
Il ne faut pas mettre le regulateur par temps de pluie ! C'est une consigne !

Mince alors, là où j'habite le régulateur serait autorisé que quelques jours par an.

Je sais aussi que Toyota préconise de ne pas mettre les doigts au niveau des vitres lorsque on remonte les vitres ou encore de ne pas boire le liquide que l'on met dans le réservoir.
 
Rassurez moi. On peut conduire une Prius sous la pluie ?

bien sur. mais rouler avec le régulateur sous la pluie peut être dangereux, en cas d’aquaplaning, ou autre...

une bonne pluie bien sur, comme j'ai eu tout à l'heure... pas de régulateur ...
 
Je ne m'étais jamais posé la question et ai toujours utilisé le régulateur quand je le voulais.
Y'a pas un anti-patinage ?
 
Mince alors, là où j'habite le régulateur serait autorisé que quelques jours par an.

Je sais aussi que Toyota préconise de ne pas mettre les doigts au niveau des vitres lorsque on remonte les vitres ou encore de ne pas boire le liquide que l'on met dans le réservoir.

Faut-il comprendre que tu fais tout ça, toi ? :grin:

Quoi qu'il en soit, le régulateur est dangereux sous forte pluie ET au dessus d'une certaine vitesse qui dépend de l'adhérence et du risque d'aquaplanning.
Cela laisse effectivement une certaine latitude pour l'activer sous la pluie :cool:

Mais il y a quelques années j'avais (une seule et dernière fois) éprouvé ce que donne un régulateur à 110 km par forte pluie, avec des pneus AV pas de première fraîcheur, et en ligne droite heureusement : un emballement subit du moteur dû à un début d'aquaplanning sur une portion de bitume plus mouillée qu'avant.
Emballement accompagné d'une sensation très désagréable de ne plus rien contrôler, à commencer par la direction. Ca planait pour moi, le terme n'est pas usurpé ...
Heureusement la sensation n'avait pas duré plus d'une seconde, mais elle fut TRES désagréable. Depuis, je fais gaffe avec le régulateur par temps de pluie.
 
Pas besoin de régulateur pour ça !:-D
Une fois, j'ai tout simplement changé de voie. Heureusement personne à côté...
 
Le régulateur de vitesse est une autre commande de conduite, pas un pilote automatique.

C'est-à-dire que si on repose le pied droit (en le gardant très près des pédales quand même) on garde un doigt sur le régulateur, de préférence derrière la commande pour pouvoir désactiver encore plus vite que de passer le pied droit de l'accélérateur au frein.

Sinon tout peut arriver, et on comprend alors l'avertissement de Toyota.
 
Personnellement, quand le traffic est dense mais fluide, je mets le pied sur la pédale de frein. Temps de ré(action) de l'ordre de 8/10".
 
... encore plus vite que de passer le pied droit de l'accélérateur au frein...

D’où l’intérêt avec la Prius de se servir du pied gauche pour freiner. :jap:
Avec le pied gauche juste au dessus du frein le temps de réaction est des plus réduit.
 
C'est très dangereux ton conseil. Tu ne rends pas compte que tous habitués à utiliser ce pied pour embrayer avec nos ex véhicules nous ne maîtrisons pas notre force dans ce pied.
 
Avec le régulateur et le pied droit sur le frein on a :
- conservation du toucher de pédale
- consommation optimisée grâce au régulateur
- et bien sûr toujours le meilleur delai de mise en action possible (comme avec le pied gauche)
 
C'est très dangereux ton conseil. Tu ne rends pas compte que tous habitués à utiliser ce pied pour embrayer avec nos ex véhicules nous ne maîtrisons pas notre force dans ce pied.
Ca s'éduque très rapidement en freinant à deux pieds au début. Effectivement il ne faut pas le faire avant d'avoir fini cette (courte) phase d'initiation, et peut-être aussi quand on conduit régulièrement les deux types de boîte de vitesse (je n'ai jamais connu cette situation).

Quand j'ai reçu ma P2 j'ai entrepris de me remettre au freinage pied gauche que j'ai largement pratiqué dans le passé. Malheureusement la pédale de frein de la Prius est beaucoup moins large que celle des automatiques classiques et je n'ai pas trouvé ça très pratique. Finalement j'ai rapidement laissé tomber, la Prius ne justifiant guère cette pratique de toutes façons : d'une part pas besoin de lancer le thermique pied gauche sur le frein pour faire un démarrage rapide, et d'autre part la conduite zen et régénératrice décourageant rapidement la fâcheuse habitude de coller au véhicule précédent.
 
C'est très dangereux ton conseil. Tu ne rends pas compte que tous habitués à utiliser ce pied pour embrayer avec nos ex véhicules nous ne maîtrisons pas notre force dans ce pied.

Ce que je voulais dire c'est qu'avec l'habitude (j'ai ma prius depuis 2006) on dose aussi bien le freinage du pied droit que du pied gauche.
Ceci dit bien sur qu'il faut un minimum d'entrainement avant sous peine de freinage très brusque (effet encore amplifié par le mise en action de l'AFU :grin:...mais au moins ça permet de se rendre compte des capacités réelles de décélération du véhicule)

D'ailleurs quand je suis au régulateur sous la pluie (ou en ville par exemple) je laisse mon pied droit quelques millimètres au dessus du frein de façon a minimiser autant que possible le temps de réaction. Petite anecdote à ce propos : En ville j'ai été surpris par un chien débouchant d'entre les voitures en stationnement. J'ai enfoncé la pédale de frein et stoppé alors que mon pied droit n'avait pas encore complémentent quitté accélérateur.

Sinon avec une voiture classique je conseille la conduite sur terre pour apprendre a freiner du gauche de loin la meilleure école pour ça! :jap:
 
Pages vues depuis le 20 Oct 2005: 309,617,004
Retour
Haut Bas