HA problèmes divers

Lephilo

Participant hyperactif
Prius Touring Club
Inscrit
12 Août 2013
messages
807
Score de réaction
727
Localisation
Alpes de Haute Provence
Véhicule
RAV4H 2WD Lounge Ex Auris TS Style
Petit soucis avec la nouvelle version de HR (1.58.6)

le rapport s'affiche bien à l'écran, mais il n'est pas présent dans la liste du "files manager"
pas présent non plus via le gestionnaire de fichier dans le répertoire "_hybridassistant"

par contre sont bien présents les fichiers logs, le fichier tripdata (bouton export data) et le fichier screenshot.

C'est ballot, est-ce que le rebuid trip index aurait bugué chez moi ?
 

priusfan

darwiniste
Prius Touring Club
Inscrit
22 Oct. 2005
messages
6,519
Score de réaction
9,395
Localisation
conflans ste honorine
Véhicule
UX250h, Pijot iOn, ex Rav4h
J'ai testé: tu racontes des menteries... :-D

Tu as probablement coché la case "Delete Report file at exit"
(un peu tôt pour l'apéro non???) ;)
 

Lephilo

Participant hyperactif
Prius Touring Club
Inscrit
12 Août 2013
messages
807
Score de réaction
727
Localisation
Alpes de Haute Provence
Véhicule
RAV4H 2WD Lounge Ex Auris TS Style
Je confirme ça marche nettement mieux avec cette case décochée ! :sad:

Je vais enlever mes moufles pour manipuler ce tél et gaffer les cases qui se cochent contre l'avis de mon plein gré. :grin:

Merci.
 

Old-Jack

Participant hyperactif
Prius Touring Club
Inscrit
11 Déc. 2006
messages
1,109
Score de réaction
1,184
Localisation
Florennes (Belgique)
Véhicule
Kia e-Niro 64kWh More; HAIBIKE Sduro Trekking RC
HR: bug avec la page de bienvenue ?

Ref.:
Version HR 1.58.6​
Smartphone SM-N950F​
OS Android 7.1.1 Nougat​
Je viens de procéder à la mise à jour de HR et je constate un bug avec la nouvelle page d'accueil.
L'application reste sans réaction après avoir cliqué sur le bouton de validation de la dernière page "Permissions".
Pour débloquer cette page d'accueil et enfin pouvoir accéder à l'appli en elle-même, je suis contraint de la mettre en mode fenétré et de l'appeler en pleine page :hum:

J'ai désinstallé puis réinstallé l'appli mais rien n'y fait.

Problème isolé ?

Jacques :hum:
 

priusfan

darwiniste
Prius Touring Club
Inscrit
22 Oct. 2005
messages
6,519
Score de réaction
9,395
Localisation
conflans ste honorine
Véhicule
UX250h, Pijot iOn, ex Rav4h
Anomalie reproduite par Alessandro, il travaille sur un correctif....

edit: correctif en place:
here it isnote that the whole starting wizard will be shown until a report has been generated, even if all permissions are granted (they will not be asked again)
 

priusfan

darwiniste
Prius Touring Club
Inscrit
22 Oct. 2005
messages
6,519
Score de réaction
9,395
Localisation
conflans ste honorine
Véhicule
UX250h, Pijot iOn, ex Rav4h
...Je viens de procéder à la mise à jour de HR et je constate un bug avec la nouvelle page d'accueil.
L'application reste sans réaction après avoir cliqué sur le bouton de validation de la dernière page "Permissions"....
Bonjour,
Je reviens vers vous pour expliquer pourquoi, parfois, cela coince:
Nous devons nous assurer de la compatibilité des applis (HA/HR/TA) avec les versions nouvelles de android.
En effet, à chaque nouvelle màj de android, les règles changent.
En particulier, les autorisations d'accès des applications (par exemple pour éviter qu'une appli siphonne vos contacts, vos SMS ou vos mails et les transmette on ne sait où).
Nous essayons d’être proactifs et, parfois, cela provoque des "effets de bord" imprévus.

Xavier
ps: ceci n'est pas une excuse, mais une esseplication :-D
pps: maintenant, mon phone est passé en SDK26 (Oreo pour les connoisseurs, afin de valider encore mieux avant publication)
 

Since10yea

Participant très actif
Inscrit
23 Janv. 2018
messages
489
Score de réaction
320
Localisation
Aube
Véhicule
Prius4 PHV
Petit essai de H.A. sur PHV ce matin par temps froid :
-1° au tableau de bord + vent du nord (ressenti -2 -3)

Mais par la suite j'ai noté une incohérence au niveau de l’icône du thermomètre :

-Au lancement de l'application j'avais 0° sur les trois éléments : piston, batterie, éclair; ce qui m'a paru logique vu la température du jour.
- J'ai fais un petit parcours de 6 km. puis un autre de 4 km. en électrique intégral.
Après chacun de mes arrêts avant de couper le contact j'ai consulté H.A. et j'ai découvert :

en face du piston affiché = - 40 °
en face de la batterie affiché = - 40 °
en face de l'éclair affiché = - 50 °

Cela est-il du au fait que le thermique n'a pas démarré ??? :eek:

Pour ceux d'entre vous qui utilisent H.A. sur PHV ??? Vos constats ? quelles version de H.A. ???

A vous lire...
D'avance Merci.
 

priusfan

darwiniste
Prius Touring Club
Inscrit
22 Oct. 2005
messages
6,519
Score de réaction
9,395
Localisation
conflans ste honorine
Véhicule
UX250h, Pijot iOn, ex Rav4h
et bien si tu commençais par utiliser la version 2.00 du playstore ?????
 

Since10yea

Participant très actif
Inscrit
23 Janv. 2018
messages
489
Score de réaction
320
Localisation
Aube
Véhicule
Prius4 PHV
Voyons la V. 2

Et bien mon cher Priusfan , c'est exactement ce que je n'ai pas osé demander.
Ne sachant pas si la version que j'utilise est située juste avant la V2 dont j'ai découvert la mise à disposition hier soir seulement, ni si le "bug" était connu.
Je m'occupe du téléchargement dès cet après midi, et si j'ai le temps, d'aller faire un test je ne manquerai pas de donner le résultat.

Très Cordialement, et encore Merci.
 

Since10yea

Participant très actif
Inscrit
23 Janv. 2018
messages
489
Score de réaction
320
Localisation
Aube
Véhicule
Prius4 PHV
Les degrés affichés.

@ litaire , Merci pour l'idée mais ça ne vient pas de là , j'ai commencé par vérifier les unités.
Le problème est qu'au lancement de l'application les températures sont normales.
Ce n'est qu'au bout de quelques kilomètres que le "froid polaire" prend le contrôle. Les températures n'évoluent plus et restent sur - 40 °

On cherche....
 

Robain

Participant hyperactif
Prius Touring Club
Inscrit
27 Juin 2014
messages
12,863
Score de réaction
5,736
Localisation
ransart ville charleroi
Véhicule
prius +
l'accumulation du froid sur un métal peut aussi en faire descendre sa température beaucoup plus bas. c'est un peu comme le froid ressenti dans le vent par temps de gel.
mais de là à être à -40° :eek:
 

Since10yea

Participant très actif
Inscrit
23 Janv. 2018
messages
489
Score de réaction
320
Localisation
Aube
Véhicule
Prius4 PHV
Chute de température dans HA

Le problème c'est la brutalité du changement.
Le moteur est à + 3 ou 4 ou 5° ...peu importe, il ne tourne pas (la PHV ne démarre pas) puis d'un seul coup "Plouf" -40 °
Étonnant non ???
Mais ça me donne une idée d'un seul coup en vous écrivant cela :

Je vais essayer de forcer le démarrage pour voir, c'est pas compliqué.

A suivre...
 

priusfan

darwiniste
Prius Touring Club
Inscrit
22 Oct. 2005
messages
6,519
Score de réaction
9,395
Localisation
conflans ste honorine
Véhicule
UX250h, Pijot iOn, ex Rav4h
le pb de "depuis10ans" est qu'il utilise un (vieux?) téléphone très basique qui fait plein d'autres choses en même temps. son pb n'a jamais été rencontré par les testeurs en 4500 bornes...
 

Since10yea

Participant très actif
Inscrit
23 Janv. 2018
messages
489
Score de réaction
320
Localisation
Aube
Véhicule
Prius4 PHV
Mon téléphone avec HA

Bonjour Priusfan.

Mon téléphone (ou Smartphone je ne sais pas ?) est un Samsung Galaxie Core Plus SM-G350 qui date de 2015...je crois ? Penses tu qu'il soit en cause ?

Ce matin il fait très froid dans ma région, je vais aller faire un petit tour en ne gardant QUE le BlueTooth et WiFi éteinte, dans un premier temps.

Si le problème persiste j'essaierai de supprimer l'appairage avec le multimédia de la PHV.

Résultats à suivre.

Cordialement
A +
 

priusfan

darwiniste
Prius Touring Club
Inscrit
22 Oct. 2005
messages
6,519
Score de réaction
9,395
Localisation
conflans ste honorine
Véhicule
UX250h, Pijot iOn, ex Rav4h
Le problème c'est la brutalité du changement.
Le moteur est à + 3 ou 4 ou 5° ...peu importe, il ne tourne pas (la PHV ne démarre pas) puis d'un seul coup "Plouf" -40 °
Étonnant non ???
...
Non, techniquement cela s'explique par une perte de connexion avec l'ECU du moteur thermique. la valeur -40° correspond à une valeur lue de 0.

Avec la gen4, totalement différente des précédentes générations, il est préférable d'utiliser un téléphone/tablette dédié et de ne pas tripoter lorsque HA est actif....
 

Since10yea

Participant très actif
Inscrit
23 Janv. 2018
messages
489
Score de réaction
320
Localisation
Aube
Véhicule
Prius4 PHV
PB téléphone.

OK,
Je vais essayer avec le portable de ma femme un Samsung J3 2017.
Ca devrait le faire ...? Non ?
Vu qu'il est dans la liste des appareils qui ont servi aux test...
Si le problème vient bien de mon portable j'essaierai d'upgrader l'Android.
Et puis il me reste encore la tablette...

Cordialement...
 

Since10yea

Participant très actif
Inscrit
23 Janv. 2018
messages
489
Score de réaction
320
Localisation
Aube
Véhicule
Prius4 PHV
HELP ! Température - 40 °

Oui ....heu ....ben ça l'a pas fait!:cry:
Ou plutôt SI, ça l'a fait.... le défaut ! :cry:
J'y ai cru pendant 10 kilomètres et puis Plouf ! me revoici au pôle Nord avec mes - 40° dans le moteur ( heureusement qu'il y a de l'antigel :cool: ...)
Cela a même fait encore mieux avec le Samsung J3 2017; après un arrêt suivi d'un redémarrage 5 minutes après, je suis descendu à -50 ° moteur... :eek:un record ! alors que la batterie principale qui venait de se prendre un superbe - 40 ° s'est vu gratifiée soudainement d'un très joli +17 ° Étonnant , Non ?:-?

Non sérieusement, que ceux qui ont pu essayer H.A. avec transmetteur OBD Link sur la P4 PHV dans les conditions suivantes se manifestent S.V.P. :cry:

1 - Températures proches et de préférence en dessous de zéro.
2 - Itinéraire plat, on roule le plus loin possible SANS faire démarrer le thermique.


Je ne vais quand même pas faire l'insulte à ceux qui ont tellement œuvré sur cette appli tellement géniale de me mettre à essayer Torque.:cry:
D'ailleurs est-ce que Torque donne les même info de températures que H.A.
Question subsidiaire : Qui utilise Torque sur PHV ?

A vous lire ...
 

Mister MMT

Participant hyperactif
Modérateur
Prius Touring Club
Inscrit
13 Sept. 2010
messages
5,312
Score de réaction
6,119
Localisation
Kehl (à coté de Strasbourg, côté allemand du Rhin)
Véhicule
Ford Mondeo Hybride
Je 'peux me tromper, mais puisqu'il n'y pas de PID spécifiques pour la P4, je ne pense pas que Torque pourra t'aider beaucoup. Cependant, il se peut que la température de l'eau s'affiche.

Jan :jap:
 
Pages vues depuis le 20 Oct 2005: 283,436,412
Haut Bas