Rav 4 Hybride - Mises a jour du systeme Touch & Go

Installation réalisé sans encombre, reste à tester d'éventuelles améliorations.

Pour en revenir à ce GPS, Here est le même fournisseur de cartographie que Garmin alors comment expliquer les défaillances de ce GPS sinon que pas une mauvaise gestion soft ?
 
Je ne suis pas certain mais le gps Toyota est sur base de tomtom
 
Bonjour,

Par contre les SMS n'ont pas l'air de fonctionner avec les iPhone.

Du moins je n'ai pas réussi à les afficher sur le Rav4 en concession.



J'ai le même problème avec mon Auris2 avec le T&Go Plus.



Ça fonctionne avec un iPhone, il faut vérifier la configuration Bluetooth de la voiture pour ton iPhone, il y a quelque part une option qui permet d’autoriser ou non la réception des sms


Envoyé de mon iPad en utilisant Tapatalk
 
Navteq c’est devenu Here on travail avec leurs cartes pour le tracking
 
C’est un nouveau collègue chez notre fournisseur, qui vient de chez tomtom qui m’a soufflé ça. Sans certitude je dois dire.
 
Ça fonctionne avec un iPhone, il faut vérifier la configuration Bluetooth de la voiture pour ton iPhone, il y a quelque part une option qui permet d’autoriser ou non la réception des sms


Envoyé de mon iPad en utilisant Tapatalk

Moi aussi ça fonctionne avec iPhone. Il faut aller dans le menu bluetooth, sélectionner le touch&go en question et autoriser les notifications
 
6.13

Moi aussi j’avais fait la mise à jour des touch&go du rav4 et de la yaris.

Seul remarque depuis l’avant dernière mise à jour le système multimédia ne retient plus où en en était resté dans la musique pour l’entrée USB et bluetooth.

Avant en redémarrant la voiture la musique reprenait là où on était resté.
Maintenant c’est aléatoire.

Vu que c’est sur les 2 voitures, ça tient fort probablement à la mise à jour.
 
La connexion vers my.toyota.eu fonctionne depuis la voiture via le partage de connexion ?
J'ai un message Impossible de contacter le serveur toyota.
Sur un pc j'ai une redirection vers un autre site et mes identifiants fonctionnent.

Envoyé de mon Pixel 4a en utilisant Tapatalk
 
Normalement oui, tu as activé le mode modem Bluetooth sur ton smartphone ?
 
Et sur le T&G ton smartphone est bien appairé avec le mode internet d'activé ?
 
Oui. J'ai essayé en bluetooth et wifi

Envoyé de mon Pixel 4a en utilisant Tapatalk
 
Là comme ça, je sèche... :-?
 
Tu as mis de l'essence ?

:grin:
désolé.
 
:hehe:...On va le mettre dans la cage aux oiseaux.....!
 
Mise à jour qui ne se charge pas sur Touch and GO 2

Bonjour à tous,
je viens d'acquérir une Prius lounge de décembre 2017.
Elle est équipé avec le touch and go 2 version 6.9.0WH.
Je rencontre un problème avec la connectivité téléphone.
Je peux connecter mon téléphone, mais je dois refaire la manip à chaque redémarrage, si je regarde dans la liste des téléphones connues, il a disparu.
De plus, le système ne charge pas mes contacts et l'historique des appels. Cela fait la même chose avec l'iPhone de ma fille.
En revanche je peux écouter de la musique en bluetooth.
J'ai supposé que cela venait du fait que nos téléphones datent de fin 2018. J'ai voulu faire la mise à jour automne 2020. Lorsque je branche dans la voiture la clé usb elle clignote, mais rien ne se passe. J'ai bien formaté ma clé en 32 et c'est une 16G.
Avez-vous une idée?
Bon dimanche à tous.
 
Pages vues depuis le 20 Oct 2005: 313,110,586
Retour
Haut Bas