Auris2 entretien/revisions/pannes/rappel

panda56

Administrateur
Administrateur
Modérateur
Prius Touring Club
Inscrit
27 Oct. 2005
messages
4,650
Score de réaction
1,481
Localisation
56 Morbihan
Véhicule
Lexus NX300h
AURIS2 ENTRETIEN/REVISIONS/PANNES/RAPPEL à suivre....
 
Bonjour à tous les amis de la France ;) .
Je tiens à souligner la solution au problème lié à la décharge de la batterie 12V



Beaucoup d'utilisateurs europèens a eu ce problème.
J'ai été capable de le reproduire assez facilement et, vu les outils appropriés pour faire renifler de la CAN, j'ai fait quelques test sur ma voiture et sur une Auris touring sport avec des systèmes sans clé.
Alors, tout d'abord, le problème est déclenché par une dépression involontaire de la touche de danger (HAZARD) sur le tableau de bord. Veuillez faire attention : le bouton est enfoncé de telle façon que ni le tour des signaux sur le tableau de bord ni les « vrais » ampoules sont allumées.
C'est très important!!! Vous n'êtes pas au courant du tout de cet événement ! En fait, une fois nous avons pu déclencher cet événement, le CAN bus de communication (c'est-à-dire aussi différents calculateurs) n'arrête pas de travailler, mais vous n'êtes pas au courant de cette : voyants sont éteints, tableau de bord est hors.. tout est éteint !
Même allumer/éteindre le véhicule ou à l'aide de la lumière ou à l'aide de la commande à distance (ou le système sans clé), vous n'êtes pas en mesure de « reset » ce mauvais état du véhicule.
La solution disponible uniquement (sauf à voir le 12V expiré) consiste à allumer les feux de détresse- Hazard- (donc vous devez voir les deux signaux sur le tableau de bord ainsi que les ampoules), puis au large. C'est suffisant même seulement un clignotement, mais seulement en utilisant le bouton de danger sur le tableau de bord.Ce faisant, ce statut de véhicule concernerait est réinitialisé... donc votre batterie 12V vous remerciera


All over Europe many users had this problem.
I was able to reproduce it quite easily and, having the appropriate tools to make CAN sniffing, I made some test on my car and on an Auris touring sport with keyless systems.
So, first of all, the problem is triggered by an involuntary depressure of the Hazard button on the dashboard. Please pay attention: the button is depressed in such a way that neither the turn signals on the instrument panel nor the "real" light bulbs are turned on. This is very important!!! You are not aware at all of this event! In fact, once we were able to trigger this event, the CAN bus communication (that is, also different ECUs) does not stop working, but you are not aware of this: lights are off, instrument panel is off.. everything is off! Even turning on and off the vehicle or using the lights or using the remote control (or the keyless system), you are not able to "reset" this wrong status of the vehicle.

The only available solution (except to see the 12V expired ) is to turn on the hazard lights (so you must see both the signals on on the instrument panel as well as the bulbs), then off. It is sufficient even only one blink, but only using the hazard button on the dashboard.
Doing this, this abormal vehicle status is reset ... so your 12V battery will thank you

Nous attendons la SOLUTION officielle de Toyota



lJLIucal.jpg
 
j'ai retrouve ma batterie a plat peu de temps apres avoir recu mon auris et je n'ai cependant jamais touche a ce bouton hazard... ??? c'est sans doute une solution ... parmi d'autres ?
j'avais egalement connu ce probleme (2x) avec ma prius...! :cry:
 
En attendant une solution efficace et pérenne à ce pb. s'il est avéré, on peut déjà dire que le hazard ne fait pas toujours bien les choses... :grin:
:jap:
 
ça sent le HOAX non ? je ne vois pas comment l'utilisation de ce bouton ne peut pas déclencher de retour utilisateur, interne ou externe (clignotants).

Si quelqu'un y arrive, c'est assez incompréhensible. Perso, je n'y arrive pas et cela ne m'étonne pas. Ce bouton est ON/OFF :eek:
 
Pareil, je m'en sers de temps en temps pour remercier un conducteur courtois, jamais eu de problème.
 
Je me sers aussi de ce bouton temps en temps et n'ai pas remarqué de décharge de batterie anormale jusqu'à présent.
Ca sent le :sad: hoax...
 
Merci pour vos commentaires.
Je m'excuse si je ne comprends pas parfaitement le français.
En tout cas, le problème de la décharge de la batterie 12 V est connu sur tous Forum (Allemagne, Italie, Royaume-Uni)

Même votre écrit The Tramp est conscient du problème (son Hybrid Synergy Forum)

Je joins également la documentation de Toyota Allemagne

5UIDaIP.jpg


A bientot.

PS Merci a Auristic/Bostef
 
qu'il y ait un problème de batterie OK mais la réponse de Toyota semble être
"We obviously are aware of this issue and work is still ongoing regarding the resolution with our European office. Regrettably we do not have a timeframe at this stage but we are aware of the disappointment and inconvenience this is causing so we do resolve this matter as quickly as we can."

http://www.aurisowners.co.uk/forum/auris-hsd-2013-small-battery-flat_topic112.html
message de RunningPleasePass du21 janvier à 15h59

je ne vois pas le lien avec le bouton des Warning. Quand à la note, on ne sait pas d'où elle sort et j'ai la faiblesse de croire que si cela posait problème Toyota l'aurait déjà signalé sur différents site. Le doute étant permis, merci de la traduire svp.
 
Tous le documentation signalee sont UFFICIEL TOYOTA


Welcome to the official Toyota blog


29-1-2014: Toyota now thinks the problem is how the Hazard Warning Switch works. It can sometimes keep the ECU powered up even when the Lights are not flashing, this creates a 600mA parasitic drain, with a 35Ah battery, leave your car parked for a day or so and you have a flat battery

PS Le message de votre link n'est pas à jour (20 Janvier). Toyota connaît le problème de décharge de la batterie. Maintenant (Aujourd'hui 29 Janvier) ils savent aussi que la cause est le bouton de danger
 
Les filiales européennes de Toyota sont au courant du problème. L'allemand a trouvé une faille dans le bouton de danger. Toujours en Italie, nous avons montré que ce bouton est la cuase de 'absorption anormale (600mA)

Jusqu'à Toyota n'a pas publié un modification OFFICIEL il n'y aura pas d'autre solution que d'éteindre et allumer le danger.

PS Vous êtes les seuls qui ne connaissent pas le problème.
J'ai juste essayé de vous faire connaître la situation
 
Un grand merci à happydream pour cette info, et pour sa patience à nous apporter les diverses preuves de ce qu'il avance :jap:
 
Je pense également qu'il y a un réel problème de "consommation fantôme" car Toyota a changé ma batterie en pensant ,tout comme moi à un défaut de batterie,et je viens de faire une mesure ce matin...12,2 v.
J'ai effectué la manip conseillée :allumer et éteindre les warning ....
Wait and see.
J'espère que Toyota va trouver rapidement une solution à ce problème.
Merci à Happydream.
 
Merci à tous les amis français.
Nous partageons la même passion pour les voitures hybrides, je pense qu'il est correct d'échanger des informations dans toute l'europe.
Je suis souvent sur la route dans le sud de la France, et je dois remercier ce Prius Touring Club qui m'a initié à la 'E85.
Nous attendons avec impatience une solution Toyota.

;-);-)
 
Perso je reste sceptique quand à la cause du problème. Sur un autre forum une autre piste avait été proposée suite à des mesures de courant dans différentes situations.
Les "preuves" envoyées par Daydream (merci à lui) ne sont pas infondées mais pas incontestables non plus. J'ai contacté TOYOTA ils ne sont pas au courant. Mais bon c'est pas non plus un argument 8)

Wait & See donc
 
Perso je reste sceptique quand à la cause du problème. ......Wait & See donc
Hello St Thomas
Je t'invite à lire et relire le message 10 de cette discussion.
et en particulier de te faire traduire (si besoin) le document qui est sur la photo...

Ce document de toyota allemagne ne laisse aucun doute sur la cause et la reproductibilité du problème.

Le fait de trouver des hypothèses capillotractées sur la toile ne les rend pas plus crédibles qu'un document officiel de toy.

Tu écris: "J'ai contacté TOYOTA ils ne sont pas au courant."
ah bon, tu as vraiment contacté toyota allemagne qui a émis la note en question ????
 
un document tel qu'il est présenté ne prouve rien, qui te dis qu'il vient de Toyota Allemagne ?
Ça se reproduit tant qu'on veut.
Les vidéo ne mettent pas le lien entre le bouton et l'activité détectée (est-ce la bonne voiture ? un bus CAN ? etc.)

J'ai contacté toyota France qui n'est pas au courant du problème de batteries.

Donc St Thomas ou pas, il est normal d'avoir des doutes tant qu'une note technique Toyota n'est pas émise chez les concessionnaires. Surtout que le WEB est un concentré d'infos pas toujours justes...

Je suis d'accord sur le fait que les hypothèses de toiles ne soient pas plus crédibles. J'ai juste mentionné ce fait pour information.
 
Dernière modification par un modérateur:
@ Bostef: Je comprends parfaitement votre prudence dans l'évaluation des informations à partir du Web
De même, si vous n'avez pas confiance sur le web, vous ne devriez pas faire confiance à 100% de ce que dit Toyota France (ou ne dit pas ...)

Le fait que Toyota France n'est pas au courant du problème, ne signifie pas qu'il n'existe pas de problème.
Cela signifie que, en France, vous êtes les seuls sans information.

J'ai rapporté ce que tout le monde en Europe sait ...
Wait and See la solution officiel Toyota.
Merci a tous,
;-)
 
on est entièrement d'accord. Je ne dit pas que vous vous trompez, mais juste attendons de voir pour être sur.
Encore merci pour vos message pleins de sagesse :D
 
Pages vues depuis le 20 Oct 2005: 313,160,615
Retour
Haut Bas