Déconnexions intempestives Sony Ericsson K750i

Prius_jeff

Participant hyperactif
Inscrit
19 Nov. 2005
messages
602
Score de réaction
3
Localisation
Bellevue (GE) - Suisse
Véhicule
Auris Touring Sport - Aygo
Je ne sais plus quoi faire...

Je n'arrive pas à maintenir une connexion bluetooth entre mon Sony Ericsson K750i et ma Prius de février 2005.

J'ai mis à jour le firmware du K750i depuis le site de Sony Ericsson.

Paramètre PRIUS: Hands free

Paramètres du téléphone:

Bluetooth: activé
Visibilité:Afficher le téléphone
Mes périphériques: HANDS FREE
Mains libres>Appel entrant>Via mains libres
Economie d'énergie: Activé
Nom du téléphone K750i

Après avoir starté la voiture, le message "Connexion à Bluetooth a échoué" apparaît après 3 min, puis la connexion s'établi.
Mais, je ne peu pas transférer de puis l'annuaire (Message: Connexion échouée) et depuis la voiture, le message d'erreur "Vérifiez le téléphone" apparaît systématiquement.

Grrrrrrrrrrrrrrrrrrrrr :evil:

Any idea :-? ???
 

lmd

Administrateur
Administrateur
Modérateur
Prius Touring Club
Inscrit
29 Déc. 2005
messages
2,825
Score de réaction
1,397
Localisation
Le Perreux sur Marne
Véhicule
Tesla 3 LR
là tu m'inquiètes ...
moi qui comptait acheter ce modèle pour aller ma SolPack :(

j'suis intéressé par la suite du problème !
 

BlackHybride

Junior
Inscrit
17 Nov. 2005
messages
16
Score de réaction
0
J'ai aussi un K750i et je n'ai pas ce pb, juste un message sur le téléphone : "commande invalide" lors de la connexion BT mais tout marche nickel, y compris le transfert d'annuaire (un peu long quand même).

Pour info, j'avais avant un Sharp GX 25 qui lui avait ce genre de symptomes et qui marchait une fois sur deux... :nonnon:
 

Priusk

Participant
Inscrit
17 Nov. 2005
messages
53
Score de réaction
0
idem BlackHybride... Pas de soucis avec ce téléphone. Peut-etre 2-3 déconnexions en 4 mois. Correct pour du bloutousse...
 

Unterix

Participant très actif
Inscrit
18 Nov. 2005
messages
237
Score de réaction
0
Localisation
Châtillon
Véhicule
Prius 2
Bonjour,
en ce qui me concerne le k750i ne fonctionne pas du tout avec la Prius 2006...
Le téléphone plante lors de la connexion.
Il semble que celà vienne du firmware du tél.
Ce qui m'amène à demander un service aux possesseurs du k750i, pouvez-vous me donner la version du firmware de votre tél afin de le signaler au SAV Sony-Ericsson ?
La manip pour connaitre la version est simple :
depuis l'ecran d'acceuil faire >*<<*<* (ou la fleche correspond à la direction du joystick)
Sélectionnez Service Info puis choisissez Info logiciel
c'est la première ligne qui m'intéresse ( du type R.....) chez moi c'est R1A044

D'avance merci pour votre aide !!
 

Prius_jeff

Participant hyperactif
Inscrit
19 Nov. 2005
messages
602
Score de réaction
3
Localisation
Bellevue (GE) - Suisse
Véhicule
Auris Touring Sport - Aygo
Unterix à dit:
Bonjour,
en ce qui me concerne le k750i ne fonctionne pas du tout avec la Prius 2006...
Le téléphone plante lors de la connexion.
Il semble que celà vienne du firmware du tél.
Ce qui m'amène à demander un service aux possesseurs du k750i, pouvez-vous me donner la version du firmware de votre tél afin de le signaler au SAV Sony-Ericsson ?
La manip pour connaitre la version est simple :
depuis l'ecran d'acceuil faire >*<<*<* (ou la fleche correspond à la direction du joystick)
Sélectionnez Service Info puis choisissez Info logiciel
c'est la première ligne qui m'intéresse ( du type R.....) chez moi c'est R1A044

D'avance merci pour votre aide !!

Merci de vos réponses!! Cela donne: R1N035
J'ai téléchargé cette version sur leur site le 22.01.06

Pouvez-vous svp tous comparer le setting de votre téléphone au mien?? (Voir 1er message) Merci!
 

Palm35

Participant hyperactif
Inscrit
18 Nov. 2005
messages
2,548
Score de réaction
752
Localisation
Rennes
Véhicule
Sol Pack IPA 2006, Kangoo Electri'cité, C-Zéro
BlackHybride à dit:
Pour moi cela donne : R1NA005
Oui, c'est la dernière version.

Si vous n'avez pas la dernièreversion, vous pouvez mettre à jour vous même votre k750i en allant directement sur le site SonyEricsson
c'est ici
 

Unterix

Participant très actif
Inscrit
18 Nov. 2005
messages
237
Score de réaction
0
Localisation
Châtillon
Véhicule
Prius 2
non, la dernière version est celle que j'ai la R1A044. Après vérification par le service SAV de Sony-Ericsson.
Un conseil donc, si votre mobile fonctionne, inutile de le mettre à jour.
 

Prius_jeff

Participant hyperactif
Inscrit
19 Nov. 2005
messages
602
Score de réaction
3
Localisation
Bellevue (GE) - Suisse
Véhicule
Auris Touring Sport - Aygo
Palm35 à dit:
BlackHybride à dit:
Pour moi cela donne : R1NA005
Oui, c'est la dernière version.

:-o J'ai téléchargé hier et j'ai la version R1N035.

Ceux qui ont un Bluetooth qui fonctionne ont une version (Plus récente?) avec un "A"
R1NA005 qui semble correspondre au téléphone K800...

Où la télécharger???
 

Priusk

Participant
Inscrit
17 Nov. 2005
messages
53
Score de réaction
0
Pour moi c'est la version R1L002. (Prius 2005)
J'ai voulu récemment mettre à jour le firmware, mais mon PC a refusé (erreur macromedia ou je sais plus quoi). Bien content de ce refus. Ca marche avec cette version et je touche PLUS RIEN, avant que mon téléphone (ou la Prius, gloups) soit mort...
 

Unterix

Participant très actif
Inscrit
18 Nov. 2005
messages
237
Score de réaction
0
Localisation
Châtillon
Véhicule
Prius 2
Unterix à dit:
non, la dernière version est celle que j'ai la R1A044. Après vérification par le service SAV de Sony-Ericsson.
Un conseil donc, si votre mobile fonctionne, inutile de le mettre à jour.
petite précision, vous avez une 2005 ou 2006 ?
 

Prius_jeff

Participant hyperactif
Inscrit
19 Nov. 2005
messages
602
Score de réaction
3
Localisation
Bellevue (GE) - Suisse
Véhicule
Auris Touring Sport - Aygo
quote]
petite précision, vous avez une 2005 ou 2006 ?[/quote]

Une 2005...

Je crois que je vais peindre mon téléphone en rouge et le jeter dans le lac... :evil:
 

Unterix

Participant très actif
Inscrit
18 Nov. 2005
messages
237
Score de réaction
0
Localisation
Châtillon
Véhicule
Prius 2
chez nous on jette pas les téléphones mobiles, on les recycle :) surtout les batteries....
 

Prius_jeff

Participant hyperactif
Inscrit
19 Nov. 2005
messages
602
Score de réaction
3
Localisation
Bellevue (GE) - Suisse
Véhicule
Auris Touring Sport - Aygo
tmotard à dit:
Firmware R1N035
prius 2005
Fonctionnement ok.

Donc la même configuration que chez-moi..

Peux-tu stpl voir le setting de mon téléphone dans le premier message ci-dessus et le comparer avec le tien?

Chez-moi, cela fonctionne de temps en temps..Mais dès que je veux transférer une donnée de l'annuaire, la connexion tombe.

Merci de ton aide!! ;)
 

Unterix

Participant très actif
Inscrit
18 Nov. 2005
messages
237
Score de réaction
0
Localisation
Châtillon
Véhicule
Prius 2
Bonjour à tous,

alors voilà, sur la version 2006, il semble que les téléphones annoncés compatibles par Toyota ne le soient pas vraiment tous...
C'est le cas de mon k750i... :(
Après deux essais avec deux téléphones différents équipés de deux firmwares différents, la Prius fait planter les téléphones...

Si vous possédez un modèle 2006, vos retours m'intéressent concernant la compatibilité effective de votre téléphone... notamment le k750i... mais les autre aussi bien sûr.
Histoire de réaliser une liste concrète de compatibilité des modèles 2006... de préférence dans le topic déjà créé.

Merci à tous
 

Prius_jeff

Participant hyperactif
Inscrit
19 Nov. 2005
messages
602
Score de réaction
3
Localisation
Bellevue (GE) - Suisse
Véhicule
Auris Touring Sport - Aygo
Peut être une piste?

En cherchant sur Google, j'ai pu voir que nous n'étions pas les seuls à avoir ce problème.. :(

MAIS, sur le site http://www.john2211.nl/Hybride_overige.htm ,
il est fait mention d'un paramètre à mettre sur "OUI":

2. Sony Ericsson Z600, T68i, T610, T616, T630, T637, Z1010, K700i, K750i, P800/800, P910i.
Note: De Sony Ericsson P910i met PDA functionaliteit (Let op, Benelux versie met Firmware versie 1.1 werkt goed)
Note: De Sony Ericsson K750i - Prima geluidskwaliteit, Let op! : Bluetooth instelling zichtbaar - "Ja" instellen.

Je ne comprends pas de quoi il s'agit.
Est-ce qu'un ami belge ou néerlandais pourrait traduire??

Merci!! J.-F.
 

lmd

Administrateur
Administrateur
Modérateur
Prius Touring Club
Inscrit
29 Déc. 2005
messages
2,825
Score de réaction
1,397
Localisation
Le Perreux sur Marne
Véhicule
Tesla 3 LR
Re: Peut être une piste?

Prius_jeff à dit:
Note: De Sony Ericsson P910i met PDA functionaliteit (Let op, Benelux versie met Firmware versie 1.1 werkt goed)
Note: De Sony Ericsson K750i - Prima geluidskwaliteit, Let op! : Bluetooth instelling zichtbaar - "Ja" instellen

un petit coup de systrannet donne :
Code:
Note : Le Sony Ericsson P910i avec PDA functionaliteit (fait attention, au Benelux version avec le firmware la version 1.1 fonctionne bon)
Note : Le Sony Ericsson K750i - très bien la qualité de bruit, fait attention ! : Bluetooth institution visible - « instituent oui ».

oui, je sais, c'est pas très clair ...
en passant par l'anglais, c'est pas mieux.
 
Pages vues depuis le 20 Oct 2005: 281,139,152
Haut Bas