Panne audio

croco78

Expert
Prius Touring Club
Inscrit
31 Oct. 2005
messages
1,116
Score de réaction
726
Localisation
Yvelines
Véhicule
Prius 2 02/2005 245kkm
Dans le menu caché, le systeme audio est ok... I need some help guys :(

Sur ma Prius, j'arrive au même résultat (Système audio OK et pas de son) en réduisant la commande de volume à zéro.

As-tu essayé de tourner le bouton de volume et as-tu vérifié que le volume s'affichait en haut à droite de l'écran à l'emplacement de la température extérieure?

On ne sait jamais...
 

Chuckeay

Confirmé
Inscrit
18 Avr. 2014
messages
30
Score de réaction
8
Localisation
Paris
Véhicule
Prius 2
Merci, mais ce n est pas ça... Concernant l eclairemage du poste, plus de probleme depuis que j ai remplacé la batterie ( j ai refait me test avec le postede seconde monte). Pour la mesure des tensions, je n ai pas la possibilité de le faire (et j en ai marre de demonter)... Je crois que je vais la deposer chez toy quand j aurais le temps car je ne vois vraiment pas ce qui peut etre à l origine du pb... Il n y a que les hp que je n ai pas checké, mais je n ai pas trouvé de tuto relatif au démontage des garnitures...
 

YANKEE76

Expert
Inscrit
1 Fév. 2013
messages
109
Score de réaction
40
Localisation
a coté de Caudebec en caux
Véhicule
PriusII+Scooter électrique E-Vivacity
Pour tester les HP,tu prend une pile de 4.5V et apres avoir reperé les sorties vers les HP,tu fait contact sur les bornes + et - du HP avec la pile,si c'est ok tu entend un "clac" dans le HP,si tu n'entend rien,soit le HP est mort soi c'est le cablage qui est coupé quelque part.
 

Less Polluter

Expert
Inscrit
7 Déc. 2005
messages
8,067
Score de réaction
1,901
Localisation
LXXV
Véhicule
Prius 7 (3+4) PHEV²
Ayant branché une clé USB de 16Gb remplie des ziques sur la PHR sa sono s'est tue !

Elle est reparti après un reboot. Off/On de la voiture ...
Avec cette même clé. Bref ...

Aucune autre source ne marchait plus.
 

Chuckeay

Confirmé
Inscrit
18 Avr. 2014
messages
30
Score de réaction
8
Localisation
Paris
Véhicule
Prius 2
Bonjour à tous :)

petit retour de ma triste expérience:

après un passage chez Toyota, il s'est avéré que le précédent propriétaire avait installé un Kit Parrot et l'avait enlevé.....sans retirer le faisceau... Le son marche maintenant! Je suis content !

Par contre, j'aimerais maintenant installer un kit similaire et je souhaiterai savoir si quelqu'un en avait déjà installé un, car je ne vois pas ou je pourrai mettre l'ensemble des éléments de manière esthétique...

A bientôt :)
 

mickayers

Expert
Inscrit
11 Mars 2011
messages
2,273
Score de réaction
1,476
Localisation
A l'abri du soleil
Véhicule
Tesla 3
Il me semble avoir posté une photo de ma PII avec un kit parrot MK9200.

Je vais rechercher toussa...

Voili, voilà :

41134f9156226cb6e.jpg
 

Veiaijor

Débutant
Inscrit
14 Déc. 2014
messages
24
Score de réaction
7
Localisation
Chamalières (63)
Véhicule
Prius 2 Ph1 Vert Giverny cuir rouge
Bonjour tout le monde,

Je me suis rendu compte d'un soucis dernièrement. Mon telephone branche en Bluetooth je n'entendais plus les correspondants. J'ai mis ça sur le dos du Bluetooth de la voiture voire même du téléphone mais visiblement non. En écoutant la musique j'ai eu l'impression que mon HP avant gauche était moins fort ... A raison, en "déplaçant" le son depuis la console vers le hp gauche avant effectivement son très faible. Pour ça sans doute que le Bluetooth ne fonctionne plus. Votre avis ? HP grillé ? :/ pour info c'est une sol pack JBL de 2005.
 

JeanB

Admin
Administrateur
Modérateur
Prius Touring Club
Inscrit
30 Août 2007
messages
3,175
Score de réaction
3,275
Localisation
Rouen
Véhicule
Prius 2 01/2005 145.000 km
Et logiquement le GPS devrait être muet également.
Peut-être que ça n'est qu'un problème de connexion ?
 

Veiaijor

Débutant
Inscrit
14 Déc. 2014
messages
24
Score de réaction
7
Localisation
Chamalières (63)
Véhicule
Prius 2 Ph1 Vert Giverny cuir rouge
Et logiquement le GPS devrait être muet également.
Peut-être que ça n'est qu'un problème de connexion ?

Pas testé le GPS (cartes vieilles de 10 ans je ne m'en sers pas). Je vais tester tout à l'heure.

Je ne pense pas que ça soit un soucis de connexion. Je me suis peut être mal expliqué, quand j'entends le son très très faiblement sur mon HP gauche, c'est avec la radio ou le CD.
 

Veiaijor

Débutant
Inscrit
14 Déc. 2014
messages
24
Score de réaction
7
Localisation
Chamalières (63)
Véhicule
Prius 2 Ph1 Vert Giverny cuir rouge
Je confirme, la voix du GPS fonctionne bien, bizarrement. Le Bluetooth ne fonctionne toujours pas (bien connecté, téléphone reconnu et tout, mais pas de sons qui sort lors d'un appel), testé avec deux téléphones... Et quand je "déplace" le son de l'autoradio côté conducteur, le son est très bas. Etrange, étrange. Je comprends pas tout.
 

SMax59

Expert
Prius Touring Club
Inscrit
8 Août 2013
messages
4,321
Score de réaction
2,900
Localisation
Franconville, Val d'Oise et Douai, Nord
Véhicule
Prius 2 Sol Pack 2004 ex Prius Plus 2016
Salut,

je récapitule ta situation.
Ce sera plus simple pour moi de comprendre, j'ai une Sol Pack JBL de 2004, donc niveau configuration sonore, c'est équivalent.
Quand tu mets le GPS, tous les HP fonctionnent. Logiquement c'est le HP avant central qui est prédominant, enfin dans la mienne c'est l'impression que j'ai et le réglage est au milieu (Avant/Arrière et Gauche/Droite).

Si tu peux me confirmer ça:
Quand tu écoutes la radio, tous tes HP fonctionnent?
Quand tu écoutes un CD, tous tes HP fonctionnent?

Tu as remarqué que quand tu utilisais le bluetooth, tu n'entendais plus tes correspondants.


J'ai deux questions, est ce que ton HP central avant fonctionne (il est derrière l'écran d'affichage GPS, radio, info, tec ...)?
Et d'autre part, à quel niveau est le volume des HP quand tu es en communication dans ta Prius?

On peut régler le volume des HP quand on est en communication. Moi je suis à 4 sur 7 par exemple. J'ai mes 4 HP avant (2 dans la portière gauche et 2 dans la droite) qui sont quasiment hors service. C'est mon HP central avant qui me permet d'entendre mon correspondant.

edit: en ce qui concerne ton HP avant gauche, il est possible qu'il soit HS oui.
 
Dernière édition:

Veiaijor

Débutant
Inscrit
14 Déc. 2014
messages
24
Score de réaction
7
Localisation
Chamalières (63)
Véhicule
Prius 2 Ph1 Vert Giverny cuir rouge
Salut,

je récapitule ta situation.
Ce sera plus simple pour moi de comprendre, j'ai une Sol Pack JBL de 2004, donc niveau configuration sonore, c'est équivalent.
Quand tu mets le GPS, tous les HP fonctionnent. Logiquement c'est le HP avant central qui est prédominant, enfin dans la mienne c'est l'impression que j'ai et le réglage est au milieu (Avant/Arrière et Gauche/Droite).

Si tu peux me confirmer ça:
Quand tu écoutes la radio, tous tes HP fonctionnent?
Quand tu écoutes un CD, tous tes HP fonctionnent?

Tu as remarqué que quand tu utilisais le bluetooth, tu n'entendais plus tes correspondants.


J'ai deux questions, est ce que ton HP central avant fonctionne (il est derrière l'écran d'affichage GPS, radio, info, tec ...)?
Et d'autre part, à quel niveau est le volume des HP quand tu es en communication dans ta Prius?

On peut régler le volume des HP quand on est en communication. Moi je suis à 4 sur 7 par exemple. J'ai mes 4 HP avant (2 dans la portière gauche et 2 dans la droite) qui sont quasiment hors service. C'est mon HP central avant qui me permet d'entendre mon correspondant.

edit: en ce qui concerne ton HP avant gauche, il est possible qu'il soit HS oui.

Donc, je vais récapituler aussi parce qu'il y a du nouveau :

- La voix GPS fonctionne, sur le HP avant conducteur je dirais
- Le Bluetooth fonctionne finalement, je peux repasser des appels comme avant, qualité pas fameuse comme avant aussi mais ça remarche. Réglage volume au max.
- Quand j'écoute Radio et CD, tout les HP fonctionnent ... Sauf l'avant conducteur, et c'est flagrant quand je règle le son uniquement de mon côté, on l'entends TRES faiblement et pas en super qualité.
- J'ai pas l'impression que ça soit le HP central au dessus de l'écran qui produise le son du Bluetooth et du GPS, à reconfirmer.

Donc je pense que j'ai qu'une partie du HP avant conducteur qui merde :/
 

SMax59

Expert
Prius Touring Club
Inscrit
8 Août 2013
messages
4,321
Score de réaction
2,900
Localisation
Franconville, Val d'Oise et Douai, Nord
Véhicule
Prius 2 Sol Pack 2004 ex Prius Plus 2016
Donc je pense que j'ai qu'une partie du HP avant conducteur qui merde :/

Je pense aussi.
Faudrait que tu essaies de brancher un autre HP à la place du HP conducteur pour voir si ça fait la même chose.
Ce serait un test à faire pour savoir si c'est ton HP ou le câblage. Si c'est le câblage ce serait étonnant, puisqu'apparemment ton HP avant conducteur fonctionnerait bien avec le GPS. Pour moi, il y a une plus grande probabilité que ce soit le HP avant conducteur qui soit fatigué. Pas besoin d'un bon HP pour une voix de GPS. Avec une chanson tu entends plus facilement les défauts de qualité du son qui sort des HP.

En ce qui concerne, le HP central, moi comme mon tweeter avant conducteur et mon HP avant conducteur sont HS, j'ai l'impression que le son ne sort que du centre pour les appels en bluetooth.
Je n'ai que le tweeter avant passager qui est encore valide, le HP avant passager suit le même chemin que le HP avant conducteur, il sera KAPUTT dans pas longtemps.

edit: qualité pas fameuse pour moi non plus en bluetooth.
 
Dernière édition:

Veiaijor

Débutant
Inscrit
14 Déc. 2014
messages
24
Score de réaction
7
Localisation
Chamalières (63)
Véhicule
Prius 2 Ph1 Vert Giverny cuir rouge
Je pense aussi.
Faudrait que tu essaies de brancher un autre HP à la place du HP conducteur pour voir si ça fait la même chose.
Ce serait un test à faire pour savoir si c'est ton HP ou le câblage. Si c'est le câblage ce serait étonnant, puisqu'apparemment ton HP avant conducteur fonctionnerait bien avec le GPS. Pour moi, il y a une plus grande probabilité que ce soit le HP avant conducteur qui soit fatigué. Pas besoin d'un bon HP pour une voix de GPS. Avec une chanson tu entends plus facilement les défauts de qualité du son qui sort des HP.

En ce qui concerne, le HP central, moi comme mon tweeter avant conducteur et mon HP avant conducteur sont HS, j'ai l'impression que le son ne sort que du centre pour les appels en bluetooth.
Je n'ai que le tweeter avant passager qui est encore valide, le HP avant passager suit le même chemin que le HP avant conducteur, il sera KAPUTT dans pas longtemps.

edit: qualité pas fameuse pour moi non plus en bluetooth.

Me concernant c'est le seul HP qui merde, les autres marchent tous impeccable. Par contre, comment je fais le test ? Faut tout tomber le panneau de porte ? Je suis une brèle en mécanique ^^

Merci pour ton retour en tout cas :jap: Surtout concernant la qualité du Bluetooth, c'est pas terrible terrible avec l'iPhone et je fais souvent répéter les gens, non pas parce que le son est trop faible mais par rapport à la qualité. Par contre eux m'entendent parfaitement.
 

SMax59

Expert
Prius Touring Club
Inscrit
8 Août 2013
messages
4,321
Score de réaction
2,900
Localisation
Franconville, Val d'Oise et Douai, Nord
Véhicule
Prius 2 Sol Pack 2004 ex Prius Plus 2016
Salut, désolé de répondre tardivement.

Oui il faut démonter les garnitures de porte, enfin dans ton cas, celui de la porte conducteur suffira.
Il n'y a rien de très compliqué. En cherchant sur internet, tu peux avoir le mode opératoire pour les démonter. Il n'y a que 2 vis, moi je l'ai déjà fait 2-3 fois sur ma Prius.
Suffit d'être un peu manuel ;)
 

pierrotb

Expert
Inscrit
7 Oct. 2009
messages
66
Score de réaction
5
Localisation
Rennes
Véhicule
sol pack
Démontage haut parleur portière

Bonjour, je ne sais pas trop où placer le message!
J'ai des grésillements dans le haut parleur bas de la portière droite. J'aimerais el changer. Qulequ'un sait il comment accéder au panneau de porte intérirueur car il n'y a pas de vis!
Merci de votre aide ce serait sympa:razz:
 

priusfan

darwiniste
Prius Touring Club
Inscrit
22 Oct. 2005
messages
6,430
Score de réaction
9,192
Localisation
conflans ste honorine
Véhicule
UX250h, Pijot iOn, ex Rav4h
il y a une vis derrière la poignée (éjecter cache en plastique).
il y en a une autre sous un petit cache en caoutchouc horizontal.

Il y a plein de video sur youtube qui montrent comment démonter garniture de portière.
par exemple :
 

SMax59

Expert
Prius Touring Club
Inscrit
8 Août 2013
messages
4,321
Score de réaction
2,900
Localisation
Franconville, Val d'Oise et Douai, Nord
Véhicule
Prius 2 Sol Pack 2004 ex Prius Plus 2016
Oui c'est très facile.
Tu as une vis derrière la poignée (côte intérieur), mais elle est cachée par un rectangle en plastique. Avec un petit tournevis plat, on peut l'enlever, il y a un petit ergot qui indique où placer le tournevis.

Et il y a une autre au fond du petit réceptacle en plastique de l'accoudoir intérieur (côte route).
Ensuite, le panneau de porte est simplement clipsé.
C'est très simple à enlever.
Si tu as besoin d'assistance (téléphonique), contact moi par MP.
Ou Phil35, il est sur Rennes, contacte le et vois si tu peux le rencontrer, je pense qu'il sait comment démonter les panneaux de porte.
 
Pages vues depuis le 20 Oct 2005: 278,475,998
Haut Bas