Panne audio

pierrotb

Expert
Inscrit
7 Oct. 2009
messages
66
Score de réaction
5
Localisation
Rennes
Véhicule
sol pack
Ok merci! Vu le temps je vais tenter le we prochain !...
 

electron

Débutant
Inscrit
14 Oct. 2018
messages
6
Score de réaction
2
Localisation
Montreuil (93)
Véhicule
Prius 2
L'oeuf ou la poule ? Quel modèles de HP ?

Salut à tous,

Prius 2 2005 Sol Pack JBL, 145 000 klm pas de soucis jusqu'ici, sauf il y a quelques jours, en écoutant assez fort un CD de musique, sans être du rap et des infra-basses, et c'est pas la première fois que j'écoute fort, voilà pas que j'entend un gros prout prout à la place des basses dans le Haut Parleur droit en bas de la portière droite, puis quelques secondes après, la même chose dans la portière gauche, donc la même chose dans les 2 hauts-parleurs, ce qui me paraît étrange, les 2 HP en rade à la fois ? Bizarre !

Sinon, cela peut-il venir de l'ampli sous le siège ? (l'âge venant)

voilà pourquoi j'ai titré : L'oeuf ou la poule ? avez-vous une idée, qui a mourru, les HP ou l'ampli mais le son de l'ampli fonctionne "normalement" quand ça parle à la radio, c'est les basses uniquement qui ont disparues ou remplacés par des "prout prout" comme sur la vidéo posté sur ce fil un peu avant...

Je pense que je vais tester l'ampli avec des anciens "Focales" que j'ai gardé et démontés d'une bagnole précédente, je doute que la dimension soit la même...

Il y a -t-il un ampli QUE pour les basses ?

Question : quel est le bon modèle, la référence des HP JBL de bas de porte de Prius 2 2005 "JBL" ? il y a t-il aujourd'hui en 2019 des modèles + performant ?

Merci !
 

Dan78

Débutant
Inscrit
13 Août 2010
messages
17
Score de réaction
10
Localisation
Martinique
Véhicule
Prius 2
Bonjour à tous,

Sur ma prius je n'ai plus de son sur les haut parleurs droits (avant et arrière). J'ai une Prius 2 Sol Pack IPA (pas de son JBL).

Comment diagnostiquer d'où vient le problème? Est-ce que cela veut forcément dire que l'autoradio est HS?

Merci
 

sunnbricol

Expert
Prius Touring Club
Inscrit
10 Nov. 2017
messages
1,135
Score de réaction
1,254
Localisation
oise Laigneville
Véhicule
10eme anniversaire
1. Tester les HP droits en raccordant une pile au bornes, tu devrait sentir la membrane vibrer et le HP émettre un espèce de craquement. (Attention de ne faire toucher le fils que brièvement, par de petites touchettes ).

Si aucune reaction: HP HS. ...mais les 2 en même temps semble peu probable.

2. Vérifier les connecteurs des HP (oxydation, coupure, etc...)

3. Vérifier la continuité entre les HP et le reste de l'installation JBL ( que je ne connais pas ), surtout au niveau des passages de portes ( ça me rappelle mes ZX et Xantia tiens 8) ).

4. Si tu as d'autres HP fonctionnels, tenter de les raccorder à la sortie de l'ampli après avoir identifié les sorties en question.

Bon diag :jap:
 

Dan78

Débutant
Inscrit
13 Août 2010
messages
17
Score de réaction
10
Localisation
Martinique
Véhicule
Prius 2
OK merci pour les steps, je vais regarder tout ça.
Je sais que les haut parleurs ont des connecteurs spécifiques, je sens la galère pour les tester.


Envoyé de mon iPhone en utilisant Tapatalk
 

sunnbricol

Expert
Prius Touring Club
Inscrit
10 Nov. 2017
messages
1,135
Score de réaction
1,254
Localisation
oise Laigneville
Véhicule
10eme anniversaire
2 fils entourés autour de petits clous et roule ma poule :grin:

Si les sorties de l'ampli sont HS je pense qu'il te faudra trouver une donneuse...
 

SMax59

Expert
Prius Touring Club
Inscrit
8 Août 2013
messages
4,321
Score de réaction
2,900
Localisation
Franconville, Val d'Oise et Douai, Nord
Véhicule
Prius 2 Sol Pack 2004 ex Prius Plus 2016
Salut à tous,

Prius 2 2005 Sol Pack JBL, 145 000 klm pas de soucis jusqu'ici, sauf il y a quelques jours, en écoutant assez fort un CD de musique, sans être du rap et des infra-basses, et c'est pas la première fois que j'écoute fort, voilà pas que j'entend un gros prout prout à la place des basses dans le Haut Parleur droit en bas de la portière droite, puis quelques secondes après, la même chose dans la portière gauche, donc la même chose dans les 2 hauts-parleurs, ce qui me paraît étrange, les 2 HP en rade à la fois ? Bizarre !

Sinon, cela peut-il venir de l'ampli sous le siège ? (l'âge venant)

voilà pourquoi j'ai titré : L'oeuf ou la poule ? avez-vous une idée, qui a mourru, les HP ou l'ampli mais le son de l'ampli fonctionne "normalement" quand ça parle à la radio, c'est les basses uniquement qui ont disparues ou remplacés par des "prout prout" comme sur la vidéo posté sur ce fil un peu avant...

Je pense que je vais tester l'ampli avec des anciens "Focales" que j'ai gardé et démontés d'une bagnole précédente, je doute que la dimension soit la même...

Il y a -t-il un ampli QUE pour les basses ?

Question : quel est le bon modèle, la référence des HP JBL de bas de porte de Prius 2 2005 "JBL" ? il y a t-il aujourd'hui en 2019 des modèles + performant ?

Merci !

Bonsoir,

les membranes de tes hauts parleurs se sont déchirées !
Il faut remplacer les hauts parleurs.

Le son était trop fort, les basses trop élevées, c'est arrivé parce que les haut parleurs sont vieux et qu'ils ont subi les variations de température entre l'été et l'hiver depuis 15 ans.

J'ai eu le tour sur ma Prius 2 JBL 2004 en 2014 ou 2015. J'ai cramé un tweeter en plus, j'ai donc acheté un kit sur internet: 2 tweeter et 2 haut parleurs avant pour 120 euros si je me souviens bien. C'est spécialement adapté pour la Prius 2 Sol Pack JBL. De la marque allemande.
Je n'ai pas eu de soucis depuis que je les ai, et je continue à écouter le son assez fort de temps en temps. Et pas toujours de la musique, parfois c'est du bruit à l'état pur.
Genre ça
https://youtu.be/Yy4GRhMc5Xw
 

sunnbricol

Expert
Prius Touring Club
Inscrit
10 Nov. 2017
messages
1,135
Score de réaction
1,254
Localisation
oise Laigneville
Véhicule
10eme anniversaire
Avec ce genre de son la tôle des portières de la P2 doivent faire brrr-brrr ! :youpi:
 

Ageasson

Expert
Prius Touring Club
Inscrit
16 Nov. 2005
messages
19,527
Score de réaction
8,216
Localisation
Cantal
Véhicule
Prius 2 Sol Pack IPA MC

:taistoi:....Pourquoi çà.....?
......Les tôles digèrent mal le son....?
 

sunnbricol

Expert
Prius Touring Club
Inscrit
10 Nov. 2017
messages
1,135
Score de réaction
1,254
Localisation
oise Laigneville
Véhicule
10eme anniversaire

:taistoi:....Pourquoi çà.....?
......Les tôles digèrent mal le son....?


La tôle vibre à cause des basses :violon:

Parfois c'est même les plaques d'immatriculation qui jouent les symballes quand il y à un caisson de basses dans le coffre sur certaines voitures.
 

Dan78

Débutant
Inscrit
13 Août 2010
messages
17
Score de réaction
10
Localisation
Martinique
Véhicule
Prius 2
2 fils entourés autour de petits clous et roule ma poule :grin:

Si les sorties de l'ampli sont HS je pense qu'il te faudra trouver une donneuse...

J'ai une phase 2 SOL PACK IPA avec caméra de recul et stationnement automatique.

Question : est-ce que mon modèle a un ampli spécifique?
 

electron

Débutant
Inscrit
14 Oct. 2018
messages
6
Score de réaction
2
Localisation
Montreuil (93)
Véhicule
Prius 2
les membranes de tes hauts parleurs se sont déchirées !
Il faut remplacer les hauts parleurs.

Le son était trop fort, les basses trop élevées, c'est arrivé parce que les haut parleurs sont vieux et qu'ils ont subi les variations de température entre l'été et l'hiver depuis 15 ans.


ok, merci, je vais faire ça un de ces jours !
 

sunnbricol

Expert
Prius Touring Club
Inscrit
10 Nov. 2017
messages
1,135
Score de réaction
1,254
Localisation
oise Laigneville
Véhicule
10eme anniversaire
J'ai une phase 2 SOL PACK IPA avec caméra de recul et stationnement automatique.

Question : est-ce que mon modèle a un ampli spécifique?


N'ayant pour l'instant pas eu de problème audio, je ne me suis pas penché dessus.

Je pense que toutes les P2 ( à part les versions JBL ) sont équipées du même module radio...
 

trx46

Nouveau
Inscrit
21 Déc. 2020
messages
1
Score de réaction
0
Localisation
Pays Basque
Véhicule
Prius 2
plus de son sur hp avant et arrière

Bonjour à tous ceux qui me liront et répondront....et aux autres également bien sûr.
je suis l'heureux possesseur de 2 prius 2 10ème anniversaire,toutes les 2 noires et de 2008, une acheté sur Paris à un petit garage en 2013 et la 2ème à un particulier sur Toulouse en 2017.Ceci est mon 1er post écrit mais grâce à bon nombre d'entre vous un grand nombre de lus.Aprés avoir parcouru ce post je n'ai pas trouvé de solution à mon problème qui est le suivant : je n'ai du son que sur les tweeters et plus aucun sur les HP de portières. Avant ce blackout ils marchaient " normalement " sauf qu'ils leur arrivés de se couper et de revenir.J'ai démonté l'ensemble des panneaux pour accéder à l'autoradio, merci encore pour les infos et les tutos, pensant à des cosses mal branchées/débranchées mais que nenni.J'ai également démonté le panneau de portière avant droit pour " voir " mais tout me semble bien et vu que les HP sont rivetés je n'ai pas insisté à percer pour tester si HS...voilà je suis en plein désarroi.Si une âme bienveillante pense avoir une/la solution je suis tout ouïe.
 

dodom

Expert
Prius Touring Club
Inscrit
24 Mai 2012
messages
821
Score de réaction
449
Localisation
26
Véhicule
P2 10ème anni 2008
Aie, je te rejoins au club des "sans haut parleurs".

Chez nous, c'était avabt hier en écoutant de la, musique a puissance moyenne via la prise aux : les 2 HP des portes avant sont " tombés" en même temps.

Du coup on se retrouve avec les 2 tweeters avant qui crachouillent et les HPs. AR qui fonctionnent normalement, que ce soit en radio ou en entrée aux. C'est vivable mais avec un son bien bien déformé.

Avez vous une idée où creuser ? 🤔 Un fusible d'ampli ou....? (?)

(sur P2 10eme anni non jbl)
 

dodom

Expert
Prius Touring Club
Inscrit
24 Mai 2012
messages
821
Score de réaction
449
Localisation
26
Véhicule
P2 10ème anni 2008
Dimanche,.. Ça a bugge mais ça allait encore avec les 2 HP AR.

Ce matin, c'est l HP arg qui a lâché, donc il ne reste que l ARD !

Le module audio lâche petit à petit, ou faut il chercher ailleurs ?

C'est la première fois que ça m'arrive en 20ans de voitures.

Ma Toyota est fantastique 😍😜
 
Pages vues depuis le 20 Oct 2005: 278,476,266
Haut Bas