régulateur de vitesse récalcitrant

priusad

Participant très actif
Inscrit
25 Avr. 2006
messages
259
Score de réaction
75
Localisation
normandie
Véhicule
prius 2 2006
priusad,bonjour,
Quelqu'un a t-il déjà rencontrer des problèmes avec son régulateur.
Sur l'autoroute dimanche,impossible d'enclencher le régulateur à 130,j'ai essayé une vingtaine de fois à différentes vitesses sans succès.
Je me suis arrêté après le péage,j'ai tout coupé et j'ai redémarré aussitôt;et là impeccable "l'incident" avait disparu.
Maintenant ma belle fonctionne à nouveau à merveille:
à mon avis de ce beau temps là,elle n'avait pas envie de rouler à vitesse constante sur l'autoroute!!!
 
Dernière modification par un modérateur:
Le mode B n'était pas enclenché ? Ce qui expliquerait tout !
 
Dernière modification par un modérateur:
:D Avec 1% de plus je ne vois que cela ! :-D
 
continuité !

Juste une petite question !
Le régulateur enclenché à une vitesse donnée, cette dernière reste-t-elle constante, quelque soit le profil de la route ?
Il m'a semblé que cette continuité n'était pas toujours au top et plus particulièrement dans les descentes où le véhicule prend doucement, certes, mas non moins sûrement de la vitesse.....
Par ex bloquée à 89, en fin de descente je me suis retrouvé à 92....pas de radar heureusement.
 
Oui, c'est normal, le véhicule ne freine pas dans ce cas là.
 
:D Mais, pour avoir eu des véhicules d'autres marques avec régulateur, je peux dire qu'ils maintenaient la vitesse en montée et en descente. L'accélération (légère) en descente de la Prius est effective. C'est une de ses spécificités (Toyota peut-être) à connaître. :-D
 
:D Mais, pour avoir eu des véhicules d'autres marques avec régulateur, je peux dire qu'ils maintenaient la vitesse en montée et en descente. L'accélération (légère) en descente de la Prius est effective. C'est une de ses spécificités (Toyota peut-être) à connaître. :-D
:bg45: ...EFFECTIVEMENT......Parceque les "autres" véhicules, sitôt la vitesse atteinte en descente, coupent l'alimentation moteur...et passent donc en frein moteur.....il y a déjà eu des échanges de post à ce sujet.....Donc, sur la Prius passer en B SI L'ON NE VEUT PAS FREINER.....mais je pense qu'à ce moment là le régulateur est aussi désactivé... ??????
 
Comme signalé par ageasson, le régulateur n'est pas un limiteur et ne fait qu'agir sur l'accélération et pas sur le freinage.
Une voiture avec boite manuelle a toujours un frein moteur plus puissant qu'une voiture avec boite automatique et le fait que le système relache l'accélérateur a donc plus d'effet en descente. Mais le principe étant le même, il suffit que la pente soit un peu plus accentuée ou que le véhicule soit chargé pour que la limite soit atteinte et que même ce véhicule avec boite manuelle se mette à accélérer en descente (si on ne change pas de rapport bien entendu, mais dans ce cas, le régulateur se désengage).

En mode B, le régulateur se désengage, mais le frein moteur est plus puissant.
 
oui c'est un peu penible cet "effet de bord", surtout dans les regions montagneuses... Dans la portion d'autoroute que je prends tous les jours, il y a un petit radar juste en bas d'une belle descente : un jour ou l'autre je vais me faire avoir, le jour ou j'oubliearai de freiner quoi... A quand le regulateur qui s'authorise a "freiner" un peu (en mode regeneration) ?
 
oui c'est un peu penible cet "effet de bord", surtout dans les regions montagneuses... Dans la portion d'autoroute que je prends tous les jours, il y a un petit radar juste en bas d'une belle descente : un jour ou l'autre je vais me faire avoir, le jour ou j'oubliearai de freiner quoi... A quand le regulateur qui s'authorise a "freiner" un peu (en mode regeneration) ?

Tu ne restes pas sur régulateur, ou tu roules un yota moins vite avant la descente, du coup, arrivé en bas de cette descente, tu ne depasseras pas la vitesse autorisée.

Plus cool !!
 
Tu ne restes pas sur régulateur, ou tu roules un yota moins vite avant la descente, du coup, arrivé en bas de cette descente, tu ne depasseras pas la vitesse autorisée.

Plus cool !!

ben oui mais bon, justement le regulateur pour moi c'est une maniere de ne pas avoir a fixer le compteur en permanence : je rentre, je monte a 130 et je le met, et apres termine. La je ne peut pas faire ca...
Mais bon ca reste un probleme mineur tout de meme, bien sur :jap:
 
ben oui mais bon, justement le regulateur pour moi c'est une maniere de ne pas avoir a fixer le compteur en permanence : je rentre, je monte a 130 et je le met, et apres termine. La je ne peut pas faire ca...
Mais bon ca reste un probleme mineur tout de meme, bien sur :jap:

n'oublions pas que 130 compteur cela fait 126/127 km/h. chrono :)
 
Moi aussi !

priusad,bonjour,
Quelqu'un a t-il déjà rencontrer des problèmes avec son régulateur.
Sur l'autoroute dimanche,impossible d'enclencher le régulateur à 130,j'ai essayé une vingtaine de fois à différentes vitesses sans succès.
Je me suis arrêté après le péage,j'ai tout coupé et j'ai redémarré aussitôt;et là impeccable "l'incident" avait disparu.
Maintenant ma belle fonctionne à nouveau à merveille:
à mon avis de ce beau temps là,elle n'avait pas envie de rouler à vitesse constante sur l'autoroute!!!
Même problème ce jour : sur autoroute à Grenoble, limité à 90, RAS.
Ensuite limité à 110, RAS.
Ensuite passage au péage de Voreppe, direction Valence, limité à 110 sur 2 km environ, RAS.
Quand la limite est passée à 130, j'ai accéléré, et en voulant caler le régulateur à 134/135 pour être réellement à 130 chrono, l'indicateur bleu "cruise" au TBD s'est mis à clignoter et le régulateur a refusé obstinément de fonctionner.
J'ai essayé à plusieurs reprises de le ré-enclencher, en appuyant et tirant simultanément la commande en bas, en haut, vers moi : rien à faire !
Pensant qu'il s'agissait certainement d'un "caprice" de l'électronique et ne voulant pas perdre de temps à m'arrêter pour couper le contact et repartir, j'ai continué en tenant moi-même avec succès le rôle du régulateur (à "l"ancienne") jusqu'à Valence. A la maison j'ai coupé et remis le contact : en enclenchant le régulateur celui-ci tient (voyant OK au TDB)...
Je le testerai grandeur nature demain matin en allant au travail...
:eek:
 
priusad,bonjour,
Quelqu'un a t-il déjà rencontrer des problèmes avec son régulateur.
Sur l'autoroute dimanche,impossible d'enclencher le régulateur à 130,j'ai essayé une vingtaine de fois à différentes vitesses sans succès.
Je me suis arrêté après le péage,j'ai tout coupé et j'ai redémarré aussitôt;et là impeccable "l'incident" avait disparu.
Maintenant ma belle fonctionne à nouveau à merveille:
à mon avis de ce beau temps là,elle n'avait pas envie de rouler à vitesse constante sur l'autoroute!!!

Bonjour à tous

Je connais bien se problème, il m'est arrive avec ma 1ere Prius
Et toyota Strasbourg na jamais réussi à résoudre le problème.
Pour info chez moi le voyant Cruise, se mettait à clignoter.
Et impossible de l'enclencher.
Seul soluton s'arreter et relancer tout le système. Et parfois même 2 ou 3 x.
 
Le régulateur de vitesse

:super::yeah::coucou: Bonjour,

Mon expérience après:

39 mois et 49000 km. Usage (vraiment) très fréquent sur tous types de routes et de conditions de roulage.:cool:

Et jamais la moindre anomalie de fonctionnement.:D

Conclusion personnelle: confiance quasi absolue en cet équipement de réel confort et d'agrément; j'aurais désormais, du mal à m'en priver.:coolman:

La prochaine avancée attendue: celui auto-adaptif:jumproll:

Et celle souhaitée chez Toyota et Prius: le limitateur (en + !) :victoire:
 
le régulateur marche très bien chez moi, j'ai eu un petit soucis dans ce genre quand je commençais à l'utiliser car malgré l'appuie sur l'accélérateur, j'étais dans une phase de décélération: penser à bien appuyer sur l'accélérateur en faisant set. en dessous d'un certain seuil le régulateur ne s'enclenche pas.
 
Pour moi aucun problême, et je l'utilise énormément8). Il marche même en décélération:grin:. C'est vrai qu'il est dommage qu'il s'initialise quand on ralentit trop...:cry:
 
Moi, j'aimerais bien 3 pré-réglages de vitesse pour la ville, la campagne et l'autoroute 8)

J'ai tellement pris l'habitude de gérer ma vitesse "aux instruments" plutôt qu'avec la seule pédale de frein, que récemment lors d'un petit freinage d'urgence, j'ai répété à l'instinct et en accéléré ma procédure habituelle (diminution de la vitesse par le régulateur, désactivation du régulateur, vitesse "brake"... avant de me résoudre au frein à pied). Bon, il n'y avait pas grand risque car je conduis toujours avec le pied gauche devant la pédale de frein.

Mais une pratique de freinage qui privilégie l'anticipation peut paradoxalement vous faire perdre du temps avant la bonne décision, par habitude :eek:
 
Bonjour à tous

Je connais bien se problème, il m'est arrive avec ma 1ere Prius
Et toyota Strasbourg na jamais réussi à résoudre le problème.
Pour info chez moi le voyant Cruise, se mettait à clignoter.
Et impossible de l'enclencher.
Seul soluton s'arreter et relancer tout le système. Et parfois même 2 ou 3 x.

Et la garage a relevé le code de diagnostic ? J'ai l'impression (mais peut-être que je suis mauvaise langue) que quelques concessions se contentent d'effacer le code DTC sans rien faire sous prétexte que le problème est aléatoire

Pour info, j'ai eu un pb similaire chez Peugeot ==> résultat, capteur défectueux sous la pédale d'embrayage
 
...Je le testerai grandeur nature demain matin en allant au travail...:eek:

Comme je m'y attendais tout a fonctionné à merveille côté régulateur aujourd'hui...:?

Encore un caprice de l'électronique, des ondes parasites, un cri d'alarme de ma Prius qui n'a pas aimé le fait que je ne lui offre pas une garantie complémentaire... Allez savoir...
Tiens, en parlant de pannes hasardeuses, la batterie de mon MacBook vient subitement de me lâcher hier soir (c'était pas le jour !)... après 2 ans 1/2 de service et 636 charges... La prochaine fois j'achète un Mac Hybride, le lithium-ion c'est pas fiable !!!:grin:
 
Et la garage a relevé le code de diagnostic ? J'ai l'impression (mais peut-être que je suis mauvaise langue) que quelques concessions se contentent d'effacer le code DTC sans rien faire sous prétexte que le problème est aléatoire

Pour info, j'ai eu un pb similaire chez Peugeot ==> résultat, capteur défectueux sous la pédale d'embrayage

Non rien du tout de relevé
Panne aléatoire donc ils ont meme pas cherché à trouver...

Et pour certain:
Non pas de position B
Non je fait SET toujours en phase d'accélération.
Oui je sais que ça ne fonctionne pas en dessous d'une certaine vitesse.

J'ai vraiment l'impression que l'on a pas le droit de dire qu'une prius peut avoir un probleme .....
 
Les joies de certaines concessions :coolman:

Dans le lien suivant, ils donnent trois codes possibles:
P3145 - Vehicle Speed Sensor Circuit Malfunction
P1520 - Stop Light Switch (Cruise Control System) Malfunction
P1566 - Cruise Control System Malfunction

D'après ce que j'en comprends, ces codes peuvent être relevés avec un scanjauge quelconque.
 
Pages vues depuis le 20 Oct 2005: 309,477,112
Retour
Haut Bas