RAV4 2019 - Hybrid Assistant & Rapports HR

Mister MMT

Administrateur
Administrateur
Modérateur
Prius Touring Club
Inscrit
13 Sept. 2010
messages
5,362
Score de réaction
6,253
Localisation
Kehl (à coté de Strasbourg, côté allemand du Rhin)
Véhicule
Ford Mondeo Hybride
Espérons que l'équipe de développeurs de HA & HR réussiront à adapter HA et HR pour le RAV4 2019

Le cas échéant, montre-nous ici tes rapports Hybrid Assistant.

Jan :jap:
 
Dernière édition:
Bonjour j'ai essayé d'utiliser HA sur mon Rav 4 , mais impossible de se connecter ,l'application ce lance et se coupe
Essaie avec 3 smartphones différent (2 samsung et un crosscall) et mise à jour de l'OBD Link LX ...
@priusfan , si vous avez une idée...
 
Bonsoir, oui, j'ai plein d'idées....
De quel type s'agit-il?
"normal" ou "PHEV"?
2wd, awd?
Quel type de batterie? (NiMh ou LiIon).

Mais le + simple, c'est de me laisser tester le bestiau avec ma boite à outils....
Quoi que entre Rouen & Challans, il y a environ 442 kms...

@suivre :coucou:
 
Bonsoir, oui, j'ai plein d'idées....
De quel type s'agit-il?
"normal" ou "PHEV"?
2wd, awd?
Quel type de batterie? (NiMh ou LiIon).

Mais le + simple, c'est de me laisser tester le bestiau avec ma boite à outils....
Quoi que entre Rouen & Challans, il y a environ 442 kms...

@suivre :coucou:
Merci pour l'aide
c'est un "normal" AWD batterie Ni Mh de 2021 , je peut juste visualiser la tension de la batterie 12 V et une fois la connexion OBD établie , HA plante et disparait de l’écran , essaie sur android 10 , 11 et 4
 
Dernière édition:
En fait, c'est exactement le meme pb que @Prius_Pilot par ici .

Voila le test à effectuer:
1) suivre le mode opératoire de ce post
2) en utilisant le code DW3F (respecter la casse: majuscules)
3) récupérer les logs et les joindre dans le prochain message.
 
Dernière édition:
Salut , voici les Logs , même en fixant DW3F , probleme similaire.

Merci de ton aide
 

Pièces jointes

  • Hybrid Assistant Logs.zip
    26.8 KB · Affichages: 5
Au vu des logs, ton modèle était correctement identifié depuis le début, mais en fait il y a un pb avec le codage des températures du système HSD.
en 2 mots, il ne se comporte pas comme les autres...

essaie avec le code W23F (rav4 fwd)
 
Idem , je te remet les Log après cette tentative
 

Pièces jointes

  • Hybrid Assistant Logs.zip
    27.3 KB · Affichages: 0
Essaie d'installer l'apk ci-jointe.
j'ai simplement neutralisé la partie extraction des températures du système HSD.
 

Pièces jointes

  • bthsd.zip
    3.5 MB · Affichages: 1
Salut j'ai essayer et toujours pareil
merci pour le temps que tu consacre à résoudre le probleme
 

Pièces jointes

  • Hybrid Assistant Logs (2).zip
    343 bytes · Affichages: 6
@Dingdongtoy Allez, encore un dernier essai:
et si cela ne marche pas, je n'insisterai pas car j'ai horreur de travailler sans pouvoir vérifier moi-même les résultats.
 

Pièces jointes

  • bthsd.zip
    3.5 MB · Affichages: 4
Salut merci bien pour ton implication ,et je comprend bien que tout serait plus simple si tu avait ma voiture..
Cependant la mise à jour à apporter du mieux , l'appli ne plante plus et s'allume , mais comme tu me le disais avant , plus aucune température de visible , je te remets un rapport des Logs si cela peut t'aider dans le futur avec d'autre problème
 

Pièces jointes

  • Hybrid Assistant Logs.zip
    28.9 KB · Affichages: 2
Pages vues depuis le 20 Oct 2005: 311,731,447
Retour
Haut Bas