Susceptibilité radioélectrique / smartkey (fusionnés)

alper

Participant
Inscrit
31 Oct. 2005
messages
61
Score de réaction
0
Véhicule
autre
Panne du système "smart key"
A plusieurs reprises la voiture n'a pas reconnu le code d'ouverture des portes ainsi que le code d'autorisation de démarrage.
Obligé de:
1/ ouvrir avec la clef
2/ de démarrer en mettant le boitier dans le logement.

Cette panne se produit systématiquement lorsque la prius est a proximité d'un local de commande d'une télécabine (aux Gets en savoie). distance: 10m

Le même type de panne s'est produit dans une aire de repos au bord de l'A6.
La prius était garée à 100m environ d'un émetteur de télécom.
Même panne et même mode opératoire.

Mon beauf a eu la même panne devant chez lui ou il n'éxiste, à priori aucune source radioélectrique...

Affaire à suivre. Si d'autres utilisateurs ont rencontré ce genre de panne je suggère de le signaler afin d'établir une stat.
 
J'ai fait cette expérience désagréable près de la Gare Montparnasse.
:pleure1:

La clef dans le boîtier s'est révélée bien pratique pour ouvrir la porte. :)
 
Pont Vert à dit:
J'ai fait cette expérience désagréable près de la Gare Montparnasse.
:pleure1:

La clef dans le boîtier s'est révélée bien pratique pour ouvrir la porte. :)
As-tu pu démarrer sans mettre la clef dans le boitier ?
 
Bonsoir Alain.
La panne que tu signales n'est pas propre à la prius, elle a été mentionnée plusieurs fois, la première en février 2005.
Le point positif quand-même, c'est que ces interférences semblent n' avoir un impact que sur la fermeture/ouverture des portes et sur le démarrage. :eek:
 
alper à dit:
As-tu pu démarrer sans mettre la clef dans le boitier ?
Je ne sais plus très bien. Je pense que oui.
Cela n'a pas été vraiment gênant.
 
Beaucoup d'appareils sont perturbés par les "ondes" extérieures.
Mon GPS portable s'éteind lorsque je passe sous une ligne à haute tension placée très bas (entrée d'usine)
 
priusfan à dit:
Bonsoir Alain.
La panne que tu signales n'est pas propre à la prius, elle a été mentionnée plusieurs fois, la première en février 2005.
Le point positif quand-même, c'est que ces interférences semblent n' avoir un impact que sur la fermeture/ouverture des portes et sur le démarrage. :eek:
Salut, François
Ce problème de susceptibilité électromagnétique est effectivement un problème qui n'est pas spécifique à la Prius.
Beaucoup de voitures françaises sont touchées, surtout Renault semble-t-il. La presse spécialisée s'en est fait l'écho. Apparemment Toy n'échappe pas.
Tu as raison, la vulnabirité se limite au système Smart Key. Fort heureusement.
On a laissé proliferer les antennes de telecom sans trop de précautions et les constructeurs de voitures n'ont pas suivi. Les champs sont-ils trop importants ou les constructeurs ne se protègent ils pas suffisamment ? Chacun se renvoie la balle.
Les essais de compatibilité électromagnétique coutent chers et les constructeurs ne les font qu'a moitié.
De toutes façons je pense qu'il faudra faire remonter l'information de façon très officielle vers Toy.
A+
 
priusfan à dit:
Bonsoir Alain.
La panne que tu signales n'est pas propre à la prius, elle a été mentionnée plusieurs fois, la première en février 2005.
Le point positif quand-même, c'est que ces interférences semblent n' avoir un impact que sur la fermeture/ouverture des portes et sur le démarrage. :eek:

J'ai eu le problème en mai dernier sur l'aire d'autoroute de "Macon La Salle" avec une Ford Mondéo à cause de l'antenne installée tout près. La partie nord du stationnement est à éviter.
 
smartkey et ondes électromagnétiques

Pour info ...j'habite à 400 m
1) d'un puissant émetteur de télévision (1ère chaine belge)
2) d'un puissant émetteur de télévision (2ième chaine belge)
3) de 4 puissants émetteurs FM
4) de 3 émetteurs GSM

et jamais je n'ai eu d'ennuis soit pour ouvrir la Prius soit la démarrer, avec le système smartkey.

ma conclusion : ni les émetteurs tv ni les émetteurs fm , ni les émetteurs GSM n'ont une influence sur le smartkey de la prius. Me trompe-je ?
 
je n'ai eu de problèmes avec la smartkey de la prius qu'à un seul endroit, à côté d'un chantier, et d'après l'electricien du chantier, c'était du à un capteur de télécommande de porte de garage,
j'en ai eu par contre avec la télécommande de ma mercedes avant, à plusieurs endroits précis de la ville, pas les mêmes
 
Réponse à marco01h

Il est clair que les voitures modernes bourrées d'électronique sont sensibles, à des degrés divers aux rayonnements des antennes de telecom.
Sensibles, parceque mal protégées. Le durcissement (tchnologie permettant de diminuer l'influence des perturbations électromagnétiques) coute très cher, et les constructeur ne font pas ce qu'il faut. On le fait en aéronautique, mais à quel prix, (surtout en militaire)
On ne peut déduire une loi générale à partir d'un cas particulier. Il faudrait faire une stat sur un grand nombre de cas. Néanmoins le problème a l'air d'être réel sur les prius.
Dans ton cas, 400m est une distance ou l'influence du champ se fait moins sentir. le champ décroit très vite avec la distance.
Il faudrait se metttre à une distance <100m pour voir dans quelles conditions le système est perturbé.
 
J'ai eu déja une panne chez moi avec ma 206 avec la télécommande de vérouillage centralisé...2m plus loin cela fonctionnait. Etant donné qu'en dessous il y avait une ancienne cuve à mazout, je pense qu'elle faisait guide d'onde et perturbait les ondes.
Il est difficile de ne pas avoir ce type de perturbations mais l'essentiel est d'avoir un véhicule qui continue à rouler en passant dans des champs d'ondes. C'est pour cela que tous les constructeurs font des tests en chambres CEM pour chaque organe de manière plus ou moins complète.
 
iceman à dit:
J'ai eu déja une panne chez moi avec ma 206 avec la télécommande de vérouillage centralisé...2m plus loin cela fonctionnait. Etant donné qu'en dessous il y avait une ancienne cuve à mazout, je pense qu'elle faisait guide d'onde et perturbait les ondes.
Il est difficile de ne pas avoir ce type de perturbations mais l'essentiel est d'avoir un véhicule qui continue à rouler en passant dans des champs d'ondes. C'est pour cela que tous les constructeurs font des tests en chambres CEM pour chaque organe de manière plus ou moins complète.
Ce cas n'est pas inintéressant, néanmois on cherche à recensser les défaillances de Prius, essentiellemenyt.
Je doute que la cuve à Mazout fasse office de cavité résonnante. Vu les dimenssions par rapport à la longueur d'onde...
 
J'ai eu le problème plusieurs fois (mais pas systématiquement et pas au même degré) dans le parking d'un supermarché qui se trouve à 100-150m des locaux d'une station de radio FM.

Impossibilité de fermer/ouvrir les portières, démarrage possible uniquement en insérant la clé dans son logement.

En outre, après avoir quitté ce parking et être rentré chez moi 10 minutes après, la clé n'est toujours pas reconnue si elle n'est pas dans son logement, et il est impossible de fermer les portières avec le petit bouton noir près de la poignée. Par contre, la télécommande fonctionne !?

Si le premier problème relève du simple filtrage de la bande de fréquence, le second, cet espèce d'effet mémoire, pourrait typiquement être lié à une charge incongrue d'un condensateur par la faute d'un courant induit suite à un défaut de blindage. Du moins ça y ressemble ...
 
J'ai le problème chez moi, le week-end essentiellement.
Idem avec la Twingo de ma femme.
je me renseigne pour connaitre la gamme de fréquence des Plips ( télécommande ) de ces 2 autos. C'est difficile à savoir !

J'ai un Wifi qui marche en permanence ( 2,4 GHz, canal 6 )
Le week-end et seulement là, mes voisins ont 2 PC - Wifi, canal 3 et 12 qui fonctionnent.
Les différences de fréquence sont de 25 MHz, 50 MHz ou 75 MHz.

2 emetteurs, quel qu'ils soient générent l'un près de l'autre des fréquence dites "images" égales à la somme ou à la différence de leur fréquence d'émission : principe des changements de fréquence des récepteurs.

Je vous laisse deviner la suite ! je pense que c'est l'explication !

Je ne parle pas des néons rouges qui saturaient les récepteurs Renault, à une époque récente !

Imaginer dans une voiture, l'électronique de bord, le PDA, le récepteur radio.... et le téléphone qui sonne ou signale sa présence à la cellule du coin ! Tout ça fait un chouette mélange et on peut déclencher ou inhiber un récepteur, même avec les 10 mW autorisés.

En avion, ils ne s'y trompent pas : ils interdissent purement et simplement tout appareil électronique lors des phases de décollage et d'atterrissage ...
 
Ca m'étonne que certains d'entre vous aient eu le même problème avec d'autres voitures. Que ce soit avec la peugeot 206 ou la volvo c70, ça ne métait encore jamais arrivé !
 
Jibu à dit:
2 emetteurs, quel qu'ils soient générent l'un près de l'autre des fréquence dites "images" égales à la somme ou à la différence de leur fréquence d'émission : principe des changements de fréquence des récepteurs.
Donc ça ne devrait créer de réel problème que lorsque les deux fréquences sont du même ordre de grandeur.

Sans connaître la gamme de fréquence de la smartkey, on pourrait déjà comparer les gammes de fréquences des causes supposées des pannes rencontrées par les utilisateurs.

Cause supposée :
- émetteur télécom pour alper
- émetteur FM pour bbernl
- WIFI pour Jibu

Bon, j'ignore quelles sont les gammes de fréquence des antennes relais télécom, mais je suppose que ce n'est pas la même que les émetteurs FM ni la WIFI ?

En conclusion, il me semble que : soit certains d'entre nous n'ont pas correctement identifié la vraie cause, soit toyota a vraiment oublié de mettre un filtre de fréquence dans son système. :?:
 
bbernl à dit:
En conclusion, il me semble que : soit certains d'entre nous n'ont pas correctement identifié la vraie cause, soit toyota a vraiment oublié de mettre un filtre de fréquence dans son système. :?:

Le problème n'est pas d'avoir un filtre (il y en a un forcément pour séléctionner la fréquence), c'est que les communications font des harmoniques, donc même sans être dans la même plage, tu peux te retrouver à empieter...
sans parler que les trucs de télécom, ça a tendance à balancer la sauce, donc si physiquement l'onde est réfléchie (par un truc du mobilier urbain, par exemple), tu peux obtenir des interférences dans la vie que le labo ne verra jamais...
Après, y a aussi la qualité des antennes qui font que certaines fréquences ont des fantômes...
et surtout: essaye donc de dire des mots doux devant une enceinte qui crache ces 140 déciBels... la demande en mariage va avoir du mal a être entendu, même si les fréquences ne se recouvrent pas: dans un environnement saturé, ça passera pour un léger bruit de fond...
 
Lors de la prise de possession de ma Prius, le commercial a insisté sur les "phénomènes" de ce genre avec le dévérouillage à distance. Selon lui ça le fait sur beaucoup de modèles, mais la Prius semble un peu plus touchée que les autres. Il en a profité au passage pour me montrer l'ouverture avec la clé classique.

Autre "détails", selon lui une clé comme celle de la Prius coûte 1500 € à refaire en cas de perte !!!
 
Susceptibilité radioélectrique

Toutes ces réponses montrent en tout cas que le problème est réel sur les Prius. Heureusement que cette fragilité ne concerne que le smart key et qu'il existe toujours un moyen de s'en sortir.
Je ne pens pas qu'un jour un constructeur résoudra ce problème. Toutes les voitures sont =ou- vulnérables.
Faut faire avec.
 
Petite frayeur cet après-midi dans un parking souterrain.
Impossible de verrouiller les portières.
Par contre aucun autre problème de fonctionnement.
En rentrant chez moi tout est OK.
Certainement un problème radio électrique.
:eek: :coucou:
 
Ou une portière mal fermée (ou considérée mal fermée par le système)
Ou les clefs dans la voiture
Ou le contact pas coupé
Ou ...
Ou un problème radio électrique

J'ai plus souvent les premiers cas que le dernier. Cela m'est arrivé une fois près de Montparnasse ; le bouton de fermeture n'a pas fonctionné mais la commande à distance oui.
 
Pont Vert à dit:
J'ai plus souvent les premiers cas que le dernier. Cela m'est arrivé une fois près de Montparnasse ; le bouton de fermeture n'a pas fonctionné mais la commande à distance oui.

oui moi aussi j'ai eu le cas
bizarre... :?:
 
:coucou:
Pont Vert à dit:
Ou une portière mal fermée (ou considérée mal fermée par le système)
Ou les clefs dans la voiture
Ou le contact pas coupé
Ou ...
Ou un problème radio électrique

J'ai plus souvent les premiers cas que le dernier. Cela m'est arrivé une fois près de Montparnasse ; le bouton de fermeture n'a pas fonctionné mais la commande à distance oui.

A mon avis c'est, ou bien le premier point (considérée mal fermée, car j'avais contrôlé la bonne fermeture ), ou bien le dernier........pour le reste j'avais tout vérifié....c'est une "Sol" donc les clefs dans la main.
:coucou:
 
hier, dans un champ de prius, pour la 1ère fois en 2 ans , le smartkey de titine a refusé de fonctionner.
aussi bien en fermeture que en ouverture.
j'en déduis que le plaisir de se retrouver avec toutes ses frangines lui a fait perdre les pédales.:mrgreen:
 
Pages vues depuis le 20 Oct 2005: 307,810,578
Retour
Haut Bas