Forum Prius Touring Club

Forum Prius Touring Club (https://prius-touring-club.com/vbf/index.php)
-   Prius 4 HR - Entretien/Révisions/Pannes/Rappels (https://prius-touring-club.com/vbf/forumdisplay.php?f=479)
-   -   Prius 4 HR - Pannes (https://prius-touring-club.com/vbf/showthread.php?t=5701)

Pizzabad 22/10/2017 11h13

Prius 4 HR - Pannes
 
Bonjour,
Bon, je me suis lancé ce matin dans la mise à jour du GPS. La voiture était branchée mais chargée. Je mets le contact et je reviens de temps à autre verifier l’état d’avancement. Et là, 45 min plus tard, je me dis que c’est terminé. J’arrive à la voiture dans mon garage : elle s’est éteinte. Un message apparaît à l’ODB : batterie 12V insuffisante ou quelque chose du genre. Donc elle est déchargée pendant la mise à jour.
Serait-ce dû au fait qu’elle était branchée et donc que la batterie HT n’alimentait pas l’ensemble ? Ce n’est pourtant pas la première mise à jour qu’elle avale ma PHV... Donc résultat, j’ai débranché mais elle refuse de démarrer... J’ai branché en urgence mon SGII pour voir la tension de la batterie 12V : elle est tombée à 7,8V !
Depuis, voiture à l’arrêt, j’ai donc débranché pour voir si la tension remontait, peut-être parce que la batterie HT la rechargerait. En effet, la batterie remonte timidement est à 11,7V.
J’ai un chargeur de batterie mais je ne sais pas s’il faut que je débranche totalement la batterie 12V qui se trouve à lavant pour y brancher le chargeur ou bien est-ce que je ne dois débrancher que un câble (noir ou rouge) ou bien les deux...
Dans le manuel, seule la manipulation de recharge avec une seconde batterie, pour dépannage, est expliquée.
La poisse cette histoire, surtout que je ne sais pas finalement si toute la mise à jour est bien passée...

ÉDIT : le tension restant stable, j’ai décidé de tenter un démarrage. Elle est repartie !... Bizarre car à l’écran je constate une perte de 1/4 de la charge mais le SoC est à 82,3 % soit une perte de 0,4% !
Je suis allé faire un tour pendant 10 min. RAS. Stationnée de nouveau, la batterie affiche 12,7V, voiture éteinte.
J’en ai profité pour lancer la mise à jour de nouveau. Il me demande si je veux reconfigurer la mise à jour de la cartographie. Ok. Et là, seul ce module se lance en mise à jour, pas la radio ni le reste... Au bout de 2 min, la mise à jour est finie et il me demande de retirer la clé USB pour relancer le système.
Plus de peur que de mal. Je me demande si un coup de chargeur de batterie ne ferait pas de mal. Mais si c’est pour perdre les réglages de la voiture... Et puis la tension est redevenue quasi normale, si je m’en tiens à ce post http://prius-touring-club.com/vbf/sh...&postcount=185

ThierryH 22/10/2017 11h33

Il faut que tu débranches la batterie 12V du reste de la voiture pour pouvoir la recharger. Dans le cas contraire, tous les équipements 12V de la voiture vont tirer sur le chargeur qui n'est pas assez puissant pour les alimenter. Du coup, ton chargeur va griller son fusible ou disjoncter.

Sajaa 22/10/2017 11h44

Tant mieux si tout est rentré dans l'ordre.

Donc globalement si on veut faire la MAJ du GPS, il ne faut pas la brancher ?

Pizzabad 22/10/2017 11h49

Je pense effectivement que si la voiture est branchée, la batterie 12V n’est pas épaulée par la batterie HT. Cela reste à confirmer mais c’est ce que j’en déduit. Puis, en fonctionnement, la batterie HT recharge la batterie 12V. Mais il semble donc qu’à l’arrêt ce soit également le cas (pour rappel, sur l’Ampera, la batterie 12V ne se recharge pas à l’arrêt).
Là je suis en train de faire la mise à jour mais ma P4. Au démarrage, le thermique se met en route... c’est quant même plus simple...

ThierryH 22/10/2017 11h50

Tu as édité pendant que j'écrivais ma réponse.
Pour charger la batterie 12V, il suffit de laisser le système hybride sous tension, pas besoin d'utiliser un chargeur avec le problème de la pertes des données.

Sinon, pour le futur, il faudrait que tu t'achètes un booster de batterie. Ça tient sans problème dans la boite à gants et c'est capable de faire tourner le démarreur d'un moteur thermique. Un modèle pour petit moteur est très largement suffisant pour démarrer un HSD.

Pizzabad 22/10/2017 12h14

Oui, un chargeur dans la voiture j’y ai déjà pensé mais il a une durée de vie limitée. Sans fonctionnement pendant quelques mois, ces petites batteries perdent nettement de leur capacité... À voir.
Merci en tout cas pour votre aide.
J’ai regardé sur PriusChat mais je n’ai pas lu d’explication concernant le fonctionnement de la recharge de la batterie 12V sur la Prime.

En attendant comme ThierryH me l’a suggéré, j’ai laissé ma voiture à l’arrêt, éteinte, mais non branchée. J’ai pris les infos de l’état de charge de la batterie HT et du voltage de la batterie 12 V pour voir si la situation évolue et dans quel sens.

ThierryH 22/10/2017 12h54

J'ai l'impression que lorsque la voiture est branchée, la batterie HT est déconnectée du reste de la voiture.
L'indice qui me fait penser à ça, en plus de la panne de Pizzabad, est que les panneaux solaires ne peuvent pas recharger la batterie lorsque la voiture est branchée.

Sajaa 22/10/2017 12h54

Donc en gros si on veut faire la MAJ, il faut laisser la voiture débranchée, mais en mode accessoire ? 2 pressions sur le bouton start c'est ça ?

Pizzabad 22/10/2017 13h02

Pannes
 
Non en mode accessoires, la voiture va s’éteindre toute seule au bout de quelques minutes pour protéger la batterie... Donc il faut que le contact soit mis mais voiture débranchée. Enfin, c’est ce que je déduis de ma situation.
La mise de ma P4 est faite. J’en ai profité pour démarrer ma PHV non branchée pour recharger la batterie 12V. Enfin, je vais voir le résultat.

ThierryH 22/10/2017 13h03

Je suis de très près tout ce qui se dit et s'écrit sur la P4 PHV car je pense très sérieusement à en acheter une, mais pour le moment, je n'ai qu'une P3. Je ne peux pas donc répondre à cette question.

Pizzabad 22/10/2017 15h46

Je viens de mettre en marche ma PHV pendant plus d’une heure. La tension de la batterie 12V est remontée à 12,7-12,8V.
J’ai remarqué que si le contact est mis sans appuyer sur la pedale de frein, le contact est soit disant mis mais bien sûr le véhicule n’a pas démarré. Cette situation est similaire à celle quand la voiture a le contact mis mais que le câble de recharge est branché... Il faut absolument mettre le contact comme si l’on voulait utiliser et déplacer le véhicule. J’ai remarqué que dans ce cas la tension est bien à 14,1V, montrant que le système HV est bien en fonctionnement, et donc épaule la batterie 12V pour l’alimentation des composants (et la recharge au passage...).

Sajaa 22/10/2017 16h00

Ok donc pied sur le frein, on appuie sur start, mais on reste en P et on fait la MAJ ou en roulant à la rigueur ?

Je ne sais pas qu'elle version de carte j'ai, il faut que je vérifie... La clé USB doit être en FAT32 ou en NTFS ? J'en ai une de 64Go.

Pizzabad 22/10/2017 17h37

Ma clé était une 64 Gb formatée en FAT32.
J’étais contact mis et en position P bien sûr.

monde 23/10/2017 14h02

j'ai fait une mise à jour du système de cartographie GPS et je ne sais plus ou mais il était écrit que cette dernière devait être fait pendant un trajet, ce que j'ai fait et la MAJ à pris plus d'une heure

priusfan 23/10/2017 14h36

Citation:

Envoyé par ThierryH (Message 349282)
Il faut que tu débranches la batterie 12V du reste de la voiture pour pouvoir la recharger. Dans le cas contraire, tous les équipements 12V de la voiture vont tirer sur le chargeur qui n'est pas assez puissant pour les alimenter. Du coup, ton chargeur va griller son fusible ou disjoncter.

Cela ne correspond pas à mes différentes expériences sur P2, P3 et RX400h (pas encore eu ce besoin sur Rav4h):
J'ai toujours rechargé la batt 12v sans la débrancher.
Bien sur la watture est en arrêt total pendant cette recharge.

ThierryH 23/10/2017 16h44

Sur ma P3, le fusible du chargeur a sauté.

Pizzabad 23/10/2017 20h34

Bon au final, je n’ai pas tenté le diable et j’ai laissé la batterie HT recharger sa petite sœur... Et ce matin RAS pour partir.

Sajaa 25/10/2017 14h20

Bon à mon tour...

Je suis en train de faire filmer ma PHV et la personne qui s'en occupe vient de m'appeler pour me dire qu'elle ne démarre plus... :cry:

A priori ils avaient un chargeur sur place et elle est repartie.

j'espère qu'elle n'a pas morflée.. sur Hybridlife, flyer34 indique qu'une batterie plomb qui descend a 7.8V c'est pas bon..
http://www.hybridlife.org/threads/pr...ra.2733/page-8
Post n°154

Qu'est ce que vous en pensez ?

priusfan 25/10/2017 16h00

Ce que j'en pense: le réalisateur est un charlot (celui qui filme) :cry:

mickayers 25/10/2017 21h03

Il a du laisser le contact.
Je suis assez d'accord avec priusfan, un charlot de gougnafier.


Fuseau horaire GMT +2. Il est actuellement 11h08.

Édité par : vBulletin® version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #17 par l'association vBulletin francophone