Le site WEB du Prius Touring Club Rassemblement Jura 2018  

Précédent   Forum Prius Touring Club > Tout ce que vous avez toujours voulu savoir sur les véhicules qui nous intéressent > Toyota Auris 2 Hybride
S'inscrire FAQ Banque d'images Membres Calendrier Marquer les forums comme lus

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 16/01/2014, 16h18   #1
panda94
Moderateur


modèle: BB IQ...et CH R
 
Avatar de panda94
 
Date d'inscription: octobre 2005
Localisation: 94 Val de marne
Messages: 4 372
J'aime: 1 692
Remercié 1 147 fois dans 504 messages
Par défaut Auris2 entretien/revisions/pannes/rappel

AURIS2 ENTRETIEN/REVISIONS/PANNES/RAPPEL à suivre....
__________________
L'homme est le seul animal qui rougisse.
C'est d'ailleurs le seul qui ait à rougir de quelques choses
G.B.Shaw
panda94 est déconnecté   Réponse avec citation
Vieux 03/02/2014, 01h33   #2
happydream
Junior
modèle: Auris Hybrid 2 Active +
 
Avatar de happydream
 
Date d'inscription: février 2013
Localisation: Italie
Messages: 25
J'aime: 9
Remercié 28 fois dans 12 messages
Par défaut

Bonjour à tous les amis de la France .
Je tiens à souligner la solution au problème lié à la décharge de la batterie 12V



Beaucoup d'utilisateurs europèens a eu ce problème.
J'ai été capable de le reproduire assez facilement et, vu les outils appropriés pour faire renifler de la CAN, j'ai fait quelques test sur ma voiture et sur une Auris touring sport avec des systèmes sans clé.
Alors, tout d'abord, le problème est déclenché par une dépression involontaire de la touche de danger (HAZARD) sur le tableau de bord. Veuillez faire attention : le bouton est enfoncé de telle façon que ni le tour des signaux sur le tableau de bord ni les « vrais » ampoules sont allumées.
C'est très important!!! Vous n'êtes pas au courant du tout de cet événement ! En fait, une fois nous avons pu déclencher cet événement, le CAN bus de communication (c'est-à-dire aussi différents calculateurs) n'arrête pas de travailler, mais vous n'êtes pas au courant de cette : voyants sont éteints, tableau de bord est hors.. tout est éteint !
Même allumer/éteindre le véhicule ou à l'aide de la lumière ou à l'aide de la commande à distance (ou le système sans clé), vous n'êtes pas en mesure de « reset » ce mauvais état du véhicule.
La solution disponible uniquement (sauf à voir le 12V expiré) consiste à allumer les feux de détresse- Hazard- (donc vous devez voir les deux signaux sur le tableau de bord ainsi que les ampoules), puis au large. C'est suffisant même seulement un clignotement, mais seulement en utilisant le bouton de danger sur le tableau de bord.Ce faisant, ce statut de véhicule concernerait est réinitialisé... donc votre batterie 12V vous remerciera


All over Europe many users had this problem.
I was able to reproduce it quite easily and, having the appropriate tools to make CAN sniffing, I made some test on my car and on an Auris touring sport with keyless systems.
So, first of all, the problem is triggered by an involuntary depressure of the Hazard button on the dashboard. Please pay attention: the button is depressed in such a way that neither the turn signals on the instrument panel nor the "real" light bulbs are turned on. This is very important!!! You are not aware at all of this event! In fact, once we were able to trigger this event, the CAN bus communication (that is, also different ECUs) does not stop working, but you are not aware of this: lights are off, instrument panel is off.. everything is off! Even turning on and off the vehicle or using the lights or using the remote control (or the keyless system), you are not able to "reset" this wrong status of the vehicle.

The only available solution (except to see the 12V expired ) is to turn on the hazard lights (so you must see both the signals on on the instrument panel as well as the bulbs), then off. It is sufficient even only one blink, but only using the hazard button on the dashboard.
Doing this, this abormal vehicle status is reset ... so your 12V battery will thank you

Nous attendons la SOLUTION officielle de Toyota



happydream est déconnecté   Réponse avec citation
Merci à happydream de la part de 6
77DAN (03/02/2014), coco74 (17/05/2014), Prius56 (03/02/2014), The Tramp (03/02/2014), Toyanto (02/06/2014), zeffix (03/02/2014)
Vieux 03/02/2014, 14h17   #3
Lenormand
Participant trés actif
modèle: Auris Hybrid
 
Avatar de Lenormand
 
Date d'inscription: janvier 2006
Localisation: Paris Est et Phare Ouest
Messages: 456
J'aime: 16
Remercié 61 fois dans 41 messages
Par défaut

Mince, et moi qui le touche souvent
__________________
Prius II gris métal foncé puis Auris HSD I noire puis Auris HSD II Style bleu glacier.
Pour la route Rav4 essence 4x4 Boite "auto"
Lenormand est déconnecté   Réponse avec citation
Vieux 03/02/2014, 14h43   #4
kabuto
Participant trés actif
modèle: AURIS2_HSD_lounge / ex P2 SOL
 
Date d'inscription: octobre 2008
Localisation: belgique / gerpinnes
Messages: 350
J'aime: 88
Remercié 40 fois dans 35 messages
Par défaut

j'ai retrouve ma batterie a plat peu de temps apres avoir recu mon auris et je n'ai cependant jamais touche a ce bouton hazard... ??? c'est sans doute une solution ... parmi d'autres ?
j'avais egalement connu ce probleme (2x) avec ma prius...!
kabuto est déconnecté   Réponse avec citation
Vieux 03/02/2014, 15h26   #5
litaire
Participant hyperactif
modèle: CT200h
 
Avatar de litaire
 
Date d'inscription: mars 2008
Localisation: en Drôme [autour de Valence]
Messages: 3 246
J'aime: 3 048
Remercié 1 783 fois dans 825 messages
Wink

En attendant une solution efficace et pérenne à ce pb. s'il est avéré, on peut déjà dire que le hazard ne fait pas toujours bien les choses...
__________________
Lex-us et coutumes...
litaire est déconnecté   Réponse avec citation
Vieux 03/02/2014, 18h08   #6
bostef
Participant
modèle: Auris 2 hybride Style GPS
 
Date d'inscription: janvier 2014
Localisation: 91
Messages: 47
J'aime: 16
Remercié 14 fois dans 8 messages
Par défaut

ça sent le HOAX non ? je ne vois pas comment l'utilisation de ce bouton ne peut pas déclencher de retour utilisateur, interne ou externe (clignotants).

Si quelqu'un y arrive, c'est assez incompréhensible. Perso, je n'y arrive pas et cela ne m'étonne pas. Ce bouton est ON/OFF
bostef est déconnecté   Réponse avec citation
Merci à bostef de la part de :
litaire (03/02/2014)
Vieux 03/02/2014, 21h04   #7
Claude14
Participant actif
modèle: Ex Auris I HSD,Auris II HSD Dynamic 17' Nav conf
 
Avatar de Claude14
 
Date d'inscription: novembre 2010
Localisation: Calvados (côte de Nâcre)
Messages: 111
J'aime: 30
Remercié 18 fois dans 11 messages
Par défaut

Perso, il m'arrive de m'en servir et pour le moment aucun soucis...
__________________
Toyota Auris II HSD "Design" Blanc Pur
Claude14 est déconnecté   Réponse avec citation
Vieux 03/02/2014, 23h01   #8
alchi
Participant actif
modèle: Auris 2 HSD Style nav pano
 
Date d'inscription: juillet 2011
Localisation: 25
Messages: 106
J'aime: 65
Remercié 46 fois dans 27 messages
Par défaut

Pareil, je m'en sers de temps en temps pour remercier un conducteur courtois, jamais eu de problème.
__________________
Auris 2 HSD Style Nav Pano sépia.
N'hésitez pas à me contacter pour un parrainage !
alchi est déconnecté   Réponse avec citation
Vieux 04/02/2014, 12h04   #9
Auristic
Participant
modèle: Auris 2 HSD Style 2013
 
Date d'inscription: janvier 2014
Localisation: Paris
Messages: 39
J'aime: 3
Remercié 14 fois dans 8 messages
Par défaut

Je me sers aussi de ce bouton temps en temps et n'ai pas remarqué de décharge de batterie anormale jusqu'à présent.
Ca sent le hoax...
Auristic est déconnecté   Réponse avec citation
Vieux 04/02/2014, 14h40   #10
happydream
Junior
modèle: Auris Hybrid 2 Active +
 
Avatar de happydream
 
Date d'inscription: février 2013
Localisation: Italie
Messages: 25
J'aime: 9
Remercié 28 fois dans 12 messages
Par défaut

Merci pour vos commentaires.
Je m'excuse si je ne comprends pas parfaitement le français.
En tout cas, le problème de la décharge de la batterie 12 V est connu sur tous Forum (Allemagne, Italie, Royaume-Uni)

Même votre écrit The Tramp est conscient du problème (son Hybrid Synergy Forum)

Je joins également la documentation de Toyota Allemagne



A bientot.

PS Merci a Auristic/Bostef
happydream est déconnecté   Réponse avec citation
Merci à happydream de la part de 3
Grigou (05/02/2014), priusfan (05/02/2014), The Tramp (04/02/2014)
Vieux 04/02/2014, 20h23   #11
happydream
Junior
modèle: Auris Hybrid 2 Active +
 
Avatar de happydream
 
Date d'inscription: février 2013
Localisation: Italie
Messages: 25
J'aime: 9
Remercié 28 fois dans 12 messages
Par défaut

Voici une mise à jour: Même au Royaume-Uni Toyota est au courant du problème

http://www.honestjohn.co.uk/carbycar.../?section=good

http://blog.toyota.co.uk/new-toyota-...tions-answered

J'espère que ces rapports sont utiles pour les automobilistes amis français

Un salut de l'Italie
happydream est déconnecté   Réponse avec citation
Merci à happydream de la part de :
Grigou (05/02/2014)
Vieux 04/02/2014, 21h21   #12
bostef
Participant
modèle: Auris 2 hybride Style GPS
 
Date d'inscription: janvier 2014
Localisation: 91
Messages: 47
J'aime: 16
Remercié 14 fois dans 8 messages
Par défaut

qu'il y ait un problème de batterie OK mais la réponse de Toyota semble être
"We obviously are aware of this issue and work is still ongoing regarding the resolution with our European office. Regrettably we do not have a timeframe at this stage but we are aware of the disappointment and inconvenience this is causing so we do resolve this matter as quickly as we can."

http://www.aurisowners.co.uk/forum/a..._topic112.html
message de RunningPleasePass du21 janvier à 15h59

je ne vois pas le lien avec le bouton des Warning. Quand à la note, on ne sait pas d'où elle sort et j'ai la faiblesse de croire que si cela posait problème Toyota l'aurait déjà signalé sur différents site. Le doute étant permis, merci de la traduire svp.
bostef est déconnecté   Réponse avec citation
Vieux 04/02/2014, 21h45   #13
happydream
Junior
modèle: Auris Hybrid 2 Active +
 
Avatar de happydream
 
Date d'inscription: février 2013
Localisation: Italie
Messages: 25
J'aime: 9
Remercié 28 fois dans 12 messages
Par défaut

Tous le documentation signalee sont UFFICIEL TOYOTA


Welcome to the official Toyota blog


29-1-2014: Toyota now thinks the problem is how the Hazard Warning Switch works. It can sometimes keep the ECU powered up even when the Lights are not flashing, this creates a 600mA parasitic drain, with a 35Ah battery, leave your car parked for a day or so and you have a flat battery

PS Le message de votre link n'est pas à jour (20 Janvier). Toyota connaît le problème de décharge de la batterie. Maintenant (Aujourd'hui 29 Janvier) ils savent aussi que la cause est le bouton de danger
happydream est déconnecté   Réponse avec citation
Vieux 04/02/2014, 21h50   #14
happydream
Junior
modèle: Auris Hybrid 2 Active +
 
Avatar de happydream
 
Date d'inscription: février 2013
Localisation: Italie
Messages: 25
J'aime: 9
Remercié 28 fois dans 12 messages
Par défaut

Les filiales européennes de Toyota sont au courant du problème. L'allemand a trouvé une faille dans le bouton de danger. Toujours en Italie, nous avons montré que ce bouton est la cuase de 'absorption anormale (600mA)

Jusqu'à Toyota n'a pas publié un modification OFFICIEL il n'y aura pas d'autre solution que d'éteindre et allumer le danger.

PS Vous êtes les seuls qui ne connaissent pas le problème.
J'ai juste essayé de vous faire connaître la situation
happydream est déconnecté   Réponse avec citation
Merci à happydream de la part de 2
bostef (05/02/2014), Pat.LNR (05/02/2014)
Vieux 04/02/2014, 21h58   #15
happydream
Junior
modèle: Auris Hybrid 2 Active +
 
Avatar de happydream
 
Date d'inscription: février 2013
Localisation: Italie
Messages: 25
J'aime: 9
Remercié 28 fois dans 12 messages
Par défaut

Resultat SNIFF CAN:
https://www.youtube.com/watch?v=M8TRYXKg_Ls

https://www.youtube.com/watch?v=PPI-hlGAzmg
happydream est déconnecté   Réponse avec citation
Merci à happydream de la part de 4
bostef (05/02/2014), Pat.LNR (05/02/2014), priusfan (05/02/2014), The Tramp (05/02/2014)
Vieux 05/02/2014, 10h41   #16
Grigou
Participant hyperactif
modèle: Mistubishi Outlander PHEV Intense
 
Avatar de Grigou
 
Date d'inscription: mars 2009
Localisation: R-A
Messages: 1 553
J'aime: 447
Remercié 498 fois dans 326 messages
Par défaut

Un grand merci à happydream pour cette info, et pour sa patience à nous apporter les diverses preuves de ce qu'il avance
Grigou est déconnecté   Réponse avec citation
Merci à Grigou de la part de 2
happydream (05/02/2014), Jibu (05/02/2014)
Vieux 05/02/2014, 12h14   #17
Pat.LNR
Participant
modèle: Prius 4
 
Date d'inscription: octobre 2013
Localisation: Bretagne
Messages: 65
J'aime: 48
Remercié 29 fois dans 20 messages
Par défaut

Je pense également qu'il y a un réel problème de "consommation fantôme" car Toyota a changé ma batterie en pensant ,tout comme moi à un défaut de batterie,et je viens de faire une mesure ce matin...12,2 v.
J'ai effectué la manip conseillée :allumer et éteindre les warning ....
Wait and see.
J'espère que Toyota va trouver rapidement une solution à ce problème.
Merci à Happydream.
Pat.LNR est déconnecté   Réponse avec citation
Merci à Pat.LNR de la part de :
happydream (05/02/2014)
Vieux 05/02/2014, 21h14   #18
happydream
Junior
modèle: Auris Hybrid 2 Active +
 
Avatar de happydream
 
Date d'inscription: février 2013
Localisation: Italie
Messages: 25
J'aime: 9
Remercié 28 fois dans 12 messages
Par défaut

Merci à tous les amis français.
Nous partageons la même passion pour les voitures hybrides, je pense qu'il est correct d'échanger des informations dans toute l'europe.
Je suis souvent sur la route dans le sud de la France, et je dois remercier ce Prius Touring Club qui m'a initié à la 'E85.
Nous attendons avec impatience une solution Toyota.

happydream est déconnecté   Réponse avec citation
Vieux 06/02/2014, 08h11   #19
bostef
Participant
modèle: Auris 2 hybride Style GPS
 
Date d'inscription: janvier 2014
Localisation: 91
Messages: 47
J'aime: 16
Remercié 14 fois dans 8 messages
Par défaut

Perso je reste sceptique quand à la cause du problème. Sur un autre forum une autre piste avait été proposée suite à des mesures de courant dans différentes situations.
Les "preuves" envoyées par Daydream (merci à lui) ne sont pas infondées mais pas incontestables non plus. J'ai contacté TOYOTA ils ne sont pas au courant. Mais bon c'est pas non plus un argument

Wait & See donc
bostef est déconnecté   Réponse avec citation
Vieux 06/02/2014, 08h58   #20
litaire
Participant hyperactif
modèle: CT200h
 
Avatar de litaire
 
Date d'inscription: mars 2008
Localisation: en Drôme [autour de Valence]
Messages: 3 246
J'aime: 3 048
Remercié 1 783 fois dans 825 messages
Wink A cappella...

Citation:
Envoyé par bostef Voir le message
...Les "preuves" envoyées par Daydream (merci à lui) J'ai contacté TOYOTA ils ne sont pas au courant...
Hôoo happy days...

Citation:
Envoyé par bostef Voir le message
...J'ai contacté TOYOTA ils ne sont pas au courant...
Hélas ceux qui tombent en panne ne le sont [pas] plus non plus...
__________________
Lex-us et coutumes...
litaire est déconnecté   Réponse avec citation
Merci à litaire de la part de :
Grigou (07/02/2014)
Réponse

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 07h38.
pages vues depuis le 20 Oct 2005 : 226,864,833


Édité par : vBulletin® version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #17 par l'association vBulletin francophone - Icones originales avec l'aimable autorisation de PngFactory