Panne Batterie HV

Etienne

Participant hyperactif
Inscrit
28 Juil. 2014
messages
736
Score de réaction
941
Localisation
Gembloux (Belgique)
Véhicule
Prius 2 de 2005 équipée GPL, Pioneer et Hertz
Etienne, juste une question :
a moins que je l'ai raté, est-ce que tu avais fait un bilan hybride ?
ou avais-tu par hasard connecté Torque pour avoir des log ?
si oui, cela pourrai être intéressant à regarder,
sinon, dommage
Pas de bilan hybride car quand je l'ai achetée, elle avait déjà 9 ans.
Je roule avec Torque toujours allumé, donc on devrait pouvoir récupérer les logs mais je ne sais pas comment ni comment les exploiter.
 

daniel-51

Participant hyperactif
Inscrit
27 Mars 2008
messages
2,197
Score de réaction
1,562
Localisation
marne, Chalons en Champagne
Véhicule
Prius II SOLPACK JBL de 2007
Bien, ce qui serait intéressant, c'est d'avoir les tensions et résistance de la batterie, mais il faut l'avoir paramétré pour que ce soit enregistré.
Si tu ne l'a pas activé, dommage.
Les fichiers Log sont sur ton smartphone, au format csv
 

Etienne

Participant hyperactif
Inscrit
28 Juil. 2014
messages
736
Score de réaction
941
Localisation
Gembloux (Belgique)
Véhicule
Prius 2 de 2005 équipée GPL, Pioneer et Hertz
Bien, ce qui serait intéressant, c'est d'avoir les tensions et résistance de la batterie, mais il faut l'avoir paramétré pour que ce soit enregistré.
Si tu ne l'a pas activé, dommage.
Les fichiers Log sont sur ton smartphone, au format csv
Oh mais ça c'est facile :) même sans les logs.
Quand elle a commencé à charger et décharger plus rapidement que d'habitude, j'ai fait afficher les tensions et résistances des 14 groupes d'éléments.
Pour la résistance je n'ai jamais vu de différences.
Par contre pour la tension, en charge, le groupe numéro 11 montait une différence.
Ça a commencé avec 0,1 0,2 volt, puis de semaine en semaine la différence augmentait.
Je pense que j'ai eu le voyant quand ça a dépassé 0,4 volt plus ou moins.
Quand je l'ai fait réparer, la différence était d'environ 1,4 volt.
Aucun autre élément de la batterie que celui-là n'a montré de différence significative par rapport aux autres.
J'essaierai demain de trouver si les logs sont enregistrés si vous voulez voir d'autres données.
 

Etienne

Participant hyperactif
Inscrit
28 Juil. 2014
messages
736
Score de réaction
941
Localisation
Gembloux (Belgique)
Véhicule
Prius 2 de 2005 équipée GPL, Pioneer et Hertz
les logs, si tu en as, sont dans le dossier TorqueLogs.
Merci, le dossier est vide.
Je pense qu'au début j'avais activé la collection de logs mais qu'à un moment j'avais des soucis de performance de torque et que j'avais désactivé les logs en pensant que ça allait aider (ce n'était pas le cas mais je n'ai plus pensé à les réactiver...)
 

dodom

Participant hyperactif
Prius Touring Club
Inscrit
24 Mai 2012
messages
1,129
Score de réaction
665
Localisation
26
Véhicule
P2 10ème anni 2008
intéressant ..

Oh mais ça c'est facile :) même sans les logs.
Quand elle a commencé à charger et décharger plus rapidement que d'habitude, j'ai fait afficher les tensions et résistances des 14 groupes d'éléments.
Pour la résistance je n'ai jamais vu de différences.
Par contre pour la tension, en charge, le groupe numéro 11 montait une différence.
Ça a commencé avec 0,1 0,2 volt, puis de semaine en semaine la différence augmentait.
Je pense que j'ai eu le voyant quand ça a dépassé 0,4 volt plus ou moins.
Quand je l'ai fait réparer, la différence était d'environ 1,4 volt.
Aucun autre élément de la batterie que celui-là n'a montré de différence significative par rapport aux autres.
J'essaierai demain de trouver si les logs sont enregistrés si vous voulez voir d'autres données.

merci pour ces infos.

et en combien de semaines es tu passé de .. 0.1/0.2 à 0.4 puis 1 V ?

Quelques semaines, ou doucement sur plusieurs mois au final ?

as tu pu remarqué d'autres phénomènes dans le meme temps, telle que hausse de conso / Moteur plus souvent allumé pour recharger / ou autres?
 

Etienne

Participant hyperactif
Inscrit
28 Juil. 2014
messages
736
Score de réaction
941
Localisation
Gembloux (Belgique)
Véhicule
Prius 2 de 2005 équipée GPL, Pioneer et Hertz
merci pour ces infos.

et en combien de semaines es tu passé de .. 0.1/0.2 à 0.4 puis 1 V ?

Quelques semaines, ou doucement sur plusieurs mois au final ?

as tu pu remarqué d'autres phénomènes dans le meme temps, telle que hausse de conso / Moteur plus souvent allumé pour recharger / ou autres?

Bon, j'en profite que je suis sur l'ordinateur (et pas sur mon téléphone) pour vous faire un compte rendu complet :) Attention, gros pavé en vue !

Voici les symptômes que j'ai commencer à remarquer avant que le témoin ne s’allume.

Pour arriver à mon travail, le trajet se termine par une descente assez longue avec un freinage au bout, ce qui fait bien charger la batterie.

Il arrivait de temps en temps, quand je repartais du travail que le niveau de la batterie était en dessous de 65% alors que j'étais certain de l'avoir laissé à plus de 70% en arrivant.

Je n'y ai pas fait plus attention que ça à l'époque mais j'étais intrigué.

Ensuite, il est arrivé aussi de temps en temps que la batterie descendait entre 55% et 50%, à cause d'embouteillages par exemple, c'est normal, et si à ce moment je devais m'arrêter, en laissant la voiture sous tension, quand je reprenais le volant, j'étais surpris de la voir entre 40% et 50%. J'ai pensé que qqch avait probablement pompé (chauffage, clim, ...) et pareil, je n'y ai plus fait attention.

Etape 1 : le début

Quand j’ai vraiment commencé à détecter un comportement différent, je trouvais que dès que je dépassais 65% ou que je descendais en dessous de 55%, c'était comme si soudainement la capacité était divisée par deux, les charges et décharges étaient beaucoup trop rapides. Dans la fameuse descente par exemple, si il me fallait 1 minute pour passer de 60% à 65%, le minute suivante elle passait de 65% à 78% très rapidement.

Ensuite j'ai remarqué en plus un effet étrange, je vais l'appeler un effet de trainée : si dans une descente normale elle charge par exemple entre 60% et 70%, la descente est terminée, je suis sur un léger faux plat et je vois sur torque que l'ampérage est inférieur à 1, ce qui signifie que je ne produis plus d'électricité pour recharger, et bien le pourcentage de charge, lui, continue à monter tout seul jusqu'à 75% ou plus ! Et pareil en sens inverse, décharge en dessous de 55%.

Autre symptôme : en temps normal, après une longue descente et qu'on freine alors que la batterie est pleine > 75 ou même 78%, le moteur thermique est entrainé par le moteur électrique pour utiliser l'électricité produite. Quand la batterie commence à lâcher, ce phénomène arrive plus tôt. Aujourd'hui, il est arrivé alors que j'étais en descente à 65% de charge, comme si la batterie n’arrivait plus à charger, alors qu’avec cet effet de traînée, elle va quand même continuer à monter au dessus de 75%.

Et enfin symptôme logique, la consommation augmente. Comme la batterie rechargée moins bien, il arrive plus souvent que le moteur utilise son énergie pour la recharger au lieu de pousser la voiture, d'où une sur-consommation entre 0,5 et 1,5 l/100.

J’ai regardé avec Torque les tensions des différents groupes d’éléments de la batterie, et le groupe numéro 11 avait une différence de 0,2V en charge (lors d’accélérations, ou lors de tests spécifiques comme de se mettre en R, pied à fond sur le frein, et accélérer pour demander de la puissance à la batterie)

Ensuite, les “effets de traînée” on commencer à s’accentuer au point où la charge de la batterie dépassait 80% ou descendait en dessous de 40%.

Etape 2 : Témoin et mode dégradé.

Après environ 2 semaines, lors d’une accélération forte, le témoin s’est allumé, et la voiture est passée dans un mode de fonctionnement que j’appelerai le mode dégradé.

Dans ce mode dégradé :
- les échanges avec la batterie sont très limités (entre -5 ampères et 5 ampères avec de très rares pointes à -10 / 10 ampères)
- le moteur électrique n’est plus utilisé pour la traction
- le moteur thermique ne s’arrête plus
- les voyants du TDB sont allumés (triangle rouge + les 3 oranges)
- la ventilation de la batterie HT fonctionne à vitesse maximum.

Sur Torque, toujours un seul groupe d’éléments était différent des autres. La différence de tension était maintenant de 0,4 - 0,5 V en charge. Au repos, on ne voit pas de différence.

A part ces points, la voiture fonctionne tout à fait normalement.
Il faut juste être attentif car comme le moteur électrique ne “pousse” plus lors des accélérations, le moteur thermique est vraiment tout seul. Cela implique une perte de puissance (on fonctionne alors avec 77 ch) et surtout à cause du cycle Atkinson, cette puissance n’est pas délivrée immédiatement. C’est très surprenant, on finit par s’y faire et on adapte sa conduite pour en tenir compte, mais c’est un risque certain lors de démarrages “rapides” pour s’insérer dans la circulation, comme à un rond point par exemple.

Malgré que le moteur thermique tourne tout le temps, le surplus de consommation n’est pas exagéré, à part en circulation urbaine, parkings, embouteillages. Sans avoir ces situations particulières, j’ai remarqué une sur-consommation d’environ 0,5 - 1l/100.

Selon quelques sources, il semble que la prius peut rouler plusieurs mois dans ce mode sans aucun souci.
Comme la récupération d’énergie est beaucoup moins importante, le freinage utilise les plaquettes de frein.
Petit point technique amusant, lors d’une décélération (accélérateur lâché complètement), le moteur thermique continue à tourner mais ne consomme rien, comme dans une voiture classique. Ils ont même pensé à couper l’injection dans ce cas, alors que ce mode est un mode “de secours” et qui n’est normalement pas fait pour rouler régulièrement et pendant de nombreux mois.


(la suite dans un autre message car j'ai un peu explosé la limite des 10.000 caractère arf...)
 

Etienne

Participant hyperactif
Inscrit
28 Juil. 2014
messages
736
Score de réaction
941
Localisation
Gembloux (Belgique)
Véhicule
Prius 2 de 2005 équipée GPL, Pioneer et Hertz
Etape 3 : descente aux enfers

J’ai roulé comme cela pendant un mois, mais malgré que ce mode dégradé faisait que la conduite était possible, j’ai tout de même senti que ça allait de pis en pis assez rapidement.
En effet, les effets de traînée étaient de plus en plus importants, la batterie montant régulièrement à 100% et y restant pendant plus de dix minutes avant de redescendre en flèche soudainement jusqu’à 20%.
De plus, malgré que les charges et décharges se faisaient de manière beaucoup plus soft, je remarquais que l’effet yoyo de la batterie devenait vraiment de plus en plus important. Quand la charge se situait entre 65 et 70%, on voyait que le système hsd essayait sans succès de stabiliser la charge qui montait et descendait très rapidement. C’était assez dérangeant car la puissance du moteur thermique transmise aux roues étant liée à l’utilisation du thermique pour charger la batterie, quand le système “hésitait” comme ça, la puissance aux roues jouait au yoyo aussi, et c’était vraiment désagréable.

La consommation a encore légèrement augmenté car il arrivait de plus en plus souvent que le moteur charge la batterie. J’avais à l’époque une sur-consommation d’environ 1,5 litres de plus.

Quand on éteint la voiture dans ce mode, elle se rallume dans ce mode (et le thermique se met en route après 2 secondes)

Etape 4 : mode zéro batterie

Lors d’une accélération un peu forte, j’ai entendu clairement un gros relais qui cliquait dans le coffre, et la voiture est passée dans un mode encore plus dégradé que j’appellerai le mode zéro batterie.

Dans ce mode zéro batterie :
- Les échanges avec la batterie HT sont nuls, l’ampérage est vraiment plat, plus aucune charge ou décharge n’arrive. Si aucun consommateur d’énergie n’est branché, la charge de la batterie HT restera stable. Si des consommateurs sont allumés (clim/phares/…), la batterie HT va se décharger très doucement (entre 30 et 60 minutes) jusqu’à arriver à 0% sur Torque (vous auriez du voir ma tête…) et une barre rose sur l’ODB. En réalité, je ne sais pas à combien le niveau se trouve, mais il reste toujours assez de courant pour pouvoir faire démarrer le moteur thermique (toujours bon à savoir).
- le moteur thermique tourne sans arrêt, mais le régime ne varie plus en fonction de l’appui sur l’accélérateur, mais bien en fonction de la vitesse des roues. Quand la voiture est arrêtée, le moteur tourne à 1600 t/min, vitesse 40 = 2600 t/m, vitesse 60 = 3400 t/m, vitesse 90 = 4200 t/m, vitesse 120 = 5000 t/m (en freinage, en glide ou en accélération)
- comme il n’y a plus du tout de récupération, quand on lâche l’accélérateur, la voiture glide comme au point mort (avec le moteur qui hurle toujours son désespoir en fonction de la vitesse, mais sans frein moteur du tout)
- malgré que le thermique tourne très bien (...), la puissance maximale délivrée aux roues est bridée à l’équivalent de 30% d’accélération, ce qui je pense correspond à la moitié de la zone éco (pas d’économètre sur Prius 2), quelque soit l’enfoncement de l’accélérateur au dessus de 30% c’est comme si vous appuyez dans le vide.
- la ventilation de la batterie HT fonctionne à vitesse maximum.

Ce mode est vraiment un mode de dépannage d’urgence, il est hors de question de rouler normalement quand elle fonctionne comme cela, car la puissance est beaucoup trop basse pour pouvoir rouler en sécurité. J’ai du le faire, et ça m’a donné quelques sueurs froides pour m’insérer sur des routes rapides entre des camions, ou lors de longues côtes dont les derniers kilomètres ont été fait à grand peine à 15 km/h avec une file de 40 véhicules derrière…

La consommation instantanée en glide est entre 5 et 7 l/100, et en accélération entre 10 et 12 l/100. La moyenne est de 7,5 l/100.

Quand on éteint la voiture dans ce mode, soit elle redémarre en mode dégradé (tout va bien), soit elle refuse de démarrer.
Si elle refuse de démarrer, le seul moyen de la forcer à démarrer est d’effacer les codes d’erreur, de l’éteindre et de la démarrer à nouveau.
Par contre, cette procédure est un peu risquée car quand on recommence à rouler alors qu’elle est en mode normal, les échanges avec la batterie sont tellement rapides et extrêmes (charge/décharge énormes en mode yoyo et beaucoup trop rapides) que le système électrique chauffe très fort.
Il est fortement conseillé de faire passer la voiture rapidement en mode dégradé ou en mode zéro batterie.
Pour ce faire, il suffit d’accélérer très fort pour démarrer pour que le système détecte que la puissance délivrée par le système ne correspond pas du tout à celle qui est demandée par le conducteur. Alors elle passe à nouveau soit en mode dégradé, soit en mode zéro batterie (je n'ai pas réussi à déterminer les facteurs qui font quelle passe dans un mode ou dans l'autre)

Lorsque la voiture était exceptionnellement en mode normal pour pouvoir la démarrer, j’ai vérifié les tensions, et le groupe 11 (il était toujours seul à être défectueux) affichait une différence de 1,2 - 1,4V

Voici mes consommations où vous pourrez voir l’évolution https://www.spritmonitor.de/fr/detail/735938.html

Voilà voilà, félicitations à ceux qui ont réussi à tout lire, j'ai essayé d'être très complet.
J'espère néanmoins que vous n'aurez jamais à vous servir de ces informations, mais au moins, si cela arrive, vous saurez à quoi vous tenir et vous pourrez continuer à rouler en observant le comportement de votre voiture en attendant la réparation.
 
Dernière édition:
V

visiteurxxx

Merci pour ton compte rendu détaillé. Au moins on peut continuer de rouler, on n'est pas planté sur place, ce qui est moins pénalisant.
 

JFL82

Participant hyperactif
Inscrit
12 Nov. 2010
messages
1,815
Score de réaction
883
Localisation
Moissac
Véhicule
Prius 4
Merci Etienne : ton compte-rendu complet pourra peut-être aider un Priussien à diagnostiquer assez tôt une panne Batterie HV. :jap:
 

liziotais

Participant
Inscrit
9 Janv. 2009
messages
55
Score de réaction
15
Localisation
Chateau d'Olonne (85)
Véhicule
Prius 2 / Prius+ Dynamic
Confirmation du garage : la batterie HV de ma P2 a rendu l'âme après presque 10 ans et 169000 kms.
La demande de prise en charge a été envoyée à Toyota. Je vous dirai ce qu'il en est.
 

Ircalan

Participant très actif
Inscrit
9 Nov. 2015
messages
403
Score de réaction
321
Localisation
Paris ouest
Véhicule
P3PI
Bonjour,

Concernant la batterie HT, si elle lâche un jour et qu'il faut la changer, est-il possible d'en mettre une avec plus de capacité, genre le double ? ( pas plus, c'est pas une plug-in ), mais pour gagner 3-5kms en autonomie tout elec..

Ou bien, c'est tout simplement impossible ?
 

planétaire

Participant hyperactif
Inscrit
4 Fév. 2008
messages
8,846
Score de réaction
4,967
Localisation
Caldera d'Ecouves
Véhicule
Prius 2 lithium et d autres VE
On peut. Mais c'est pas aussi simple. Il faut faire comprendre à la voiture que la batterie est plus grosse. Ça s'appelle rapidement une plug in.
 

Ircalan

Participant très actif
Inscrit
9 Nov. 2015
messages
403
Score de réaction
321
Localisation
Paris ouest
Véhicule
P3PI
Justement, je ne voudrais pas en faire une plug-in... Il y a des kits, j'ai vu qui se mettent dans la partie basse du coffre et la voiture devient PHEV, mais c'est un ajout de batterie.

Juste une hybride avec 6 à 10kms possible en EV voir un peu plus.
 

planétaire

Participant hyperactif
Inscrit
4 Fév. 2008
messages
8,846
Score de réaction
4,967
Localisation
Caldera d'Ecouves
Véhicule
Prius 2 lithium et d autres VE
Sauf que la difficulté est de faire utiliser cette batterie plus grosse par la voiture.
Après, recharger cette batterie, c'est la partie facile.
 

Ircalan

Participant très actif
Inscrit
9 Nov. 2015
messages
403
Score de réaction
321
Localisation
Paris ouest
Véhicule
P3PI
Le calculateur ne gère que la batterie initiale et calcule en fonction de sa taille je suppose ? donc si on ajoute une batterie un peu plus grosse, il n'en tiendra pas compte ?
 

hyperion

Participant hyperactif
Inscrit
27 Mai 2012
messages
1,063
Score de réaction
579
Localisation
Vienne
Véhicule
RAV IV HYBRIDE EXCLUSIVE ex prius II 315 000 km
Le calculateur ne gère que la batterie initiale et calcule en fonction de sa taille je suppose ? donc si on ajoute une batterie un peu plus grosse, il n'en tiendra pas compte ?

En réalité les systèmes de prolongation d'autonomie font ainsi:

On les branche au cul de la prius en parallèle avec la batterie principale originale, et leur boulot est de demeurer à jamais son ESCLAVE, en la rechargeant lorsqu'elle se vide.

à cette fin ils ne se rechargent pas au freinage ni en roulant,

ils se rechargent sur secteur.

Quand ils sont vides ils ne servent plus à rien mais la voiture les transporte encore (16 à 40kg).

Et ils coûtent 10 000€.

Il faut donc une patience éternelle et des ressorts puissants pour les amortir.
 

Ageasson

Participant hyperactif
Prius Touring Club
Inscrit
16 Nov. 2005
messages
19,675
Score de réaction
8,421
Localisation
Cantal
Véhicule
Prius 2 Sol Pack IPA MC
:cheveux:...Il faut donc une naïveté particulière pour croire devoir remplacer les ressorts, pour cette charge supplémentaire....!
 
Pages vues depuis le 20 Oct 2005: 284,383,675
Haut Bas