Prius 2 - Première panne !

Allo la Terre, ici la Lune !
pas d'eau ici :-D

Pas d'eau non plus dans la mienne c'est grave docteur ?

Pas d'eau non plus dans la P2 d'un bon ami.

Pas d'eau dans la P2 du frangin.

Au moins 4 P2 en France au sec :-D
 
Pas d'eau non plus dans le coffre de la PII de 2009
 
Je crois qu'on a compris, merci pour les témoignages qui ne font pas vraiment avancer le schmilblick. Comme dit la Pie, il y a un sujet dédié "eau et boue dans le coffre" sur ce forum, comme quoi ça arrive. C'est même 42% de ceux qui ont répondu à ce sondage qui se disent concernés par ce problème... http://prius-touring-club.com/vbf/showthread.php?t=4140

En tous cas, je suis allé en personne à la concession samedi, et ils n'ont toujours pas trouvé l'origine du ou des problèmes. 7 jours ouvrés et demi et ils n'ont pas trouvé 4 heures au total pour ça. C'est sûr que ça rapporte pas autant de mobiliser un technicien pour ça au lieu de lui faire faire du boulot impliquant des pièces sur lesquelles la marge est juteuse. Et puis c'est un problème électrique, ça peut être n'importe où...

Du coup j'ai discuté avec un commercial des options qui s'offrent à moi en termes de reprise, et d'intérêt financier à s'acharner sur ma P2. Leurs occasions de Prius sont surévaluées (grosse marge oblige), donc la conclusion est que la P2 a de bonnes chances de finir à la casse s'ils ne trouvent rien demain lundi (la chef du service technique m'a dit qu'elle rappellerait lundi après-midi).

Comme je pense déjà à acquérir une voiture pour la remplacer, je me pose la question : une Leaf d'après 2013 (donc avec PAC) mais de 24kWh, ou bien, dans les mêmes eaux, une P3 de 2010-2012... Histoire de patienter 2-3 ans pour un VE avec plus de 250km d'autonomie autoroute. Ou alors une Leaf 30kWh d'occasion, mais ça commence à piquer.
 
http://prius-touring-club.com/vbf/showpost.php?p=361837&postcount=3374

Le garage m'a enfin envoyé les codes relevés par la valise :
C1263 (code qui ne veut pas dire grand chose a priori)
P0A84 (signal bas ventilateur batterie hybride)

La chef m'avait parlé de 3 codes jusqu'ici...

Bizarrement la chef technique a dit que ventilo en question n'avait pas été vérifié. Pourtant c'est ce qui semble causer problème, et qui expliquerait que je ne pouvais plus forcer le mode EV le soir où les voyants se sont allumés.
 
La chef a appelé hier après-midi, ils cherchaient encore la panne hybride, pensant que de l'eau a pu s'introduire dans la batterie, alors que le code d'erreur ne signale pas de problème à ce niveau. Je vais donc reprendre la voiture et regarder ça moi-même.
Par contre, ils ont dit que le "brake actuator" (la petite pompe qui grogne un peu quand on allume la voiture) avait besoin d'être remplacé, pour 1200€ environ tout compris, et j'ai signé pour ça (humpf). Je devrais récupérer la P2 jeudi.

J'ai maintenant un très bon dongle ODB2 (généreusement prêté par un collègue), et je vais enfin pouvoir faire de vrais diagnostics.
 
Apparemment, c'est la pièce auto la plus compliquée au monde sur les Toyota / Lexus, et la panne est assez courante après 10 ans (mais pas vraiment normale), à tel point que Toyota avait lancé un programme d'extension de guarantie dessus (avec une liste de numéros de chassis concernés). Cette garantie a pris fin en décembre dernier (et je ne sais pas si ma Prius était dans la liste de toutes façons).
 
P0a84

http://prius-touring-club.com/vbf/showpost.php?p=361837&postcount=3374

Le garage m'a enfin envoyé les codes relevés par la valise :
C1263 (code qui ne veut pas dire grand chose a priori)
P0A84 (signal bas ventilateur batterie hybride)

La chef m'avait parlé de 3 codes jusqu'ici...

Bizarrement la chef technique a dit que ventilo en question n'avait pas été vérifié. Pourtant c'est ce qui semble causer problème, et qui expliquerait que je ne pouvais plus forcer le mode EV le soir où les voyants se sont allumés.

Hi my Rabbit.

P0A84 c'est un contrôle malin que les ingé de toy avaient placé.
Petit rappel:
le ventilo de la batterie hybride est commandé via l'ecu nimh, mais indirectement. L'ecu envoie un signal de faible puissance à un petit boitier électronique qui va commander le moteur du ventilo à vitesse variable.
Tout cela en plus d'un relais+fusible qui doit être à l'avant (j'ai pas vérifié).

Les ingé ont glissé 2 astuces:
-le boitier électronique de puissance qui commande le moteur est tout près du ventilo et a son radiateur situé DANS le conduit d'air. Ainsi quand le ventilo tourne il refroidit certes la batterie nimh mais aussi l'électronique de commande du ventilo. Rusé.
-Comme c'était pas encore assez malin, il y a un fil qui revient vers l'ecu nimh et qui permet de vérifier la tension reçue par le ventilo. Prudents les ingé de toy. Le P0A84 correspond à la mesure de cette tension, laquelle est inférieure à celle attendue. Ce moteur est un simple modèle à courant continu à aimants permanents. Son électronique se contente de fournir une tension continue variable, de 0 à 12V. Pas de brushless, pas de capteur de position...

Donc, étant donné que tu as parlé d'humidité (j'ai pas remonté le fil pour savoir si, comme nos 2 prius, tu as pu être concerné un jour par des fuites dans le coffre) je commencerai par démonter la garniture du coffre AR droite et examiner les connecteurs de : ventilo 2 contacts, module électronique de couleur noire (qui est fixé avec 2 rivets pops sur le conduit d'air en plastique noir) 4 contacts, et ensuite le connecteur au niveau de l'ecu nimh mais là faut ouvrir le boitier nimh donc prudence (fusible orange retiré).

De l'oxydation sévère avait déjà été détectée dans le coffre AR d'au moins une P2 et a déjà créé des mauvais contacts électriques.
Mettre en cause le ventilo lui même ne vient qu'après, mais vérifier quand même qu'on peut le faire tourner librement. Dès fois que l'ecu nimh soit capable de détecter un rotor bloqué !

Visiblement ils y tiennent à la ventilation des accus.
 
Merci cher Planétaire de prendre le temps de m'aiguiller, je vais suivre ces conseils avisés !

De mon côté j'ai trouvé un pdf qui détaille les étapes du diagnostic, avec schémas électriques et dessins, qui rejoint ce que vous dites ici.
Avec le dongle OBDLink que j'ai récupéré et HA, je vais même pouvoir commander le ventilo manuellement sans devoir faire chauffer la batterie, et voir si les connections sont bonnes ou rétablies dans le cas où je trouve un connecteur oxydé.
J'ai trouvé une vidéo sur le Tube qui montre un connecteur dans l'aile arrière gauche (à l'opposé du ventilo !) que des fuites avaient oxydé. J'irai voir là aussi. J'ai effectivement trouvé beaucoup d'eau dans le logement de sous-coffre il y a quelques semaines.

Officiellement, il faut des gants spéciaux (très isolants) pour retirer le fusible orange... Je n'ai pas ces gants, mais comment puis-je m'y prendre pour faire mieux que de tirer sur la chevillette avec mes mains nues ?
 
Une fois je me suis rendu chez Priusfan avec une P2 dont le ventilateur de la batterie hybride ne fonctionnait pas.
Il a eu l'idée de fabriquer un câble de deux fils avec une prise allume cigare mâle à une extrémité.
Une fois branché, j'ai pu faire tourner le ventilateur pour refroidir la batterie. C'était donc le connecteur ou le faisceau qui était en cause.

Finalement c'était le connecteur.

Et je me suis servi à nouveau de ce câble le mois dernier pour tester la pompe de refroidissement de l'inverseur.
 
@Rabbit.

A mon avis l'examen du ventilo/boitier de commande a au moins 90% de chance d'expliquer le problème. Le dtc est très précis. Ou alors un soucis au niveau fusible/relais à l'avant. Allez, 60% de chance que ce soit de l'oxydation d'une cosse, on peut même dire laquelle ! Ne pas oublier que toy a mis ce contrôle non pas pour vérifier l'oxydation d'un fil de mesure ! mais dans le cas où l'électronique de "puissance" du ventilo soit hs.

Donc pour l'ouverture de la batterie nimh, c'est très prématuré.
Et des gants isolants pour retirer le gros bloc en plastique orange, bof.
Attendre 5 mn après arrêt de la prius, ça oui. Le retirer d'une seule main, c'est d'ailleurs fait pour.
Par contre après retrait du fusible ne pas aller enfoncer deux doigts sur les contacts libérés, bien que la différence de potentiel entre eux est supposée ........
Du reste il est question de n'ouvrir que la partie où il y a l'ecu nimh et les contacteurs, pas les cellules d'accu. Et ensuite ne toucher que le connecteur de l'ecu qui va au ventilo (blanc je pense) et pas celui orange.

Maintenant rien n'empêche de mettre des gants en plastique (secs) de ménage et de protéger les avant bras (dont la peau est plus sensible que celle des doigts !) et garder des chaussures. On est sur du 230V, pas du 1000V. Faut juste pas déchirer les gants et chaque fois que possible n'utiliser qu'une main. Après si on est encore inquiet, avoir un amis équipé de gants juste à côté pour vous extraire, avoir chargé son téléphone portable pour appeler les secours, ne pas bricoler un jour férié ou un jours à bouchons/grève des urgences, que sais-je encore...ne pas bricoler sous le pluie...dans un garage par exemple, vu que le hayon n'est pas super étanche, même fermé...:-D

Mais à priori une bombe de dégrippant/désoxydant sera plus utile que des gants, bien que des gants pour ne pas se mettre du désoxydant sur les doigts c'est pas idiot, au fond. :D

Bonne chasse.:jap:
 
C'est exactement ce pdf auquel je fais référence, les explications en plus, merci !

Ce qui m'épate, c'est que les techniciens agréés Toyota n'ont toujours pas trouvé après 4h d'investigations... ou alors ils sont sont focalisés sur "trouver d'où vient la fuite" plutôt que "réparer les dégâts de la fuite (pour que le client revienne un jour où il a moins besoin de la voiture)".
 
Ce qui m'épate, c'est que les techniciens agréés Toyota n'ont toujours pas trouvé après 4h d'investigations... ou alors ils sont sont focalisés sur "trouver d'où vient la fuite" plutôt que "réparer les dégâts de la fuite (pour que le client revienne un jour où il a moins besoin de la voiture)".

C'est pas mieux de trouver d'où vient la fuite plutôt que de réparer les dégâts de la fuite ?

En réparant les dégâts de la fuite, on ne s'affranchit pas d'une (probable) autre fuite.
Et il faudrait alors réparer les dégâts de la fuite encore.

Soigner un symptôme c'est bien, soigner la source du symptôme c'est mieux.
 
(pour que le client revienne un jour où il a moins besoin de la voiture).
SMax tu as raison sur le fond mais je crois que tu es passé trop vite par dessus cette phrase.

Il n'est pas question d'ignorer la fuite mais seulement d'aménager le planning pour revenir à un moment où, à la fois, le client peut se passer de sa voiture et où l'atelier peut se consacrer à fond à la recherche de la fuite.
 
Tout à fait d'accord, mais demain ça fera 2 semaines que la Prius est au garage, ils n'ont trouvé que le problème des freins (que les codes d'erreurs avaient du signaler de toutes façons), et toujours rien pour le reste. Une fuite, je peux la trouver sans trop de soucis, surtout que c'est quasiment toujours le même endroit qui fuit sur les Prius (au niveau de l'articulation avec le hayon). Par contre, le problème hybride, c'est plus délicat, et vu q'ils ont l'air débordé, je préfère (et je leur ai dit) qu'ils passent le peu de temps dont ils disposent à régler ça, quitte à ce que le problème revienne... peut-être dans 6 mois. C'est une question de temps disponible, de ressources, de priorités, etc. Quand on ne dispose pas des conditions idéales et qu'on ne peut tout réparer d'un coup, on tend au plus pressé. Si traiter le mal faisait disparaître le symptôme, OK, mais réparer la fuite ne règlera pas le problème hybride. Je peux rouler avec la fuite pour un temps, mais pas avec un ventilo qui laisse la batterie surchauffer.
 
SMax tu as raison sur le fond mais je crois que tu es passé trop vite par dessus cette phrase.

Il n'est pas question d'ignorer la fuite mais seulement d'aménager le planning pour revenir à un moment où, à la fois, le client peut se passer de sa voiture et où l'atelier peut se consacrer à fond à la recherche de la fuite.
:cheveux: Tout çà pour ne pas dire que les ateliers ne sont pas rentables...
..Il y a peu d'employés, et on planifie avec le minimum de stocks et de personnel valable
qui coûte cher. Cette recherche forcenée du bénéfice ...ou de l'équilibre financier est valable
pour toutes les professions et nous éloigne de plus en plus de la confiance que nous avions "dans le temps".......:pardon:
 

Petit rappel:
le ventilo de la batterie hybride est commandé via l'ecu nimh, mais indirectement. L'ecu envoie un signal de faible puissance à un petit boitier électronique qui va commander le moteur du ventilo à vitesse variable.
Tout cela en plus d'un relais+fusible qui doit être à l'avant (j'ai pas vérifié).

Les ingé ont glissé 2 astuces:
-le boitier électronique de puissance qui commande le moteur est tout près du ventilo et a son radiateur situé DANS le conduit d'air. Ainsi quand le ventilo tourne il refroidit certes la batterie nimh mais aussi l'électronique de commande du ventilo. Rusé.

Merci et bravo pour cette info :jap:
Quand j'avais vu ce composant, je n'avais songé qu'à une sonde de température, mais priusfan m'avait garanti que ce n'était pas tout à fait cela, effectivement.

Quand j'étais intervenu sur cette ventilation, c'était pour m'en assurer un état correct de fonctionnement, ne sentant pratiquement pas de débit d'air et pour cause, les aubes de la turbine étaient remplies de fine poussière , pratiquement le volume d'une boîte d'allumettes
(la prise d'air est direct par la grille sans filtration, par contre, il y a un petit filtre pour reprendre l'air du coffre sans doute au cas où la grille soit obstruée par un vêtement ou un passager)
 
Tout à fait d'accord, mais demain ça fera 2 semaines que la Prius est au garage, ils n'ont trouvé que le problème des freins (que les codes d'erreurs avaient du signaler de toutes façons), et toujours rien pour le reste. Une fuite, je peux la trouver sans trop de soucis, surtout que c'est quasiment toujours le même endroit qui fuit sur les Prius (au niveau de l'articulation avec le hayon). Par contre, le problème hybride, c'est plus délicat, et vu q'ils ont l'air débordé, je préfère (et je leur ai dit) qu'ils passent le peu de temps dont ils disposent à régler ça, quitte à ce que le problème revienne... peut-être dans 6 mois. C'est une question de temps disponible, de ressources, de priorités, etc. Quand on ne dispose pas des conditions idéales et qu'on ne peut tout réparer d'un coup, on tend au plus pressé. Si traiter le mal faisait disparaître le symptôme, OK, mais réparer la fuite ne règlera pas le problème hybride. Je peux rouler avec la fuite pour un temps, mais pas avec un ventilo qui laisse la batterie surchauffer.

Ils ne seront pas moins débordés plus tard.....
L'usager n'aura pas moins besoin de son véhicule plus tard.
L'usager a besoin de son véhicule rapidement.

Si dans 6 mois, la voiture doit repasser plus de 2 semaines en concession c'est complètement absurde....

Ça ne fait que déplacer le problème dans le temps, voir de le laisser s'aggraver.
Faire revenir l'usager plus tard pour le convaincre plus facilement de changer de voiture, ça se fait régulièrement.

Si le ventilateur ne fonctionne pas, il y a plusieurs causes possibles.
Mais la plus probable c'est que le connecteur soit oxydé. S'il est oxydé ça doit être à cause de la fuite.
Un connecteur ne s'oxyde pas "tout seul".

Ou le fil est coupé comme l'a suggéré Priusfan.
Il peut être coupé à n'importe quel endroit.

Surtout que le faisceau part de la boîte à fusible située dans le compartiment moteur, passe sous la baie de parebrise pour rejoindre le derrière de la boîte à gants.
Derrière la boîte à gants il y a une jonction, le faisceau repart de là, passe sous les seuils de porte et arrive au ventilateur juste au dessus du passage du roue arrière droit.
Ça c'est valable pour une Prius 2 avec volant à gauche.

Celle de Hybrid Rabbit a le volant à droite puisque c'est une anglaise. La boîte à gants est à gauche.
Faut voir si le faisceau est installé de la même manière quelque soit le côté du volant.
 
Pages vues depuis le 20 Oct 2005: 312,307,071
Retour
Haut Bas