Problème système HSD...

youbzh

Junior
Inscrit
21 Juil. 2016
messages
15
Score de réaction
1
Localisation
Rennes
Véhicule
Prius 2
Je vais faire comme tu suggères, priusfan, une fois de plus, merci pour ton aide !

Pour les personnes qui sont du côté de Rennes, j'ai maintenant une ELM327 et un mini-VCI avec le logiciel Techstream, si ça peut servir n'hésitez pas à me contacter.
 

Lutynn

Participant
Inscrit
23 Mai 2016
messages
40
Score de réaction
26
Localisation
44 / 87
Véhicule
2008 - 10e anniversaire
CONVERTISSEUR HYBRIDE HS : fin

Bonjour à tous,
Désolée de ne revenir que si tard donner de mes nouvelles ms gros bouleversements perso par rapport à mon boulot depuis un mois et demi (liquidation la loi des séries).
Pour résumer, j'avais mon véhicule immobilisé dans un garage Toyota à 1h de chez moi, avec pr diagnostic l'inverseur HS.
Totota France m'a fait une remise de 50% sur la pièce HT et le garage une partie de la main oeuvre. Je m'en suis sortie pour 1700€ au lieu de 3350€.
Je remercie particulièrement SMax59 qui m'a suivi tout du long et m'a proposé ces services, et Lifred44.
J'ai récupéré ma voiture il y a un mois, j'ai fait 1200 km depuis et tt va bien.
Merci encore à tous d'avoir été à mon écoute. Ca fait du bien de ne pas se sentir seule.
 

SMax59

Participant hyperactif
Prius Touring Club
Inscrit
8 Août 2013
messages
4,487
Score de réaction
3,029
Localisation
Franconville, Val d'Oise et Douai, Nord
Véhicule
Prius 2 Sol Pack 2004 ex Prius Plus 2016
Bonjour Lutynn, très heureux que ça se termine bien.
En espérant que tu retrouveras un emploi qui te plaît rapidement.
 

Prios

Junior
Inscrit
2 Oct. 2010
messages
2
Score de réaction
0
Localisation
Maurepas
Véhicule
Prius 2
Ma prius II roule uniquement sur le moteur

Bonjour

Mon tableau de bord est devenu est vrai arbre de noël tout à coup 8).
J'ai continuer à rouler qq jours (pas le choix). Mon garagiste "classique" m'a expliqué qu'il ne pouvait rien faire.
Rdv chez TOYOTA d'urgence !
Je l'ai quand même utilisé une autre fois et là le moteur s'est mis à tourner comme si le ralentisseur ne fonctionnait plus !:eek:
Appel de mon assurance pour le dépannage vers TOYOTA le jour J !
En fait la Prius roule uniquement sur le moteur thermique mais la batterie se recharge.
Après qq recherche sur internet, il semblerait que ce soit le système de gestion (Inverseur ?) des deux moteurs qui ait lâché.
J'aurais les résultats des investigations de TOYOTA demain.
Qu'en pensez-vous ?
Merci
Précision : elle a 12 ans
 

Lutynn

Participant
Inscrit
23 Mai 2016
messages
40
Score de réaction
26
Localisation
44 / 87
Véhicule
2008 - 10e anniversaire
Oups

Bienvenu au club,
Non j'espère pour toi que ce n'est pas l'inverseur, car si tu remontes quelques messages de cette discussion, tu vas prendre connaissance de mon histoire, pas bien drôle.
Dis-ns vite la diagnostic toyota.
Avais tu le picto avec un point d'exclamation ds un triangle d'allumé ?
 

rafalef15

Junior
Inscrit
7 Mars 2018
messages
4
Score de réaction
1
Localisation
marseille
Véhicule
Prius 2
Probleme HSD (echec bilan hybride)

Bonjour, je me presente, Rafalef15, nouveau proprietaire de prius de 26 ans dans le sud est ! Tres content de cette voiture que j’avais déjà eu 2 ans avant, j’ai décidé d’en racheter une ! Quel plaisir de renouer avec le silence, le pulse and glide… bref !

Je ne sais pas si je suis dans le bon fil et pardon d'avance si ije n'ai pas respecté une des des formalités des forums, je suis tres peu coutumier !

J’écris ici car malgré quelques observations du forum, j’avais un probleme a détailler et des questions en suspens.
J’ai acheté ma prius il y a 2 semaines et elle sortait d’une » réinitialisation calculateur » suite a une panne de calculateur qui avait totalement stoppé la voiture. Avant d’acheter, j’avais appelé une concession Toyota pour me faire expliquer les opérations précises de la réinitialisation. J’ai appris que cela consistait par la suite en un simple effacement des codes défauts (facturée 290eu).

Donc, j’essaie la voiture, pas le moindre souci.
A l’usage, elle se comporte bien. Puis un jour, triangle rouge voyant moteur, bridant en quelque sorte la voiture. Je m’inquiete un peu et décide d’aller a la concession a 5kms. La bas, apres redemarrage, tout revient a la normale. J’investigue donc tout seul et n’ayant pas fait les niveaux (méchant moi !!), je me rends compte que le niveau d’huile est bien plus bas que le minimum. Cause probable donc sur l’instant je me dis.

Plus de problemes. Puis… Révision chez Toy avec bilan de santé hybride : ECHEC du bilan. Je ne savais pas ca possible. Sans le moindre voyant moteur ou triangle rouge, ni avant, pendant ou apres le diag.
Pour cause, avant d’initialiser le bilan, leur système analyse les codes erreur. Si un seul se déclenche, le bilan s’interrompt de lui-même. En l’occurrence, 4 codes erreur ont empêché le bilan de s’effectuer :

P0A1D : Module de gestion du groupe motopropulseur hybride
P0A08 : Circuit de l’état du convertisseur DC/D
P0A09 : Basse tension d’entrée du circuit de l’état du convertisseur DC/
P3108 : Perte de la communication avec le module de gestion du système de climatisation

Le technicien me dit que ca peut etre tout le pire ou rien du tout. Que cela peut etre des codes erreur mémorisés qui entraveraient le bilan alors qu’il n’y aurait rien en réalité. Et qu’il faut laisser 90 boules + temps de recherche……. Il me dit également que les 3 premiers codes relevent probablement d’un meme défaut. Quant a la climatisation, elle fonctionne parfaitement chaud comme froid.

Et hier, ma voiture au demarrage garde (inhabituellement) tous ses oranges allumés une dizaine de secondes, puis… triangle rouge avec voyant moteur…. Je prends tout de meme le volant et me rend a 5kms sans encombres. J’essaie d’allumer/eteindre, ca ne disparait pas. Pour « tester » un peu (un peu stupide vous me direz) je monte dans la foulée sur une colline bien pentue. La voiture ne bronche pas et fonctionne tout a fait normalement.
Arrivé en haut de la colline, je branche mon petit dongle ELM327 (sans marque) et la, catastrophe, bip + aigu qu’a l’ordinaire le « P/S » (direction assistée) s’affiche a l’ecran central tandis que voyant de frein a main s’illumine en supplément. La direction change, semble plus dure, et la voiture comme bridée par sécurité au niveau de l’accélération
J’arrete donc la voiture et débranche/rebranche la batterie 12v. Les derniers symptomes disparaissent mais pas le triangle rouge et le voyant moteur. J’arrete 10 min plus tard une derniere fois ma voiture pour la redemarrer plein d’espoir et la… elle s’allume sans voyants ! et aujourd’hui apres 50kms de trajet pas de souci, aucun voyant !

Précisions : j’ai testé la batterie : 12.31v. Je n’ai pas testé les fusibles ni le « réseau CAN » (je ne sais pas ce que c’est).

- Grande question : qu’est ce que cela pourrait etre ? Une véritable panne hybride immobiliserait completement , non ?
J’ai vu sur le forum qu’effacer les codes erreur et voir ce qu’il en était pouvait etre une idée mais ! Ces dongles m’ont fait de sacrées frayeurs et sembleraient générer eux meme des codes erreur additionnels.

- Autre question donc : Connaissez vous de bons dongles ? Ou alors scangauge est peut etre bien mieux ?

- Question bonus : j’ai lu sur hybridlife quelqu’un dire que le bilan hybride devrait etre effectué 500kms apres reinitialisation batterie. Vrai, faux ?

Merci aux experts de cette formidable voiture, je suis presque sur qu’il ne s’agit de rien de bien méchant !
 

mickayers

Participant hyperactif
Inscrit
11 Mars 2011
messages
2,269
Score de réaction
1,478
Localisation
A l'abri du soleil
Véhicule
Tesla 3
- Question bonus : j’ai lu sur hybridlife quelqu’un dire que le bilan hybride devrait etre effectué 500kms apres reinitialisation batterie. Vrai, faux ?

Le bilan batterie devrait être effectué 5 à 600 kms après que le voyant "défaut moteur" se soit éteint dans le cadre d'une utilisation E85.

Tes problèmes me font penser à une batterie 12V épuisée même si tu l'as testée
 

Pont Vert

Participant hyperactif
Prius Touring Club
Inscrit
23 Oct. 2005
messages
4,692
Score de réaction
1,310
Localisation
Boulogne-Billancourt
Véhicule
Prius 2
Si avant la vente de la voiture, il y a eu suppression délibérée des codes d'erreur (réinitialisation du calculateur) sans chercher les causes de ces codes et procéder aux réparations nécessaires, il y a tromperie.

Personnellement je ferai annuler la vente à moins que le vendeur prenne en charge la recherche des causes et les réparations.
 

jacky

Participant très actif
Inscrit
29 Avr. 2010
messages
235
Score de réaction
79
Localisation
bédarieux 34
Véhicule
p2/p3/ auris TS dynamic/p4 dynamic pack
Si avant la vente de la voiture, il y a eu suppression délibérée des codes d'erreur (réinitialisation du calculateur) sans chercher les causes de ces codes et procéder aux réparations nécessaires, il y a tromperie.

Personnellement je ferai annuler la vente à moins que le vendeur prenne en charge la recherche des causes et les réparations.

Ca semble en effet un étonnant peu de temps après la vente. (Sous réserve), ça peu s'apparenter à un vice caché.
garage ou particulier ?
 

rafalef15

Junior
Inscrit
7 Mars 2018
messages
4
Score de réaction
1
Localisation
marseille
Véhicule
Prius 2
Ca semble en effet un étonnant peu de temps après la vente. (Sous réserve), ça peu s'apparenter à un vice caché.
garage ou particulier ?

Merci de vos reponses
Precision faite je l’ai achetée a un ami en connaissance de cause donc no soucy de ce côté la :-D

J’aimerais bien tester avec une batterie neuve pour voir un peu
 

Gégé67

Participant hyperactif
Prius Touring Club
Inscrit
16 Juin 2009
messages
1,249
Score de réaction
382
Localisation
Strasbourg
Véhicule
RAV 4 HSD AWD Lounge
Si on veut garder ses amis, il ne faut jamais leur acheter ou leur vendre une voiture.
 

Aixmusique

Junior
Inscrit
4 Mai 2018
messages
3
Score de réaction
0
Localisation
AIX EN PROVENCE
Véhicule
Prius 3
Problèmes de Batterie HV sur Prius 3 ?

Bonsoir à tous,
Je suis nouveau sur le forum et je m'interroge.
Ayant acheté une Prius 3 neuve de Février 2016, je m'aperçois que certains ont eu des problèmes de batterie HV après quelques années d'utilisation seulement et à des kilométrages que je qualifierait de faibles pour ce type de véhicule (autour des 150000km).
Je pensais avoir acquis un véhicule que je pourrai tirer jusqu'au bout mais me voilà maintenant plutôt perplexe.
Je pensais faire l'entretien moi même une fois la garantie des 3 ans terminée mais il est peut-être plus prudent de faire faire l'entretien chez Toyota avec le bilan hybride pour conserver la garantie 10 ans sur la batterie.
Si quelqu'un peut éclairer ma lanterne.
Merci beaucoup!:D
 

nikkor

Participant hyperactif
Inscrit
4 Oct. 2007
messages
1,453
Score de réaction
702
Localisation
Montpellier
Véhicule
Prius II Linea Sol Pack 2006 Gris clair
....Je suis nouveau sur le forum et je m'interroge.
Ayant acheté une Prius 3 neuve de Février 2016, .....

La fatigue de la batterie hybride n'est pas particulièrement liée au kilométrage réalisée mais plutôt à l'âge de la voiture.
Selon les retours, cela tient très bien 10 ans et plus, rares sont les pannes avant.
Avec une Prius 3 de 2016, normalement vous devriez être tranquille jusqu'en 2026 et plus.
Cela permet de voir venir !
 

mickayers

Participant hyperactif
Inscrit
11 Mars 2011
messages
2,269
Score de réaction
1,478
Localisation
A l'abri du soleil
Véhicule
Tesla 3
Je pensais faire l'entretien moi même une fois la garantie des 3 ans terminée mais il est peut-être plus prudent de faire faire l'entretien chez Toyota avec le bilan hybride pour conserver la garantie 10 ans sur la batterie.

Le bilan hybride peut se faire indépendamment d'une révision.
Rien n’empêche donc de faire son entretien soi même et un bilan hybride tous les ans pour garder une certaine sécurité.

Comme dit plus haut, il semblerait que les batteries HT montrent leurs premières faiblesses après plus de 10 ans d'utilisation sans forcément avoir une corrélation avec le kilométrage.
 

sinedb

Junior
Inscrit
26 Oct. 2017
messages
12
Score de réaction
4
Localisation
Bordeaux
Véhicule
Prius 2
Salutations,

Ce soir, en quittant le travail, j'ai eu la désagréable surprise de voir s'allumer le gros triangle rouge avec l'indicateur "vérification du système hybride" de ma vénérable prius 2. (elle fêtera ses 12 ans dans un mois, et 240 000 km environs).

Elle est donc restée sur site, le temps que je me penche sur la question, ce que je viens de faire.

Problème, je mets de l'E85 dedans, et donc, le voyant moteur est allumé. Si je fais intervenir l'assurance, je suis a peu près sur qu'on va me le reprocher.
Autre problème, je venais de faire le plein, donc illusoire de compenser en mettant de l'essence et en espérant que le voyant disparaisse.

Bref, à lire quelques sujets, je crains le problème d'inverseur et la facture salée qui va avec (auquel cas, je dirais adieu à la voiture).

Est-il possible que ce soit juste une protestation de la part de ma voiture à cause du froid soudain qui s'est abattu et de l'éthanol ?

J'ai le secret espoir que tout ceci soit un mauvais rêve et qu'elle reparte demain ...

L'un de vous peut-il me rassurer ou donner un avis ? ;)

Grand merci !
l
 
Pages vues depuis le 20 Oct 2005: 283,282,373
Haut Bas